37,000 posts since your last visit... yesterday

Yikes. I feel bad for the Bethsoft crew. That’s the message I’ve gotten the last 2 days logging into their forums. From the look at the forums (discounting the hardware crashes) you’d think people never purchased a game that needed a patch… or dare-say one that is so big it can’t possibly be perfect upon release. I have never seen so many cries for “I want this bug fixed… now! Bethsoft doesn’t care!” I thought I’d post something about “temperance” and “give Bethsoft time to aggregate some information”… but at 37,000 posts per day it’d be like screaming at peple on the Moon. I guess I’m flabbergasted there are that many new people playing Oblivion that didn’t have the Morrowind experience? In fact… I thought I’d just tinker with the game until the first major patch came out. How could anyone ever think a game that huge could have no bugs?

Never been a customer in the early days of a big-scale MMO, huh?

Oh, I don’t feel too bad for Betheseda. What’s 37,000 * $50 - 30(PNOOMA)%? Buys a lot of Xanax.

I have nothing to back this up but anecdotes, but the kind of people who buy free-form world simulators are reallywhiny. OH NO THE TEXTURE ON THAT HOUSE IS SLIGHTY WRONG.

Even better, people are bitching about poor performance, then bitch about how you can’t see through windows (thereby increasing the amount of rendering), or how distances are handleded, blah blah blah.

The more you give people, the more they expect.

About the console section in your magazine…

Prior to the discovery of the ‘coolbits’ render-ahead tweak for the nVidia 6xxx series cards, there WAS a significant problem with performance. It wasn’t playable, even at 800x600 on a A64 3000+/6600GT.

With the tweak, I can do 1280x960 if I desire (though that pushes the boundary). It is a wholly different game. Truly… it is hard to describe how much difference it made. So while this whines and moans ARE annoying, some are legit. Just not the ones from folks with nVidia 7xxx series cards ;)

Yes, the irony is I am one of those whiny bastards. Take my gripes on Madden for example…

Thanks, I’m naming my next guy “PNOOMA SKOOMA XANAX.”

Details please, I get pretty horrid performance with my 2.6gHz A64 and 6800Ultra, and it’s killing me on the inside.

Do you have coolbits reg tweak installed? If so, in the D3D settings you can change the render-ahead frames to 0. Having it set higher (default is 3) will cause mouse lag and slow your fps. I can’t tell you exactly where since I have an ATI card. OK, this is a repost from Scry’s guide: http://ideveloper.pandora-studios.com/files/OblivionSettingsGuide.txt

[B]b. NVIDIA card Coolbits tweak

This is one of the greatest driver tweaks I have ever seen. At first, I couldn’t believe my results.
But I ran my benchmarks over and over and came up with the same result; an increase to my average
FPS of 19. There is no noticeable drop in quality and no apparent side effects. I encourage
everyone to apply this tweak. It really is pretty unbelievable. Steps:

  1. Download and install the latest NVIDIA ForceWare drivers.
  2. Download and install the “Coolbits” registry tweak:
    http://downloads.guru3d.com/download.php?det=815
    (To install, unzip then double-click the .reg file to apply the registry mod)
  3. Go to Control Panel -> Display -> Settings tab -> Advanced -> GeForce XXXX (your card model)
  4. Expand “Performance & Quality Settings”
  5. Click on “Additional Direct3D Settings”
  6. Change “Max Frames to render ahead” from 3 to 0.
  7. Click “Apply” then “OK” to exit the settings page.

Start Oblivion and note the huge, huge difference in input responsiveness and framerate consistency.
(Huge thanks to justice7 from the Oblivion forums)[/B]

It begs to ask the question why they would set coolbits to 3 to begin with?

Coolbits is just a tweak to allow you to get access to more settings for your card. It’s not a game setting :)

The mouse lag is really annoying. I have render ahead set to zero, but the mouse still starts to lag after playing for some time.

Coolbits, Render Ahead set to 0 gives me no visible performance increase here.

SLI 2 x 6800 Ultra Golden Sample, 1024x768/max/HDR/noshadow @ 2.4GHZ/AMD 64 4000+/2GB RAM /XP64

This game must be the most performance demanding game I’ve ever played, and its buggy =)… But at least I finally have a game requiring more ‘juice’ than Flashpoint :)

Could it be the 64-bit version of XP? I hear the recompiled version of FarCry actually runs slower.

The problem lies in running the game with SLI for some reason. I recall reading a post about it.

Go here and download the 84.25 beta drivers (released specifically for Oblivion):

It has been suggested that with SLI configs, turning off mouse acceleration in the game menu or something helps a lot.

I’ve read many posts on elderscrolls that SLI is not working and making things worse.

Don’t give up hope on the game performance. I’m sure as Bethsoft gets their feet under them, they’ll be able to make significant performance improvements. You have to remember, they first have to deal with all those people who can’t even get the game to run. And it doens’t help their tech support tickets prolly look like:

“I hate you! Game won’t run! Why are you on vacation?! Stop ignoring me! Call me right now or I’m suing!”
and no system specs beyond:

“I have a Packard Bell puter, and Derr Hunter 4 runs just fine, so this game should too!”
ugghhhhh.

According to the renderinfo.txt my SLI was’nt enabled in the game,
editing the .ini file and enabling the "Profile " option, (set it to 1)
made SLI Work.