Anyone else getting debug messages when they post?

Weird. I get a weird general error when I try to post.

I don’t seem to be able to create new threads, but can edit and add posts to existing threads. Is anyone else having this problem?


Here is one that has me pulling my hair out. I have an old 500 mhz celeron and I want to wipe WinMe and reinstall XP. This was my wife’s machine and she used it for about 2 years. Now it’s going to the kids.

It keeps crashing on me. It started when I was copying her files and settings to the network. It blue screened on me in the middle of the copy. I had to reboot and try again. It went fine the 2nd time. I just figured it was a flakey WinMe install.

But I can’t even seem to get through install without it locking up. I wiped the drive and reformatted with NTFS. The first time it died was during a copy operation, the second time during a delete operation. Sheesh. Between the first crash and the second, I tried going into the bios and resetting all the settings to the defaults. Obviously that didn’t work.

Ideas? I am not even sure how to begin troubleshooting. Bad memory? Bad disk?

Start with

I took it off my KVM and dragged my wife’s monitor and stuff into my computer room. Now that me and all the monitors are stuffed into the little room here, it seems to be installing.

It was doing some wonkey stuff on the kvm where if it crashed it wouldn’t wake the monitor up unless I completely powered off. I don’t know that those problems were related to the crashes, but it was making my pretty irritable. Why are all KVM’s such crap?

Thanks for the link to memtest86. Fail or succeed, after this install attempt I am going to give that a shot. Does anyone have a similar test for disks? I wonder if the Windows scan disk program is good for this sort of thing?

I had similar symptoms with a flakey drive controller card back in the days of the 486.

Depending on who made the disk, the manf. should have diagnostics to test the disk. WD, Seagate, Quantum/Maxtor all have downloadable diags to check the disks; you usually extract them or install them to a floppy, and reboot with the floppy.

Thanks Brandon. I’ll add it to my list of troubleshooting todos for this machine. It’s a maxtor.

Not two days ago, I blew out all the dust and unhooked the cable to the floppy thinking I didn’t need it anymore. Heh. It looks like I have to hook it up to get through the memory test, too.

Ok, so I am making progress troubleshooting this PC. I think it has multiple problems. I solved one, but another is giving me fits.

Xpav, thanks, the memory utlity seems to have identifed a problem with one modual of RAM. I guess. It’s hard to know WTF is going on with that utility–I have no idea what I’m seeing and I looked over the readme. I get errors with all 320 Mb RAM but not with 256 MB or 64 MB RAM, so I assume the two modules dont’ like one another and ditched the 64.

I have a barracudda hard drive and found a disk test utility on the IBM site, which says my disk is fine. I even let the long test run all night.

I still get the occasional freeze and when I reboot, the monitor won’t wake up. I don’t think this is hardware related crash, because I am using some really crappy software. At any rate, I am more concerend that it won’t restart successfully than I am about the screen freezes. I had thought this was a problem with the KVM, but now it is happening with its own monitor, mouse, and keyboard.

Could this be a bad power supply? How do you troubleshoot power supply?

Does this still sound like a controller? I am loathe to spend money on a controller unless I am positive it’s the culprit. I have no idea how to test something like this.


The only way to troubleshoot this is to start swapping in known good components. Take the power supply from a recent computer and swap it in temporarily for a test.

PSU’s and heat are probably one of the biggest causes of lock ups and reboots…

At least PSU’s are cheap enough to replace.

Is there anything on there that is CPU intesive you could run?
I remember my old K6-2 rebooted when trying to install WinXP, only after a day did I think to look inside and noticed that the CPU fan had actualy slid off it’s hinge and was only covering half the CPU Heatsink.

Good luck with that.

Yeah, I will have to swap out the power supply, which is what I am thinking is going to be my most productive tactic. I already went in and blew the dust off fans and everything, and gave it a good visual inspection, checked all the leads, reseated parts, etc. Everything looks cool except that the floppy is dead. I even changed the cable, but it gave up the ghost.

Just to be clear, when I turn it on, all the lights light up (HDD & CD ROM), and I can hear the disk whinning as it starts. I just never hear a beep and the monitor never wakes up when it doesn’t work. When it does work, it’s exactly the same except I get the beep and the monitor turns on.

I can’t think of anything that’s getting too hot. It’s just got an old Voodoo3 card in it, a single disk, the slotted celeron, a nic and Live! sound card.

Again, I’m not too worried about the lock ups now. Prior to this the lockups were often accompined with a blue screen error, and that’s not happening since I dealt with the memory.

This computer has so many problems, I am surprised my wife never complained very much.

Ah, another thing. In addition to changing out the 64 MB memory stick, I also changed a setting in the BIOS that had to do with shadowing RAM or something. This was a suggestion on one of the BSOD’s from within XP. It was also prior to testing with the memory utility, so I am still confident the memory didn’t like being paired the way it was.

Thanks for the help guys.

Weird. I get a weird general error when I try to post. It says something about debug mode an not being able to insert a word. Something? Is this happening to anyone else.

I don’t seem to be able to create new threads, but can edit and add posts to existing threads. Is anyone else having this problem? Had to hijack my own thread to create a damn post.

What that be a pisser if we can only use the posts that have already been posted to carry on discussions.

I’m getting those messages too. My post goes through, though. Very odd.

Here’s the exact error message. Tom, Mark, take a look please:

Could not insert new word


SQL Error : 1016 Can’t open file: ‘phpbb_search_wordlist.MYD’. (errno: 145)

INSERT IGNORE INTO phpbb_search_wordlist (word_text, word_common) VALUES (‘getting’, 0), (‘goes’, 0), (‘messages’, 0), (‘odd’, 0), (‘post’, 0)

Line : 225
File : /var/www/html/phpBB2/includes/functions_search.php

Yeah, I get the same thing, although my posts go through.

My guess is that the word-indexing (for search functionality) is broken. This wouldn’t be a problem, except that the error is getting dumped to screen.

So yes, I’m getting the same messages.

  • Alan

Perhaps its just a realization that everything useful topic has been written, and everything left is just variations on the themes already established.

I’m getting this error message, but only on the “Dear Voters, You’re Fired” thread in Politics and Religion. Except my post doesn’t go through. Truly, I am an oppressed minority.

[edit] Just got that message when posting this post. Except that this post ended up going through. Obviously. Which reminds me… how did you start this thread, Tim, if you can’t start threads?

Hey, if you ever see this, feel free to email, [email protected] or [email protected] and let us know.

I babysit this site for Tom and Mark, but have been really, really busy lately so I haven’t been reading many posts. This is not the kind of error we see in our monitoring software, so feel free to let us know. Better too many people notify us directly, than not enough.

It should be fixed now. I will look into the possible cause.



Heh. I had to edit a thread I originally started a few days ago on a totally different subject. If you scroll to the top you will see my initial plea for help. Then I realized editied messages don’t get a new timestamp, so I lit the bat signal and Chet came screaming out of the batcave and then all was well in Gotham again.