Ark: Survival Evolved - Dinos and Leveling Survival Game

Not sure if this is right:

  1. Launched game normally (no BattlEye, second option via game client)
  2. Selected one of the various non-Crystal Isles servers
  3. Game client ran through a bunch of downloads, showing % complete, etc.
  4. Hit a point where the client appears to be done installing, and now attempts to load mods
  5. Reaches about 18/21 mods downloaded, when game client closes completely and a BattlEye install window appears.
  6. Been hitting the Cancel button in this window, and then relaunching the game client and attempting again.

Should I let it install? I realize it’s not being used on the servers, but I wonder if I need to have it installed in order to fool the game client, or something (didn’t need to for Crystal, obviously).

Keep reattempting. It’s the larger mods that get hung up and will -eventually- finish loading and you’ll connect. It’ll seem like everything is broken, right up until it works.

If you think you are truly hung, close the game, close Steam, restart Steam and try again.

Steam “subscribes” you to the mods so they will load, eventually. You can see why this is best done with a blank character attempting to connect, you can end up in limbo if you transfer directly to a modded server.

You do not need battleye at all.

The servers list varying numbers of mods (Island 21, Rag 16, Ext 18, Gen 20) but all seem to fail and crash or close the client before reaching the end of the list and I never seem to go over 18/21. I think that’s what you’re talking about by looking like it’s broken?

And with Valguero and Aberration, joining doesn’t even initiate and I’m directed to ensure that the server I’m attempting to join is running the latest version of all mod content. (I installed everything on the list, above, minus Dino Healthbars/Torpbars which doesn’t exist in the Workshop.)

Also slowed down a bit because after each connection failure, the respective server has me down as already connected, and so won’t initiate the process until after a cooldown expires, and I’ve only got four servers I can use for this process.

But I’ll keep hammering it! Hopefully it will take eventually.

Sorry, I didn’t see that. I’ve since tried it though with no luck. The only way I’ve ever successfully connected to a server is directly using the open <server>:<port> option which doesn’t work in this case. I guess I’ll have to wait until Epic gets their act together.

Gonna table using the other servers for now, failing at the same point each time and doesn’t feel like it’s correcting or changing. I’ll give it another go later when the mod list is finalized, or something.

No worries man, my apologies. I’ll take a look. Guaranteed something is out of date or now deactivated (mods.)

@barstein I stole your layout for your Griffon taming. Worked like a charm thanks!

Nice! One thing I’ve found with that trap is, the increased height on the version you saw means you have to be kinda quick with two pillars when closing the trap. I’ve also used a slightly shorter version of that design, which is easier to close and quicker to make, but your ptera has to be really low to the ground (or on foot) when leading argents or griffins into it, or they’ll miss the entrance.

Edit: speaking of traps, here is what I use for snow owls. Got a kit ready to go once I can get into Extinction. Owls are my favorite flyers.

So I went shorter with three pillars I also left one ceiling tile out so my Argy could fly straight up at the end of the trap. Worked really well. Then all you do is park the argy just out of contact range and drop a pillar at the front to seal the trap.

Welp the Grem adventures have been pretty tame with this go around… until today.

Took a trip this morning over to Kels slice of heaven to give him and invite. On the way back what do I see but a sweet 174 tek Q. I was like oh hell yes. Flew home grabbed 200 tranq arrows and headed back out.

Took me 30 mins to find the damn thing again. I should of known right then and there it was going to be a disaster. Finally found it and started the process of trying to shoot this thing down. two crossbows later I am out of tranq arrows. Have to fly back to the base whip up another 100 and head back out. Now I may of missed a few shots but no more then fifty. Here is where I probably should of just logged.

I track the beast back down slap a few more arrows into it thinking man I have to be close. Bam I kill it…

Now in hind sight I probably should of been using tranq darts.

Bummer! I’m pretty sure I used arrows at some point in the past, but not 100% sure. Probably not, since that one was so high level.

Didn’t realize we were tribing up, I’ll hit you guys up next time you’re on.

I braved the Griffin/Wyvern area again today (first time since my last disaster) and set up/tested a Wyvern trap. Works great! I think my first tester was a 90 Poison Wyvern who succumbed to 28 plant turrets after getting stuck in the trap. I’ll need to test several more before I fully trust the setup. I’d particularly like to know how well it works on a Fire Wyvern, who might be able to destroy the plants if it targets them, but I’m fairly confidant it’ll be fine.

The trap is open to everyone for use, and the plants are currently armed. And I have a dozen or so spare plant turrets inside a box nearby, should any plants get destroyed or whatnot. Everything is fairly close to the Griffin trap you guys saw. Note that it might require more than one pass to get the Wyvern stuck inside the trap, as there’s a narrow entrance for it. To do so, you’d want to fly through the bottom center of the trap and make sure the Wyvern is directly behind you.

Should double as a milk trap too, should we end up needing milk (not sure what the hunger timer is set to on this server), but if you want to use it for that you’d need to put the plants to sleep first, or have me do it. Another good reason to all be in the same tribe, I guess.

As for Wyvern nests with eggs in them, I have no idea where any are at this point.

Ragan has found the eggs.

I found one too, just outside one of the entrances (only an 80 egg). Also learned an important lesson about trying to find my way back to the trap in the dark. (Plants working out great, btw, kills 'em in seconds).

Great question. The timers are very long and growth rate very fast. It’s possible you could get a baby through it without milk. *

*In theory.

Fascinating trap – is there a guide you followed? I’d love to see more construction details.

I didn’t come up with the idea, but it’s cheap to make.

Since the plants kill them very quickly, the stone trap is only marginally useful (we don’t need milk for babies, as it turns out), unless you want to get them stuck and shoot them with a longneck or crossbow or dino instead, for the xp. To do that, you’d need to be in the tribe so you can temporarily disabled the plants.

The plant idea was from a friend on another server. Kill enough Wyverns and you should be able to get access to nests.

I could be wrong, but since the plants aren’t in crop plots thanks to S+ (you can pick them up once fully grown, and place anywhere), they may have infinite ammo. I’ve never seen them run out, this way.

Jumping on the server real quick to update and mod. Apologies for a short downtime.

I left a couple low level Ankys near one of the taming structures up in the desert area. I was going to have them follow me home since I don’t have an Argent or other creature to carry them home, but got into a fight while trying to tame an argent and got them beat up pretty good. I left them behind to heal up!

If they are in the way, feel free to move em around some. Maybe I can talk @Grembel into some assistance later this week to get one home and maybe one to the metal grounds in the SW! I should try to get a griffin too sometime and maybe easier since closer to me, although I know they will most likely be a lot harder to tame. I was having a lot of trouble with the Argents as I didn’t know the area well at all.

Now modded and should be up soon. The trimmed mod list:

S+
Omnicular/Binoglass
Death Helper
Monte’s Engram Unlocker (unlocks all engrams from the different DLCs)
Dino Tracker
Rare Sightings
Stargate Worlds
Upgrade Station
Dino Bars

These may be new for a few of you but the two that will pop up immiediately are S+, as you’ll have different options for any vanilla made items (choose s+ when possible,) and Dino Bars. Think of them as what you see in other games when there are health bars above objects in game so that you can see if they are still close to full health or nearly dead. You can disable or adjust the Dino Bars with the following:

Keyboard shortcuts

[Alt] + [F5] or just [F5]: Displays the settings window. (F5 can be changed)

[Alt] + [F6]: Toggle bars for wild dinos.
[Alt] + [F7]: Toggle bars for tamed dinos.
[Alt] + [F8]: Toggle minimalistic mode.

[Alt] + [Numpad -]: Decrease the size of all bars by 10% to a minimum of 30%.
[Alt] + [Numpad +]: Increase the size of all bars by 10% to a maximum of 300%.
[Alt] + [Numpad /]: Decrease the display distance by 1000 to a minimum of 1000.
[Alt] + [Numpad *]: Increase the display distance by 1000 to a maximum of 10,000.

[Alt] + [Numpad 0]: Toggle filtering
[Alt] + [Numpad 1-9]: Toggle filter group 1-9

@barstein I realize those alt+key combos are not gamepad friendly. Rest assured you can set them up once and leave them be from then on out.

Thanks, @Skipper . Just verified that I’m subscribed to all 9 of the most recent list, and the game client is up-to-date in Steam. But it’s still crashing when the game client reaches a specific number in the mod lists:

Island at mod #18/21, Rag #5/16, Ext #7/18, Gen #7/20, Val #9/28, Ab “Please ensure the Server you are attempting to join is running the latest version of all Mod content”. (Note that Val was producing the same error message as Ab, before, but now isn’t.)

And now Crystal is also crashing (at mod #6 or #7/9).