Ark: Survival Evolved - Dinos and Leveling Survival Game

Would someone be willing to explain the Soul features you all were talking about yesterday? I am still waiting for electricity and cryopods and it sounds like that isn’t what I should be doing. Is it these Soul Trap, Terminal, Gun and Finder things from a mod we have? Do I want to figure out how to use all of these?

I don’t think the terminal even takes power, just some electronics, metal, etc. pretty easy stuff really. So you want to 1st build yourself a terminal. Next, within the terminal you build the little soul gun, and some pokeballs (soul traps). Then, if you want to store your dinos, you just shoot them with the gun and they become pokeballs. Or, you can just put one of the pokeballs in your hand, and use it on the dino and that will capture them just like a crypod. Put your soul traps (pokeballs) into the terminal just like inventory.

Your dinos are now digitally stored inside your terminal! Looks like this:

Good deal! Thanks! Will try it out after work.

I forgot to check, is everyone here aware of the new teleport feature? While on foot hold down R on PC (Square or X on controller) to upen up the teleportation wheel.

I had no idea!

Do you have to craft a special item for that or go to a special teleport location to travel to another?

Innate ability!

In the mod version, you had to use special currency and do it on a special room, but they opened it up after release because reasons.

Oh, another thing I forgot. The official wiki has moved from fandom to

The other nice thing here, is that anything a stored dino passively produces can be collected in the terminal as well. So you can auto-farm eggs, achatina paste, organic polymer, element shards, owl pellets, and poop (and in turn convert to fertilizer) in one location. Makes it a must have for soloists.

Oh! Thanks for this! I was still using the old one. This is so much better!

I got my terminal up and most of my dinos in there so things are starting to come together.

Are Custom Recipes turned off or something on our server cluster? I can’t seem to get the button for making a recipe.

I think so, I’m investigating …

Config now added. Unfortunately requires a reboot to be live so I’ll reboot the servers nobody is on, otherwise it will be active tomorrow AM after daily reboot. All options will be enabled but each person will then have to choose what they want on.

See here:

Also, I forgot who let me know Valguero was reset, can you check again now and see if the day looks right? If not I think I’m going to have to open a ticket, as we only have about 3 rolling days of backups.

I was more talking about custom food recipes I think. I don’t think thats part of Dino Storage?
EDIT: P.S. Thanks for the quick response BTW =)

My bad, in that case, any info on custom recipes? If that’s server side config we’re definitely missing it, but I don’t know how to enable them.

Also, is anyone from Octopus Overlords still here? I know we had a few players from there a while back. I’d be glad to share the cluster details there if you guys thinks that’s okay?

It is an advanced vanilla settings called “Allow Custom Recipes” I believe, and it defaults to yes usually.

Also, the more the merrier! Ark is definitely more fun with more people =)

Read up on it a bit. We actually have both required lines of code for it in game.ini. I would offer you try a few things:
Just pressing E on a cooking pot to see if you get the options. Hold a note and press E on the cooking pot. If still no go, try it with the default cooking pot, not the structures plus version.

No problem. The old one was left up on Fandom because (according to one of the editors) the ARK wiki editors had ad agreements in place. So there’s no one really in charge of the time older version of the content now, and it may be a while before Google searches start showing links to the new wiki more often than to the old. So at this point I would recommend starting on the wiki and searching there, rather than on Google.

But yeah, Fandom is a terrible user experience, imo, and this was a great move.

Thanks for looking into it. It’s not a huge deal, just wondered as I didn’t even know they existed in my 900 hours of Ark until last night! I’ve tried the industrial cooker, the S+ cooking pot and the standard cooking pot, and it doesn’t show up in any of those. Maybe I’m not using the right note if there is an s+ version? I will check that when I can get back online

Doh looks like we had an ark update.

We’re all slowly logging out so Ragan can update. Stand by.