Ark: Survival Evolved - Dinos and Leveling Survival Game

It is an advanced vanilla settings called “Allow Custom Recipes” I believe, and it defaults to yes usually.

Also, the more the merrier! Ark is definitely more fun with more people =)

Read up on it a bit. We actually have both required lines of code for it in game.ini. I would offer you try a few things:
Just pressing E on a cooking pot to see if you get the options. Hold a note and press E on the cooking pot. If still no go, try it with the default cooking pot, not the structures plus version.

No problem. The old one was left up on Fandom because (according to one of the editors) the ARK wiki editors had ad agreements in place. So there’s no one really in charge of the time older version of the content now, and it may be a while before Google searches start showing links to the new wiki more often than to the old. So at this point I would recommend starting on the wiki and searching there, rather than on Google.

https://ark.wiki.gg

But yeah, Fandom is a terrible user experience, imo, and this was a great move.

Thanks for looking into it. It’s not a huge deal, just wondered as I didn’t even know they existed in my 900 hours of Ark until last night! I’ve tried the industrial cooker, the S+ cooking pot and the standard cooking pot, and it doesn’t show up in any of those. Maybe I’m not using the right note if there is an s+ version? I will check that when I can get back online

Doh looks like we had an ark update.

We’re all slowly logging out so Ragan can update. Stand by.

I am out, just logged.

sneaky Ark!

Fjordur has been updated. It is restarting now. Give it a few minutes.

I made some backups just in case the world save didn’t work as it should.

edit: Server is up

Not showing up in my list yet, will keep trying :)

Did you let Steam finish updating your Ark install?

I cant get in either. I am seeing:

I also refreshed my server in Steam and it still reports as 346.30

getting the same error message

Trying to update Genesis 2 again, @Ragan so I’m not doing any of the active servers with players right now. My guess is that it was more than one server update. I see an exclamation beside server update.

Edit: genesis 2 now restarting. My client updated so my guess is we’re now beyond the server version.

My client says 347.1, but here are the server versions:
image

I just used Ark server manager to update my private dedicated server and it updated from Steam to 347.1…

v347.1- 06/30/2022 - Major version for servers and clients

  • Biome Teleport is now enabled by default in Single Player
  • Multiple map fixes for Fjordur
  • Fixed an issue that caused the XP bar to display incorrectly

v346.30 - 06/28/2022 - Minor version for servers

  • Fixed multiple exploits

Confirmed. Gen2 now up and on 347.1 and showing up in pick list.

I’ll start working on Fjodur, then going reverse alphabetical.

Did I update the wrong server? Thought I just did Fjordur.

I think it didn’t take. I just updated it again and it’s coming up. Let’s see if it shows up now. I’ve also begun some of the others since it’ll affect them all