Astroneer - survive, explore and build in a low-poly galaxy

So, I just found out that although you can complete the game by turning on one chamber per planet, there is an achievement for turning them all on…sigh Now I am trying to decide if I want to scour every single planet for these or not… That is a lot of travel.

So does opening up that alien space station do anything cool or just get you the end game credits?

Your answer, should you chose to accept it:

I would call it somewhat cool end credits? An endgame sequence happens, but then you can continue to play after.

Is there anyway to combine power and air into your oxygen line without that central base hub? It would be nice to setup some extra power on other planets and also feed me extra power for the drill upgrades and other things.

Also, Fozzle: I noticed in the picture you posted that you have other canisters attached to the platform with the centrifuge. Will it automatically draw the soil in that way or is it just a storage convenience?

Yep! I did this a couple of ways. Early game I brought an Oxygenator with me to other planets. That lets you do air and power from your shuttle along tether lines. Any power generator or battery that you mount in the shuttle (not packed) will work with your tether line. In let game I brought an Oxygenator and an RTG with me on a large rover. Then you basically have a portable base.

So the canisters are not 100% automated, but they are semi automated. If you stick them all down on a medium storage like I have done, they will auto fill the machine, but then I don’t know of a way to automate the machine starting up, so you still have to push the button as far as I know. But then once it is done, it auto unloads and reloads with soil. I leave the canisters there until the next time I go work on taking down my soil mountain (It is significantly smaller then when I first started the game!)

Hmm, I had not thought of that, adding a wind turbine to my shuttle. I just made the large shuttle and added 4 medium storages to it. I could replace one of those. Its a shame you can’t link the platforms like that. It is also annoying that larger packaged items can’t be shipped on a shuttle. I made a landing platform, but I had no way to take it with me to another planet.

Hmm, on second thought, I could put an oxygenerator on a platform, and that could tie into my power system, so I could have both.

You absolutely can put large boxes in the large shuttle. My shuttle pack was a large rover, and a large storage unit with 4 medium storage units on top. Then I would assemble the large storage on the rover and scoot about with that setup. Take the Oxygenator from your shuttle and stick it on your rover until your return trip. You don’t need it to stay in the shuttle. Sorry about the crappy screen grab, I’m at work =)

I know it looks like it wont fit, but everything “scruntches” up when the doors close.

You can put larger items on the large shuttle, though it may not be space-efficient. When I went to the radiated world to collect gases, I packed a Shelter (really, really, big box), an Atmospheric Condenser, a Landing Pad, a medium storage packed with boxes (tractor, trailer, solar panels, etc).

Edit: @Fozzle best me by a minute! I hadn’t though of putting the Large Storage on there! Next time!

Regarding Lithium, DeepT, I found a bunch on the surface of Novus, too. You might have not known what you were looking at? It actually looks like some kind of swirly plants- like silvery tumbleweeds.

If you look on the options menu, there’s a selection marked ‘Planets’ that tells you what you can expect to find on each planet. Most have one Primary and one Secondary. Novus is Lithium and Hematite. One of the planets is only Lithium, IIRC. That said most of the planets have the basic materials, including things like Aluminum ore.

Well, I’ve decided I am too close to complete to stop now, so here is my planet buster loadout. Will be using this rover to turn on all the chambers on all the planets…Also grabbing some soil colors for decorating the base =)

This is possible. I might have missed it if it looks a lot like a plant.

I tried this out briefly last night, since it’s on Game Pass. It was very unexpected that I need to drag oxygen everywhere I want to go. So I have to keep myself tethered to the space module. So you put pylons that can attach to the oxygen supply. Very interesting, an exploration game where you can’t explore very far. I’m intrigued.

You will be able to build vehicles or structures to supply oxygen. But it’s kind of cool and nerve wracking to go explore a cave and know you might slide down a shaft.

Suddenly, you are cut off from your oxygen and need to figure out where you can harvest more or how to get back to the tether line.

It adds a nice bit of tension to exploring.

I also just started playing it, and I need some help already lol.

I finished the tutorial without problems. But once starting a new game, I have an oxygen tether to the base if I get close, but the pylons I put won’t connect to it to extend the range. No idea why, the tutorial didn’t explain that ¬¬. I also tried to connect them to the oxygenator, but no dice.

All you should need to do is drop a tether close enough to one of the base modules (by that I mean the modules you put on the ground to build devices or storage on). It will connect to it. Any base module doubles as an oxygen supply.

The issue was, I needed to put the oxygenator in my base in of the sides… solved now.

Ah good. I haven’t played 1.0 and was about to take back what I said. Because the oxygenator is definitely part of the puzzle now.

But I was going to point out that, with an oxygenator, Z1 seemed to have no issues dropping tethers about 11’ into this 1.0 video:

Glad it is working for you now.

This game should be studied in all game design schools. It’s got the most confusing, worst control schemes I’ve ever experienced in a game, ever.

For one thing, it does that thing where the right stick on the controller becomes like a mouse cursor that you have to drag across the screen to select things. But at other times, buttons on the controller do things directly. But there’s no on screen hint or indicator as to when you’re in either situation. Plus I normally play with the controls inverted, so I’m looking around, controlling my little guy, everything is fine, but then I use the terrain manipulator and I’m using the cursor on the screen to pick where to manipulate the screen, so then it’s like a canvas, but in order to lift the cursor upward, I still have to use downward on the right stick, and vice versa. On top of that, they’ve got things you have to lift and manipulate using this reverse control scheme, and you have to lift and move things into your backpack all the time, and that’s also where you print things.

For the life of me I couldn’t figure out how to print tethers the first time and I eventually kept dying of oxygen depravation and stopped playing. Today I figured out that part of the tutorial by randomly pressing buttons. You see you can print more tethers in the backpack somehow, but I haven’t figured out if this is something that’s dependent on buttons on the controller, or it’s dependent on where you put your little cursors to press things on the backpack screen. Anyway, I managed to build tether bundles twice, so i was able to get pretty far in the tutorial this time. But eventually I couldn’t print anymore because I kept fiddling with the backpack screen, and every time I thought I had it figured out and could build more tether bundles, it turns out I was printing printers. That’s right, I was printing small printers that print the tether bundles instead of the tether bundles. So my backpack was filled with printers. And then it was asking me to put some kind of resource I collected into a machine, only it didn’t tell me how I’m supposed to tell what things in the backpack are what. Putting my cursor over them doesn’t show anything, so I tried picking a yellow thing from the backpack onto the machine, only the cursor is reversed, so I ended up putting it at the bottom of the screen and lost the yellow thing, whatever it was.

It’s the most maddening thing I’ve tried to play, it’s totally bonkers.

The game does a lot right, but in the end I came to the same conclusion about their control scheme. Digging and navigating was something I struggled with all the way to the end of the game.

I lasted four or five minutes more than you.

A little after that we can scan an area for an achievement for the rewards quest. It told me we needed to use aluminum to build something, then it didn’t tell me what to do next (or how to use whatever I made). I dug up more aluminum, fell into a hole it made, and died wandering a colossal cave under the tutorial.