Astroneer - survive, explore and build in a low-poly galaxy


#141

Yeah, I did figure out I needed the canister. Does evening out terrain require a mod. I thought it did, and made the mod, but it makes the gun behave really strangely. Maybe I didn’t need that at all…

There’s a cave system right by my base that goes really deep (don’t ask me how I know this…). I want to start exploring further down into that.


#142

You don’t need mods for your gun. I think ‘Boost’ just makes it go quicker? Wide and Narrow just change the area of your guns power. Inhibitor sucks up resources without changing the terrain- good for sucking up Organics and things. I haven’t played with Alignment yet? All of these actually draw power from your backpack, so using them is finite, though if you’re connected by a tether or have a Solar or other generator on your pack, it can mitigate that.

EDIT: I misread what you wrote. For evening terrain, you use the ‘Dash’ Copy function I mentioned above. The thing is, you have to have dirt in your canister to start, and then it projects/sucks as needed. If it blows too much out and empties the canister, though, it stops working.


#143

Yeah, thanks. I got it all figured out now. I am using a wide mod that I found by a wrecked rover. Then I have the first drill mod too.

Went on my first interplanetary excursion and I was not prepared like I thought I was. Not sure why, but I didn’t have the same power output that your initial base has. I was fortunate to have a battery pack with me, but it took me a good while to get on my feet. Not that I mind when the planet I’m on now is overflowing with research objects next to where I landed. Now that I have a couple of small wind turbines, hopefully I can start doing some exploring soon.


#144

I picked it up after the positive comments here. I really like the atmosphere/artwork/setting of the game. I think they nailed it, but, I am really struggling with the interface. By the end of the tutorial I was starting to get the hang of it, but stuff like laying the tethers just feels overly tedious. And building the ramp up to the platform was a mess. I am sure it’s just a matter of getting to used to it, but it sure felt rough in the tutorial.


#145

Making ramps is much easier after you make a container. Then you can use the tool that makes flat planes.

Tethers are easy. There’s a key bound to it. Tethers have a little bit longer range than you do, so when you see your connection die, drop a tether. And if it doesn’t connect, just pick it up and drag it back a couple of feet.

The interface I find terrible is the catalog.


#146

I made a tether bundle, but it seemed like it had to be on the ground and then I can take tethers out of it to plant. I guess I missed that you can put it in your pack and just press a key.

I also made a container, but again, I must have missed the flat tool. I just piled up dirt to make a rough ramp.

I might be dumb. :-)


#147

No, I’ve just played before. They don’t exact explain everything. If it makes you feel better, I didn’t realize you could put the thruster underneath and tried to put it inside the rocket. I mean, it seemed weird at the time, but what do I know?


#148

Heh, I did the same my first time! Actually, i did both. I unpacked it and tried to put it underneath, but it s snapped into the storage compartment. So I made another, and that one snapped onto the bottom. I thought for a while that the compartment would only hold the booster. Got to the moon and couldn’t figure out how to set up a new base with only what i could fit on my backpack!


#149

You want a packager…forget what it is called…to pack things back up into cubes. But you need graphite to make them. With those you can pack up things like an oxygenator to take with you.


#150

Yup, figured that out eventually, when planning to go to my second planet.

My first was the moon- went to find Tungsten. When i couldn’t figure out how to build a new base, I just explored using resin I found to make Oxygen Filters. Went down into a dead-end cave, burrowed through a randomly-chosen wall and lucked into a tungsten vein, grabbed a bunch and went home.

Now I’m on the other moon, filled with craters and Iron. Just getting to the point that most of the materials are getable, one way or another.


#151

Nice! I went to an exotic planet first. It’s pretty cool. I’m getting tons of research points. Haven’t found a cave yet, though, so most of the interesting mats I have found have come from wrecks.


#152

I was playing this over the weekend. I think its more of a toy than a game. There is no purpose, there is no “Why are you here”. I imagine once I research all the tech, then I will be done. There is no real base building either. Generally, I imagine you will just have a hub and a bunch of tables extending out to various machines. More of just a workfloor that is outside. They do not give you the tools to make anything interesting.

I think the research UI is pretty shitty, and I do not like the storage mechanic. Basically I have piles of stuff laying around my base. It also pisses me off that the game doesn’t have an in-game map or even let you build directional signs. Even the beacons are barely useful since you can’t even name them, and they can’t be seen very far either.

From what I have seen, this “game” is just a good starting point for making something cool. Unless the mod community goes nuts with adding things, like minecraft, then this will be a short-lived adventure.

Also, does anyone know what those giant purple base things with power connectors do?


#153

Well, you could try connecting power to them, maybe? Be warned that power connectors can be directional.

As I mentioned upthread, it’s a Minecraft-style sandbox. If that doesn’t appeal to you, I don’t know what else to say. Have you gotten off the starting planet yet? The other worlds get pretty different, but it’s really more of the same- build bases, gather resources, etc.


#154

There is also the post 1.0 roadmap which mostly as to the exploration experience (Cartography, liquids on planets, weather systems, …), but will also add stuff like an aggressive fauna:

For some people, that might add a bit of challenge to the exploration they are currently lacking. Personally, I enjoy the current sandbox.


#155

Not quite, explore your planet more and you will fine some things, and on each planet as well. It’s not explained at all but it’s not hard to figure out either and leads to a ‘project’ on each planet as well as your home. So I would say that’s the goal, and it’s also what starts unlocking the other suits and emotes. Don’t be too discouraged by the lack of options in your research tree.

So unlike modded minecraft or other games this is all about depth vs breadth. The parts look simple and in fact are simple, but the combinations with each other can be surprising. I too was disappointed at first, but actually acquiring the later research now and playing with it it’s pretty cool. Especially the rover progression. Storage still kinda sucks, but it’s better than you probably think. It requires at least iron and research though before it starts getting appreciable better. For the early part I just dig a small hole for each large pile I end up with.

This is probably the number one skill that you need to acquire to stay sane in this game, and it’s pretty tricky to learn. Once you do you can whip out ramps and surfaces pretty quickly. The first thing to know is your ctrl key so you can extend what ever surface you are currently hovering over in all directions. This will raise or lower the surrounding area till it’s all flat. However without the Alignment mod it will not be flat as in a 90 degree angle to the ground so you will always have tilted ramps until you get that mod. You can mitigate it a bit with practice but really you want that mod. It’s kinda buggy though and freaks out when first loading the game or a save sometimes. You have to take it off and put it back on sometimes.


#156

Yeah, I won’t be using the alignment mod. When I have it attached, I can’t sweep my mouse while digging (with no modifier keys).


#157

That sounds… odd. I certainly can, it would be useless if you couldn’t sweep around. The bug I was referring to causes it to freak out, projecting dirt piles straight up and down perpendicular to me. I suspect it’s a case of the game thinking a modifier key is being held down when it isn’t, probably because of an alt-tab issue.


#158

I have had this same bug. I just can’t use the flattener tool if I want to dig on anything other than the ground.


#159

So I’m at the point where I’ve solved two planets so far, and honestly just having a ball with this.

@Gendal is right in that learning the flatten (ctrl key) tool is one of the most important skills for delving deep in the planets. Once you get good at it, you can make a pretty fun surf and slide to wherever you need to go underground =) I’m at the point now where I’ve completed all my research and am working on planetary puzzles, and I’m still having a hoot.

Without too much spoilery, here are some things I missed on my first play through that you may find interesting:

First: plant the seeds you find underground! They lead to research pods. The pods will usually explode improperly due to a bug, but if you do something like the picture, you can get a lot of research that way. Also, there are different biomes the deeper you go in the planet. I don’t remember that from 2016 and it was a pleasant surprise!

The only real bug that is driving me crazy is the bug where when you climb into your rover, you may or may not be able to control it. Then you have to jump out, jump in, jump out, jump in until you regain control. Argh!

One thing I miss from even the .9 version is the storms. I haven’t seen a single storm yet. Maybe they were removed? That is a shame because the game could use a bit more adversity.

Anyways if anyone wants to plan a get together online for multiplayer I would be totally in! At least we could quickly knock out some achievements =) (Although I hear the multiplayer is still laggy? not sure about version 1.04 yet)


#160

Do the nature of the puzzles change from planet to planet, and do you get anything for solving all of them on a planet? I don’t need spoilers, just a simple ‘yes’ will suffice. I did one on the starting planet, and one more on one of the moons, and I get what they do- does that change?