Boot Failure with my Dell

So, no problems experienced at all since the purchase of this system 3 years ago. Last night, had trouble opening programs so I decided I should reboot. It would not shut down so I had to do the old forced shut down.

It would hang and after the 3rd attempt at re-booting I get:

Alert! Previous attempts at booting this system have failed at checkpoint [A20] . For help in resolving this problem, please note this checkpoint and contact Dell Technical Support

I let her cool off a bit and then try one more time and I get:

Alert! Previous attempts at booting this system have failed at checkpoint [TIME] . For help in resolving this problem, please note this checkpoint and contact Dell Technical Support

That is all I get now. I highlighted the change between the two alerts.

The Dell website says call them just like the message. I want to know what it is, though.


Not being a Dell employee I can’t help you. And before you do anything, take 30 minutes and give them the time to try to at least help you out. But if it were my own XP system I would boot to safe mode and figure out what the hell is wrong. If I couldn’t do that, I’d use the XP cd in emergency restore mode.

As a side note, if everything was running fine then suddenly you couldn’t run anything and now can’t get back into windows I would wager high odds on your disk drive having issues or something corrupted in your windows installation (a recent install perhaps?)

[LEFT]My wife could have installed any sort of shitty little program without me knowing or her knowing for that matter as it is the home rig. I really did not notice anything new, however, as all I did yesterday evening was play an hours worth of Majesty before this all happened. Shut Majesty off and then decided to play for another little bit and could not open any programs back up or shut it down through the normal means.

I get the error message before anything happens now, like right away. I am not sure it will let me boot into safe mode. I will try, however, and call Dell. THis happened at 10PM last night and I could not screw with it then or this morning before going to work.[/LEFT]

This sound like hardware failure. If your system was made in the last 5 years, you’ll have boot diagnostic lights on the I/O panel on the back of the mobo - 4 LEDs that have 2 color states apiece. When you turn the computer on, it’ll cycle through LED states, eventually resting on whatever the error is. It’s not foolproof, sometimes they errors are red herrings, but it’s a place to start. Once you have your combination, google “Dell diagnostic LED list” or something to that effect and you’ll be able to find out what your error means.

I’m banking on a bad Mobo, PSU, RAM, or CPU. This doesn’t sound like a hard drive or partition error.

Thanks Machfive. I’ll try that out.

EDIT: Ugh, I hope I can tell the colors apart. : D

Thought someone might learn from my experience and so I posted this AAR.

After exhaustive research on the “Alert!” I was receiving, I decided that, hopefully, I could target something in the start-up sequence. The easiest was USB crap so I checked all the connections, restarted, and no go. Then I left the mouse and cable modem, which are connected through USB ports, unplugged and damned if it did not boot up. Plugged the mouse in and it worked fine.

Next, I plugged the modem in and windows did not recognize the device in the USB port. Also, some program must have been trying to access the modem or something as my system resources were being slightly sapped. Restart, no good, unplug modem, booted fine. Also, once I unplugged the modem, whatever process was using up resources stopped doing so.

Anyhoo, guess I get to call the cable company, go through an hour or so of gyrations, and then they can tell me I need a new modem and they will send someone out between 8:00am and 4:00pm in September.

Does the cable modem also have an Ethernet port? You could use that instead of the USB port. In fact, from what I’ve read while researching cable modems, it’s preferable.

It does and it was installed with that. I switched at some point when I was getting intermittent trouble thinking that woul help and never switched back.

I meant to try last night, but once I got it working I went night-night. Need to try that before I call. Thanks for the reminder.

Sounds strange it just started acting up all of a sudden Ty. Glad you found that issue though. I’ve experienced boot issues with USB as well, usually when the iPod is plugged in (even though I don’t have USB selected as a boot device.) For some reason (driver related maybe?) it hangs my boot process.

It didn’t even dawn on me that might be a problem for you. :( Glad you found it though.

Yeah, it had worked fine. All of the sudden it just quit, I guess. I switched ports, but that is not the problem as with each one, Windows recognizes something is plugged in, but not what it is. All the blinky lights on the modem are functioning so it must be in some of the device’s guts that you smart tech folks know about.

Me too, sort of. If I plug the ipod into my laptop dock first, and then plug in my shut-down laptop to the dock, and then boot it up, it tries to boot from the ipod. I think there’s an option to turn that off in the bios…?

Further update:

My wife went through the Cable company ordeal and someone came out as they determined it was probably modem problems (surprising, huh?). The guy on the phone did suggest to her that using the USB port was not the preferred way to use it.

So the guy shows up and determines we simply got kicked off their server and we were up and running now. He was not sure how that happened. Now why would that cause Windows not to recognize my modem and further cause my sytem not to boot? Ugh, I hate not being there. My wife has no idea what to ask. My guess is, she completely neglected to mention my system not booting.