Computer is no longer installing programs?

anyone have a clue why an xp machine would all of a sudden not let me install new software? Tried other programs other than the one I originally attempted, tried both drives, even tried installing over the home network. Windows will not let a new piece of software be installed on the machine. Any suggestions would be greatly appreciated, as my home lan party is suffering.

Are you using a user account with administrative priveleges?


Yes, it says the account has admin priviliges(sp?). Though when I turn the computer off it says someone else could be logged on to the machine. It only has one user profile on the machine, never understood that, started happening with service pack 1. It is my wife’s computer, gotten a little frustrating.

it actually is only half-life, was able to install syberia just fine. Anyone not been able to install half-life?

I used to have that problem before on 98. I fixed it by deactivating the auto-protect on Norton Antivirus before installing stuff. Dunno if that helps.

The original Half Life CD gives a warning about how it won’t run properly on a Windows NT system (which XP would appear to be from the Half Life installer perspective), but I’ve never had it refuse to install before.

Have you tried an installation from Safe Mode yet?

The original half life would install on NT, it just wouldn’t complete the end of the game correctly on a NT4 box.