Computer Trouble: Failure to boot to POST

I had a few hiccups along the way in building my new box, however this issue is preventing me from even using it.

Backstory: When I first put the box together, there was one component I was still waiting on to arrive: the PSU. I had an ULTRA 550W X2-Connect on order that got delayed. Eventually, I got impatient and went to my local Fry’s to just pick up a PSU, so I grabbed a Thermaltake Purepower 600W. After a somewhat frustrating build, I got the system up and running. To note, at this point, I don’t recall having any booting troubles at that time; Windows XP installed fine, I did several reboots for drivers and whatnot, all of which went swell.

The next day, I had a failure of a cold boot. “Okay,” I thought, “I’ve had this happen before, no big deal.” Switched the power supply off, unplugged it, plugged it back in, switch it on, wait a few seconds, try another boot. Works. Okay, good.

Next day, another failure of a cold boot. Annoying, but I’ll run through the series again. However, this time it doesn’t boot. Crap. Okay, try the series again. Not booting. I try again and again and again; half an hour later, I finally get a proper boot. “Shit, maybe the power supply is bad?” I decided that I’d use the Thermaltake until my ULTRA arrived, at which point I’d swap them out and send the Thermaltake back to the store.

After a few more days of frustrating boot failures, I gave up and took the Thermaltake back to Fry’s. When they tested it, they confirmed it faulty. Wonderful. I go back to the PSU aisle to pick up another unit, this time of a different model and brand. During the days a the failed boots, however, I considered (before finding out the Thermaltake was faulty) the possibility of the power supply simply being underpowered for my system (specs at the end of the post). Thus, in order to better make sure I don’t run into more crap, I grab an ULTRA X3 1000-Watt. Overkill? Probably, but I was too pissed off at this point to care; I just wanted my damn system running.

Take it home, put it in my system, plug it in, power on… no boot. Fuck. I took it out of my system and plugged it into the wall outlet and jump started it to see if it’s my system or the PSU itself: it’s the PSU itself. Great! Two faulty power supplies from Fry’s in a row! I thought the boxes to this and the Thermaltake looked suspicious, but there was no sticker indicating it was a refurbished. Next time, I’m either making sure it’s an unopened box or having their service center test it.

So the next day, before taking the X3-1000Watt back, my X2-550Watt arrives. Joy! I’ll jump-start the fucker first to see if it’s a dud or not, considering my luck it probably will be…annnnd it is. Looking at the box, it’s probably a refurbished. Thanks, Xoxide! Oy.

Okay, so I take the X3 back and pick up what is an unopened Corsair HX-520Watt. Less power than I wanted, but fuuuuuuuck it, at this point I just want something that works. Take it home, jump it: works. Okay, put it in my system, minimal hookups (motherboard ATX 24 pin, 4-pin ATX for CPU, 6-pin for PCIE card and 4pin for watercooling system). Boots as the Thermaltake did: “boots” but doesn’t hit POST. God damnit. Maybe it’s underpowered? I’ll find out tomorrow with another trip to Fry’s.

Today is tomorrow. I pick up a SilverStone ST85F 850Watt and bring it to the service counter for testing. All lights green. Great. Take it home, jumpstart it. Works. Plug it in to my system, bare min: failure to get to POST. I am at this point too weak to even cry.

So, Great Internets, I put aside for now my years of fucking around with computer components in attempt to learn them like a Myst puzzle and come to you. As we have seen, it now does not seem to be a power supply issue. If such is the case, what could be the cause for the system to fail to boot to POST? Keep in mind that I was able to run the system fine on the Thermaltake for about a day, and after that, able to get the system past POST after half an hour of attempts. When the system did run, it ran perfectly. While I have not been able to get the system to run past POST on any of the other power supplies, I have not give more than a few attempts after the signaling failure for each one.

I am at the end of experimentation, and leave what be my next step up to you.

Computer specs:

CPU: Intel Core 2 Quad Q6600 Kentsfield 2.4GHz 2 x 4MB L2 Cache LGA 775
Motherboard: GIGABYTE GA-P35-DS3R LGA 775 Intel P35 ATX
RAM: CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 800 (PC2 6400) Dual Channel
Video card: BFG Tech BFGR88640GTSOCWCE GeForce 8800GTS 640MB 320-bit GDDR3 PCI Express x16 (Watercooled)
Sound card: Creative 70SB046A00003 Sound Blaster X-Fi Platinum Fatal1ty Champion Series
Hard drive: Two Seagate Barracuda 7200.10 (Perpendicular Recording) ST3500630AS 500GB 7200 RPM 16MB Cache SATA 3.0Gb/s
Case: Koolance PC3-726SL Professional Line (Built-in watercooling)

I have the same problem. If you ever solve it, let me know. My experience is roughly the same. I’m running an overkill power supply (but at least it’s 80 Plus certified!). I’ve tried 5 different power supplies.

It’s not my motherboard, I swapped that out.

At this point, I just have no idea. I’m going to leave my computer on until it dies, then buy a prebuilt.

edit: The only common component is the 8800 GTS 640MB, except mine is a different brand. I have a C2D 6400

I haven’t done the math, but I find unlikely the Corsair 520 would be underpowered - the 8800gts is fairly power efficient.

I find when you’ve tried everything else it’s likely to be the motherboard, as it’s often the one component you don’t have extras lying around. Third hit googling your board turns out this thread:

They mention a faulty BIOS chip. Perhaps you can switch to the backup (does this gigabyte have the dual bios chip too?), or remove battery / reset BIOS.

I would recommend trying another motherboard. If that doesn’t change anything, try another hard drive. Also, are you getting beep codes during boot-up? The manual should explain what each code means. Lastly, was this a retail boxed CPU with a pre-attached heatsink/fan combo, or did you apply the thermal paste yourself? That can be a bit of a sticky wicket.

No other mobo on hand. The motherboard is currently the primary suspicion, however.

If that doesn’t change anything, try another hard drive.

Not the hard drive, as reaching POST is the problem.

Also, are you getting beep codes during boot-up? The manual should explain what each code means.

That would be POST, which is what it is failing to reach. Computer powers up, fans go, but can not reach POST.

Lastly, was this a retail boxed CPU, or did you apply the thermal paste yourself? That can be a bit of a sticky wicket.

Yes, retail boxed CPU. Built a watercooled box so yes, I did apply the thermal paste myself. I’ve done this before, and doubt this would be the cause.

Interesting. Thanks for the link.

I just tried resetting the BIOS via removing the battery (also shorting the CMOS jumper pins before) yet still no go. Additionally, it seems this board only has one BIOS chip. I would’ve thought to dual BIOS, or even quad BIOS would be standard by now. Sigh.

I had a similar issue once is there any chance the motherboard/etc is grounded on something metal?

Reseat the Chip. Consider flashing the bios to the newest version too. i had a problem like that where the MB would support X chip, but I had to flash the bios first. I got 1 boot from it and that was it. I had to steal a chip from machine Y, boot it up, flash the bios and then swap chips.

Also, try taking out one stick of ram. Perhaps the bad power supplies damaged something. Unplug all non-essentials including, if you can, the video and sound cards.