Computer will not boot MB error 00

My computer stopped working all of a sudden and will not reboot. It tries to come on, fans try to stop and than just loops. The Motherboard is flashing an error code 00. Tried to reset the board near the error code but that did nothing. The computer is almost 5 years old. Any ideas? I used to be better at troubleshooting this stuff but not anymore. Will probably try a repair shop or buy a new ine which would be a different thread.

Do you know what your motherboard is as well as what CPU? Is it an ASUS board by chance?

And you did say the case fans are turning on right, not just the CPU fan?

If you’re using a sound card, pull that, and if you have 4 sticks of memory, drop it to two and swap the seating arrangement of said memory. I would drop it down to just the boot hard drive if you use more than one HD. Then I would pull the battery and do a hard CMOS clear. If its an Asus you may have a Q-reset button. If that resets, make sure you disable any of the higher frequency settings like LN2.

If none of this works, its worth trying to re-seat your cpu cooler just to make sure it wasn’t killing the boot process because it thought there was an issue with that. Outside of these steps I don’t really have any other ideas. Good luck.

You need to lookup the error code in your motherboard manual, which is certainly online somewhere. Agree with pulling the battery and resetting the CMOS also.

You’re getting good advice. The error code is specific to the manufacturer (and sometimes the model), however. In my thankfully limited experience with motherboard error codes, they’re pretty good to work backwards from once you’ve figured out the meaning.

00 probably means “something is wrong but we don’t know what it is”. That would be my guess. I have had resetting the CMOS work when my computer failed to boot, typically when overclocking too ambitiously. His computer is 5 years old and unless he failed to mention it, he didn’t change anything, so my guess (again just my guess) is a component failed so he’ll need to try RAM 1 stick at a time, etc.

MB = Asus X99-A ATX

I did not make any changes. I will search for the MB codes.

Thx for the suggestions.

Sounds like the board died. Call Asus for support.

I’d try pull the CMOS battery like suggested above. I recall Asus had this issue a handful of years ago with some of their boards. Aside from something maybe being a little loose, the PSU, mobo or CPU failing could cause that. Asus itself might have some specific suggestions that might help.


You called it!

The motherboard went.

I replaced the motherboard with the same model and it boots. Do I have to reinstall the MB devices drivers? I tried running the ASUS utility but it states that it is already installed.

I see that my graphics card has an exclMTion mark but when I try to update it it says already have best driver. The system will only show one monitor and does not detect the other. I am wondering if the graphics went too.

I would completely remove the graphics card driver and then download the latest version from Nvidia/ATI and see if that helps.

You should be good to go if it’s the same board. @Editer has some good advice, but don’t worry about it unless you are having any graphic glitches or issues. Odds are that from Windows’ perspective, you powered off, and then powered back on again, and it’s business as usual.


Thanks for the advice - I uninstalled the driver and reinstalled it and everything seems fine now.

Glad all’s working well now!