Computer won't POST


#1

I moved my three-year-old desktop (3.2 GHz processor, Asus m/b) into another room while I was cleaning my office, and now when I try to reconnect it, it won’t POST. I can hear everything power up (drives, etc.), the m/b light is on, all the fans are running (incl. video card), but no beep. No output to monitor. It just sits there with fans spinning. The machine was working perfectly fine before this (and very reliably) so while I know a “no-POST” is often a sign of a dead m/b, I’m not sure why it would happen right now. (I didn’t drop the machine or anything. I don’t remember any static discharge.)

I had a similar problem with an old, old machine about 9 years ago where it wouldn’t POST for a while after you unplugged it. Someone suggested this was due to a dead CMOS battery but my understanding is that would just fail to save your BIOS settings, not fail to POST entirely. But on this one I tried replacing the battery, and it didn’t help.

I guess there could be a short due to having picked up the case and moved something around, but wouldn’t the m/b light fail to come on in that case? CPU came unseated - unlikely? Any other thoughts or suggestions?


#2

Things I’d try would be to reseat the memory and maybe the CPU (as a last resort, it should be pretty secure already), and pulling out cards one by one and seeing if it gets any further, and reseating them again.


#3

Certainly sounds like something came loose. Check the usual suspects and then reseat all the PCI cards. A dead battery won’t do anything but annoy you with losing BIOS settings every time you unhook the computer from the wall or otherwise lose a continuous power source. I know because i just changed my battery.


#4

It’s possible that if the motherboard battery is dead, the bios settings got reset. If you proceed to use the computer once afterwards, and don’t properly set the CPU multiplier settings (assuming the system needs them), then the next time you turn the machine on you’ll get nothing since the processor can’t even initialize.

Try clearing the CMOS by locating the Clear CMOS jumper. The procedure is slightly different between manufacturers, but most of the time, you want the system plugged into power, but turned off, you move the jumper to the Clear setting, wait 10 seconds, then move it back.

If the system boots, remember to set the CPU settings correctly to prevent a non-boot situation.

If this doesn’t fix the problem, I’d blame the videocard next.


#5

I’d try (in this order):

  • reseat RAM sticks
  • check SATA cables and other cables going to the MB (like USB connectors)
  • reseat all PCI-cards

#6

A little further info: I had tried the re-seating protocol before, but since you all suggested it, I did it again, and accidentally left the keyboard unplugged when I tried to re-boot, which I had not done before. I can now get the computer to boot, but only without the keyboard connected. Connecting the keyboard gives me the no-POST problem (including connecting the keyboard once it has booted, then selecting “Restart” from the Windows menu. This shuts the computer down properly but then leaves it in no-POST limbo.) With no keyboard connected, it restarts ok. Weird.


#7

A PS/2 or USB keyboard? I’ve heard of PS/2 ports frying in certain cases like when trying to hotswap keyboards.

If that’s what’s happened, then you might just have to switch to a USB keyboard.


#8

Sounds like the keyboard connector is causing a short.


#9

Oh, I just remembered that I’ve seen something like that before. A friend of mine spilled some beer or something on her (ps/2) keyboard, and after that the computer didn’t boot when the keyboard was connected. It worked after she got a new ps/2 keyboard, so just swapping a new keyboard might do the trick for you too.


#10

I figured it out - apparently I had forgotten to specify NOEMS and the himem corrupted the autoexec.bat. So I changed the config.sys and it was all fixed.

Just kidding, I know that is total nonsense. So what really happened is that I looked at the PS/2 keyboard connector like you all said, and it appears to be missing two pins. I suspect that they broke off when I was disconnecting everything to move the machine, especially since I remember it being tough to get that plug out. (It was an old one that had probably been undisturbed for two years.) So two pins probably broke off, and when I plugged it back in, the messed-up connection caused the problem. I just went and bought a USB keyboard (which I am typing this on!) and it all works fine, even though the guy at Best Buy also tried to sell me a printer. And now I have to go fix the BIOS because I changed the batteries. Other than that, perfect. Thanks for all the input.


#11

The lesson here is to never clean your office.

Troy


#12

Wow, last post before day was exactly 1 year ago in the dominions games.


#13

ariiiiise…

Happened last night – no beeps, nothing. I tried booting it with all USB devices disconnected and then with the RAM disconnected, same. I also unplugged/replugged all the main internal connections from the PSU to the mobo and graphics card. No dice.

From what cursory reading I’ve done it looks like a dead mobo is a likely culprit, but still trying to figure out the best way to isolate the cause. When I have more time I’m going to go down this checklist: https://visihow.com/Determine_if_Your_Motherboard_Is_Dead

It’s an old PC (~6 years) and not the end of the world if it has breathed its last, but obviously frustrating as I don’t want to shell out for another device that can play high end games right now. Good thing I’m so fond of retro games my $300 laptop can handle…

Any general thoughts/advice?


#14

I read this entire thread baffled someone was still using a PS/2 connected keyboard and then saw “11 Years Later” and it made a little more sense. LOL.

@Gordon_Cameron

If you don’t get ANY beeps, lights, or even fans spinning up (even briefly) your power supply may be shot. That’s a fairly common thing with older PC’s, it’s usually the first part to fail. If you think it might be that, run to a Best Buy and pick one up so if it doesn’t resolve the issue you can return it. It should be easy to see if it works, you don’t even need to fully install it to test.


#15

The fans still spin up, so can I rule out PSU failure?


#16

I think so. If you have activity, power is probably fine. Does the CPU fan spin up as well? Any lights at all on your mobo? It is starting to sound like a mobo failure, but that’s a huge PITA so it’s probably worth testing other things first, if you are so inclined.


#17

Not necessarily. You could be under/over voltage and it might have fried your mobo - happened to me one time. I didn’t figure it out until the new mobo I put in was fried as well. After that I invested in a Power supply tester.

But likely not a problem in your case.


#18

What do you have against PS/2 connectors? Does it bother you if there are people who use them? Does it bother you that I use one? Maybe you should check your USB privilege before making such an ignorant comment?


#19

Uh…no thanks.


#20

#mePS/2