Dead Rising - Disk unreadable error

So, I’ve been playing DR.

And every so often, I get a “the disk is unreadable” error. Which quite thoroughly ends my game. The 360 does not try to re-read the disk, or anything, oh no. It’s quite all over. Welcome to the Dashboard.

It’s intermittent… happens, on average, about once an hour or 90 minutes. Still, it really sucks, especially considering DR’s rather unforgiving save system.

So, of course, I thought I had a bad disk. I got a new one. Same problem. I thought I had a faulty 360. I tried blowing compressed air into the drive bay. Same problem. Then I hit the Internet.

Googling “dead rising disk unreadable” or “dead rising disk read error” generates many hits. I am not alone. The good news, apparently, is that my 360 is not broken.

However, reading the forums, it appears as though many people have already sent in their 360s and paid $130 to have their boxes repaired. I wonder how that’s going to work out.

What’s the root cause? Unknown. Neither MS or Capcom have officially admitted a problem. It’s hard to get consensus, of course, reading all the forums. But the disk unreadable error may be the 360’s version of a GPF. Or, it may have something to do with your hard disk. Reports are that playing DR without a hard disk (and using a memory card) alleviate the problem. There are also reports that clearing your cache (hold down A while booting the game) or doing the mysterious “maintenance” (go to the system blade, memory, hard disk, press Y X X LB RB X X) cure the problem – though they did not for me.

Their are also reports that DR is the first game to use more than once processor on the 360, and that the console is overheating. Possible, but seems unlikely.

Of course, not everyone is having this problem with DR. Is anyone here having it?

Haven’t had any issues here. How is your 360 setup, horizontal or vertical?

I’ve had that several times. My 360 is a late model, rock solid. It has the most ventilation you could possibly get. It’s horizontal.

I think it’s the disc. Only happens with DR.

It happened to me once. But, I’ve put in at least 10 hours into the game.

This happened to me several times with DR. It’s enormously frustrating, given the DR save setup and the BSOD finality of the error. The last time I lost about two hours of painstaking survivor rescue + psycho killing effort in one fell swoop just I headed into the security room.

Come to think of it, that was the last time I played. WOW 1.2 came out and I wound up working through the lag spikes on Thorium Brotherhood instead.

Haven’t had it happen, ever.

Yeah, it’s uncommon… I’d guess less than 20% of DR players are experiencing this, maybe even less than 10%.

My 360 is horizontal, but it should have good airflow around it. I just put some books underneath it (the absolute edges only) to create some ventilation on the bottom, but I’m not optimistic.

Well, the books didn’t help.

It just did it 5 seconds ago. After it happend I felt all around the 360, all sides. The thing was barely warm.

I don’t think it’s heat related.

Elguapo - do you mean there’s something wrong with your disk, or all DR disks? I’m on my second DR disk.

stupid question: how is the power supply situated? Sitting on carpeting?

I think it really could be that DR is more taxing to your system then other games. I had the same problem with Spiderman 2 on the Xbox 1. Kept getting unreadable errors every other min. Shipped the Xbox to MS for service and it worked fine after that.

I get it… Once a day, if that. I’ve had the game for 3-4 days, I think… Yeah, 3 day.

It happened on the first day, after killing the convicts and bringing their woman back to the security room, so I just restarted at a few levels higher.

Happened last night, roughly midnight, after an almost full day of cram playing, it quit out just after the butcher fight. I hadn’t saved, since after following Isabella to the North Plaza, and I had to do it twice already, cuz that Butcher is buff.

Otherwise, I’m pretty good, until it starts to get going for more than 5-6 hours straight…

The PS is sitting on the particle-board of the entertainment center, against the back. I’ll move it out an inch…

My 360 is Vertical, with the power supply sitting on Hardwood floor, amidst cords, but otherwise, pretty well ventilated. I was thinking of positioning the 360 Horizontal… would that help?

Clear your cache. That seems to work for most people I talk to.

Just don’t do it while it is on.

As i said, a stupid question. Oh well, just a thought.

Did it. Didn’t work.

hate to say it but…

1 800 4my xbox

call for the coffin.

Ahh. Beat the entire game with Overtime mode today without a hitch.

Honestly, though… kinda Disappointed with the end parts…

Had a huge problem with this myself on Dead Rising and on nothing else. Happened to me multiple times after the “find the bombs” mission. So freaking annoying because I’d finish the mission then go to save and would get the error.

Your Xbox is not dead. It’s just the blasted game.