Disable TV out to watch dvds?

I just installed a DVD burner, however I can’t get it to play DVDs. I’ve tried with both “Power DVD” and Windows Media Player, and they say the copy protection is the problem. According to Power DVD’s error message I cannot watch DVDs while the TV-out on my video card is enabled. OK, except I don’t know how to disable it. I checked my display property settings (I have a Geforce 3 with the 41.09 drivers) and there doesn’t seem to be any function for this.

Any ideas?

I did a quick google search and got this:

http://www.digital-digest.com/dvd/articles/macrovision.html

Looks relevant to me… particularly this page…

http://www.digital-digest.com/dvd/articles/macrovision_software.html

Thanks wumpus. Your Google skillz are madder than mine. :)

I had to download another tweak program (Remote Selector) but now it’s viewing. Hoorah!