Fallout 76 - Multiplayer, online, BGS Austin

Ha ha. You play Fallout 76. :)

So is it free yet?

Kinda, on Game Pass.

Figured out the problem with movement. The game has no clue what to do when you play it at 400fps. Capping it to 120 fixed that.

Technically it’s still kind of a mess, flickering textures, but I haven’t run into any outright bugs in an hour of play. Full screen mode still pisses me off. Adding NPCs and actual quests improved it a ton.

I’ve played for 100s of hours in borderless window and I’ve never encountered not being able to move. Maybe check your connection for packet loss?

Being unable to move was due to running at >400 FPS. Capping to 120 fixed it.

Borderless window mode is still unplayable, though. Maybe it’s an Nvidia thing?

Ah cool - glad you fixed it :)

Out of curiosity what kind of problem are you experiencing with it?
I’m using an NVIDIA GPU too.

It caps to 59fps even with vsync forced off in the Nvidia control panel and the INI files, and just feels stuttery and terrible. I googled this extensively and everybody agrees that borderless window mode is shit in F76 and you need to go exclusive fullscreen.

Ah gotcha I play at 60 fps which explains why I never noticed this problem.

I’d be OK with a steady 60fps, if it felt good. It doesn’t, it feels awful. Even mouse movement in menus is laggy and stuttery. It’s flat-out broken in borderless window mode.

Weird, I don’t experience the same issue. In Fallout 4 you could disable the internal engine vsync by changing the setting iPresentInterval=0. It looks like the same option exists in Fallout76Prefs.ini. Might be worth a try if you’ve not checked this already.

EDIT: as in change it from iPresentInterval=1 to iPresentInterval=0

I did mention I googled it extensively, right?

Sure, only trying help. shrugs

Thanks, but I assure you I tried everything on the entire internet.

I went through the same thing as @stusser when I started playing a couple of weeks ago. Same resolution. Except it looks like it broke gsync which is normally fine except of course when it isn’t. Really enjoying the game, no issues besides the uncapped FPS randomly stopping me from moving.

Yeah it was a stuttery mess when I installed it recently on a whim (hadn’t played it since release) even when I made several .ini tweaks. At that point I just lost interest; I knew I eventually figured out and resolved those issues before but I couldn’t be bothered getting it all set up again. The game has been out for years, those config tweaks shouldn’t be necessary. I mean, they shouldn’t have been necessary at launch either, but they’ve had plenty of time to iron those things out.

Maybe gsync was the problem? Didn’t try turning that off. I can run the game at 400fps so it certainly doesn’t need it.

I did further research and testing and pretty sure Gsync does not work. It’s actually set to unsupported if you use nvidia inspector. You can force it to on, and then the drivers report it as being enabled, but it doesn’t actually work. I still get screen tearing at high frame rates if vsync is forced off, which it is at the driver level for my machine as part of the best practices to get Gsync working.

I never set iPresentInterval but I am way over 60fps, that’s probably because of forcing vsync off manually.

I tried limiting the FPS using the drivers and that works to fix the movement bug but I still get tearing at a locked 120fps. Now I am running with vsync forced on and getting 120fps and no tearing. Not optimal but good enough. Actually the screen tearing was pretty minimal and not much of a factor either, so knowing what I know now I would have just told my self to let things lie and not waste an hour figuring all of this out.

The iPresentInterval setting is what turns off vsync. You can force it in the drivers too, is that what you meant?

I have vsync off, framerate capped at 120Hz, and my monitor refreshing at 120Hz, so no tearing because it certainly never drops below 120. My monitor supports 144Hz but I can’t tell the difference and it just makes my GPU run hotter.

yes,

This is why i don’t think iPresentInterval mattered for me.

Ahh. Right, it shouldn’t. I have it turned off in both spots.

Decided to dip back into this after seeing the xbox version got a 60fps update. If anyone is looking for a game add me @quarryman360.