Firefox too!

I’m running firefox and finding that as it completes loading a site (if I have multiple windows open) then the window with that site will pop into the front of the z-order.

AAAARGH! I hate this.

Any ideas about why this is happening and how to fixify?

Tools => options => advanced => deselect “select new tabs opened from links”

I love Firefox. :D

Now if I could just replace this POS MS OS…

The Tabbrowser Preferences extension allows you to set new tab/window links to remain unfocused. You could try using that and see if that fixes what you want.

Thanks…I’ll try that tomorrow at work.

There should be a “Browsing” between “advanced and deselect”.

Actually, it’s “tabbed browsing” but what’s a few mistakes between strangers?

That sounds excruciatingly technical.

Here you go:

Unfortunately, games are a bit scarce. :cry:

I gave mandrake a shot a while back. I liked it but it was the lack of games that brought me back to MS. I had set up a dual boot but I spent most of the time in Windows anyway…