Gears of War (PC) issues?

Can you cut and paste the instructions to disable GFWLive? There’s too much shit on that page to dig through plus I’m blind.

  1. install GoW (but click more options so it doesn’t run automatically)
  2. install latest GFW Live
  3. run GoW, setup your video settings, exit
  4. run 1.2 patch (gearstu.exe) which will run game automatically (shitty feature) so you exit it afterwards

…if you patch 1.2 without running it once, it crashes.

then: preparing the GoW directory

In windows Explorer go into your Gears of War “binaries” folder - e.g. c:\Gears of War\Binaries"
Create a folder called “original”
Create a folder called “no-live”
Now copy/paste the file “WarGame-G4WLive.exe.cfg” into each folder.
Go into the “no-live” folder and open the “WarGame-G4WLive.exe.cfg” with notepad.
Delete the following line and save the file:
<Liveconfig xmlns=“”>

Final step - disable Windows Live

Now go back to your “C:\Gears of War\Binaries
o-live” folder and copy/paste the file from here into your “Binaries” folder.
This lets you run GoW without the horrible Windows Live crashes…the disadvantage?

You cannot save or change game settings without being logged into a Windows Live account.
(you can copy the file from your “C:\Gears of War\Binaries\original” folder to your “Binaries” folder to restore Live functionality - if you ever want to change the video settings in future).

Note:changing controls is pointless - as they are always default without a Live account.
Also, going into the controls menu and back to the main menu with Windows Live disabled will permanently MUTE the sound. The only way to get it back is to quit and restart the game.

Now that you have disabled Windows Live - run the game and test. If it plays for more than 30 minutes…congrats it works!

Don’t forget to run DXoverrider to get vsync to work properly.

Games For Windows didn’t save PC Gaming, it fucked it over.

Wow, I never had any problems with Gears of War PC crashing on me. It stuttered a lot, but never crashed. Ironically, it didn’t just stutter on my machine, it also stuttered on the blackbirds that I played it on first during a media preview. So in that respect I considered it to run pretty well on my comp.

Wait so if I understand correctly, you can’t save your game once you disable GFWL?

i think so. checkpoints still work.

update: new vista install, still crashhappy as hell in dx10.

The stutter issue was fixed for me by changing something in the ini file (the one not in the game dir).

Something about prefetching textures. On ATI.