Harddrive dead?

Started up my computer, noticed it was loading REALLY slow. Decided to try restarting and windows went into the automatic repair screen. It takes a long time and says can’t repair it. I try to load into safe mode but it goes right into the repair screen. I try to make a bootable usb drive but it hangs on the windows logo. I tried the pc reset option but it gets to 1% and then says it fails to reset. Is my SSD toast? I can get to the command prompt and get into the drive. I’m not sure what else to try at this point. I guess I don’t think it is my drive since even if I unplug it and hook up another drive the usb boot still hangs which means I can’t even install a fresh copy of windows on a drive.

How big is the usb boot drive? I recall having issues with larger usb drives being used as a boot drive. Anything under 32gb should be ok. I specifically recall 32gb and 64gb drives just not being friendly with my bios when trying to use them as boot drives.

16gb. I’m pretty sure it was the one I used to originally install windows on my ssd last year. I am going to take it to work tomorrow to see if I can boot to it on another computer so I can at least rule that out.

Any chance you have a spare ssd? :)

No, but if it was the ssd, why would it still hang up if I disconnect my ssd and plug in a different sata drive? Seems like that shouldn’t stop the usb from booting properly.

Ah true. Does everything look ok in the UEFI? CPU, temps, RAM amount? etc?

How old is this pc?


UEFI replaced BIOS a few years ago. :)

Oh, my cpu and mobo are older, still bios I think. Yeah all that seems normal. Cpu is at 39c system at 27c. Ram is all accounted for.

Ah ok, so this might sound dumb. :)

Totally power down, unplug the pc, wait a few min. Then… Plug it in.

Trying booting into windows normally , with no usb devices plugged in.

Oh also when you were in the BIOS, was the time and date correct? I recall a pc once I worked on, had weird ass issues from a CMOS battery being dead.

Still had issues. Went to the boot log and it says boot critical file boot res.dll is corrupt. Failed repair code 0x2. Guess I’ll search and see what that means

Well every solution I see online seems to revolve around creating a usb boot disc which isn’t working for me either. Guess I need to wait and test my usb stick on another computer so I can make sure that isn’t the issue.

UEFI became standard over 6 years ago by the way.

Yeah, my system is old, bought the cpu/mobo used off a coworker maybe 4 years ago. It needs to be replaced but unfortunately those things still cost money so here I am. Really, as long as it runs Rocket League I’m good to go.

Anyway, I was able to get the USB to boot up, apparently I was just being impatient and needed to leave it on the windows logo for like 20 minutes and then the menu screen popped up. I did a new install of windows and am good to go again.

Thanks for your help @lordkosc.

Forgot to mention the get recovery started and walk away for 30 minutes and see if it does anything test. ;)