Help: Vista keeps clicking on links if you hover your mouse

This is a help by proxy. My wife has a new Toshiba laptop and is having some weird issue. Since I’ve never used Vista, I’m looking for help. Her e-mail to me is below.

“The problem I’m having is this: if I’m browsing an internet page (haven’t tested it elswhere) and the pointer is on top of anything it’ll select it after a few seconds of idle time. Meaning if it is hovering over a link it’ll select the link and suddenly I’m swept to another page, if it is over an option box (“check here if you select this item” type box or radio button) it will select that option all by its onsies. If It is just hovering over regular text for a few seconds and I go to move the pointer I discover it has selected all the text.”

Does he have an accessibility feature turned on by accident?

Assuming it has a touchpad, are there any options for setting its sensitivity? I actually had a similar problem with my iBook, where letting my finger linger lightly on the touchpad would get interpreted as a ‘click’ until I turned that option off.

Most likely a touchpad sensitivity issue. I have similar problems with HP notebooks all the time.

Apparently, this happens when she’s not even touching the trackpad. After about 10 seconds, it selects what’s under it, even if she’s not touching the trackpad.

There’s a selection for this under Ease of Access in Control Panel. Look for ‘Activate a window by hovering over it’ and unclick it.

Tech support by proxy is fun.

The Ease of Access was unchecked.

Control panel / Mouse/ Device settings/ Settings
Highlight ‘tapping’ on the left, uncheck “Enable Tapping”