Hey, how can I get Discourse to do X?


#1481

I’ve tried disabling all extensions on Chrome and posting with Edge on a couple of cases cases. Did not work. I did NOT try posting in the same thread later on.


#1482

Have you tried transcendental meditation?


#1483

Is that the new guitar hero?


#1484

Is that the Guitar Hero version where you hold one note for 20 minutes?

[edit] Damn your nimble fingers wisefool!


#1485

jinx 1 2 3


#1486

Yes it does. Thanks.


#1487

I think that all the times it’s failed to post for me, it’s been from my phone.

Wumpus always did hate Android.


#1488

502 errored trying to post in the “decline to moral bankruptcy” thread. Posting from Desktop Chrome.


#1489

502 in the neo Nazis alt right thread


#1490

I’m going to try another reboot rebuild… Site will be down for 15 min or so.


#1491

Whither Dems thread withered away from 502 neglect. Anyone know if there’s a new one or if the existing one can be fixed?

Edit: FYI (if it might help) - I just got the 502 on that thread from Chrome/Windows 10


#1492

I can’t help but wonder… Was Wumpus like Desmond from Lost? Did his continued presence avert the 502 disaster? By not conforming to the Atwood Initiative did we doom ourselves?


#1493

You know I got you, brother.


#1494

Still happening. Firefox 64.0, desktop.


#1495

Yep. Still a thing.


#1496

I’ve been seeing this on a lot of posts lately. Any idea why?

Lower right of the avatar pic. It seems to be a nonexistent picture.


#1497

HTTP link?


#1498

Does that help? It’s not there in the link, funny enough.


#1499

Nope, https. And it loaded fine for me.


#1500

Looks like it must have something to do with the Patron flair but search me as to what.