How to enable/allow WPA security on a wireless ethernet converter?

Got a question–

We’ve been seeing some weird things on our wireless network and decided to secure it with WPA. I have the code. Everything’s great, except…

…my game room computer and Xbox 360 both connect to the internet through a Buffalo 54G wireless ethernet adapter. It seems to have both the 360 and my computer “fooled” into thinking they’re connected via a wired connection, so there’s no option that I’m seeing for entering the WPA encryption code to allow it access to my network.

How do I get this solved?

You need to tell the Buffalo adapter to use WPA and the new code. There is some software Buffalo has that you should be able to download from their support site that will find local adapters and connect to them and let you change these settings. Alternately they also have a web browser interface(*), but I don’t recall what the default ip address is (they should have PDF manuals on the site for your specific adapter with this info). As far as the 360 and computer are concerned, you absolutely are using a wired connection, that’s the beauty of the adapter… but it means you have to tell the adapter the new wireless security settings since that is what manages all of that.

Alternately, if the wireless router you’re connecting to is also a Buffalo you could probably use their one-touch AOSS system to set up the security for you.

  • To use this method you’d have to connect to the adapter’s web server via your game computer, the one connected to it via a wire.

Woot! It isn’t the most intuitive setup I’ve ever done, but it worked!

Thanks CCZ. That was exactly the help I needed!