How to keep Skype from starting up with Windows?

In the last month or so Skype has started starting up with Windows. I don’t want that.

I go into Skype’s preferences and un-check the box for “start up with Windows” and save. Next time I boot up, there it is and the box is checked again.

I used Autoruns, found the entries for Skype, unchecked them. Doesn’t matter, Skype re-inserts itself.

Anyone know what is going on here and how to keep Skype from autostarting?

Is skype auto-updating? It tends to insert itself back into startup when it updates.

Also, it doesn’t properly save settings when you shut down - shut it down and restart it while Windows is running and make sure the setting’s saved.

I’m using the newest version of Skype and it doesn’t do this.

Don’t think it is due to updates, as it is doing this every day (I am trying to turn off the option every day.)

Just started it back up, the box to start up with Windows is still unchecked. But I’ll bet you a nickel it will restart next time I reboot (as it seems to do every time.)

…Ah yes, you might try using 4.2 if you don’t need to do conference or video calling. Turn off auto-updating and it tends to behave better than 5.x


I have gone into msconfig and unchecked any Skype reference. I ran autoruns and got rid of every instance of Skype. Skype options shows the “start Skype with Windows” as unchecked.

I boot up, everything loads, then about two minutes later, I hear the swooping sound, and there it is. I am about to just uninstall it and only use Skype on my iPad. (BUT - it has now become a crusade for me to figure this out, LOL!)

Assuming you’ve removed all registry entries, try this:

Go Old School… check the Startup folder on the Start menu and make sure it’s not in there.