I think she's dead, Jim

So my PC had become more and more unstable over the past few weeks. Sporadic high usage of system resources, Lock-ups, programs not opening, reboot not always restarting…on and on. I thought I was infected at first, but I began to realize that my pieced together, homemade rig (not by me, but someone who does it for a living) may be dying. Sick mobo or ram or processor…wasn’t sure.

Two days ago I cracked her open as nothing I could do would resuscitate her. The processor fan was too dusty and pretty hot to touch. I assume I let it go too long without a good cleaning out and burned it up, but was going to try to patch her up.

(Let me say I know enough to change out RAM and cards, but that is about the limit of my hardware expertise. I watched this one put together, but only have a basic knowledge of a complete PC assembly. I am at work and all of this description may be too little for a proper reply, but I cannot really post from home. :) )

So I disconnected the part of the AMD Athlon w/ the fan attached when I flipped a little metal latch that was holding it in place, leaving the larger part of the processor still attached to the motherboard. I did not know enough to realize that that piece had the lead underneath it that connected it to the mobo. It came free as well and I am not sure which of the three available spots it goes back to, but that’s not the real poser. Underneath was a ~2 inch long thin red plastic piece that had two wires running through it. One end was attached to the mobo and the other end was unattached. Not sure what that is or does or if it was supposed to be attached.

I imagine this is all going to be much more trouble than an 800mhz doddering (but still useful for my meager needs) machine is worth and I will be biting the bullet within a day. I am still curious as to what went wrong and what that little red strip was.

Thanks all. Again, please excuse my layman-speak.

Stay tuned for Part II where I start my “Need a bargain rig” thread.

Sounds weird… what kinda slot/socket, what kinda mobo?

That would be a thermometer used by the motherboards bios to get temp readings. Its not necessary for system use.

Ok it sounds like your processor is a slot and not socket one. It also sounds like you detached the heatsink/fan, the actual processor is still on the motherboard. Or maybe you just detached the fan.

Not to sure what you mean here, is it the wire from the CPU fan and where it connects to the motherboard?

None of this matters because unless the fan on the processor has stopped working, (you could tell because it wouldn’t be spinning fast) than the processor is probably still good and doesn’t need to be replaced.

hurm. It sounds like you took the fan off of your CPU, which had recently died? Is that about right? When you get the replacement CPU, you can just attach the old heatsink/fan, if it still works. If you think it might have died, you probably ought to replace it (duh!). Use a little thermal greese between the heatsink and the CPU, unless the heatsink comes with a little thermal pad on it (a lot of the new h/s do these days). Just plug the fan into the closest plug on the motherboard. Some mobos have an extra plug socket, but there is usually one really close to the CPU socket.

No idea what the little red plastic thing was. I have heard some people use copper shims between the CPU and heatsink to disburse the heat more effectively, but I don’t think you have to plug these things into any voltage source and it’s not plastic.

Good luck!

You may want to check and see if your motherboard chipset fan is still working, you would need to put the processor heatsink and fan back on first.

The random system instability sounds like it could be a heat problem. If you processor fan is working its possible that the motherboard chipset fan has failed. Look on the motherboard itself for a small fan and see if it still works. The fan will probably be about 1.5 - 2 inches wide.

Note some motherboards don’t have fans and only have heatsinks. If you don’t have a chipset fan than this isn’t the problem.

Also, what I would recommend if at all possible is a complete system reformat and reinstallation of Windows. Get off all your necessary data off the system first. This would determine if the problem is simply a software problem or if the system remains unstable the it would be a hardware problem.

Thermometer. That makes sense as the wire that runs through it seems to make a loop on the end that is not connected.

Yes, I believe I only disconnected the fan and its corresponding plug. So my question there was answered as I was unsure if it could go into just any plug on the mobo.

If i understand correctly, yes, it is a slot processor not a socket.

Thanks for all the suggestions and attempts to piece together the puzzle from my nebulous description. I’ll go home and try some stuff.

Now, I need to know how to use a plumber’s snake because I have also has sporadic toilet instability that a plunger has been able to cure until now. I want to work on the computer first, but my guess is the shitter will take precedence if my wife has anything to say about it and she usually does.

There’s just something… wrong with that word combo.

Nice use of the jargon, though.

I seem to have it running for now after re-seating the processor. I do have a heatsink and both the processor and power supply fans are functioning as, what I assume is, normally.

One thing that happened before it that the text would switch to the “Largest” size when mousing over it on the internet and it had reverted to “Largest” this evening. No other settings seem to have changed however.

Also, I have for the past several weeks Ctrl-Alt_Del’ed to find nonsensical processes going on in the background. Once again, I assumed that is was some spyware/malware infection that Ad-Aware/Spybot/Etc could not remove. Shutting them off seemed to cause the system to become unstable or outright freeze. SOme examples that are running now, but seem to affect nothing:


There are others that randomly show upon re-boot, but it is usually the same 5 or 6 strange names.

I am still running ME, BTW, which could be a contributing factor. I imagine a reformat and install of XP will be the first suggestion.

Yep a clean install of WinXP would be very good to have. 2k would probably be just (its not a primary computer right?) as good because you don’t need a specific license for it, ie if you already have a Win2k disc just install it on that system. With XP you would need to buy another license.

Also go into Spybot and in the Tools section. Go to System Startup and uncheck all unnecessary programs that you don’t want auto launched on system startup. Its a good way of stopping spyware programs from launching that Spybot/Adware might not detect.

I happen to have a free, legal copy of XP that I was given to install whenever I had the inclination. Haven’t really had any problems so I saw no need.

Thanks again.

Close. You should reformat and install Case. Get yourself the hell out of there.

Wow, this thread helped me fix my kid’s computer! It was working intermitently and when it was broke, it would start up but not post. All the fans and stuff worked, normal beeps and all, but no post.

I started poking around in it today and it’s one of those slot1 boards with an adapter so it can use a socket celeron. When it apparently needed was just for me to just yank and reseat the adapter and cpu and now it works again. The kids are going to be happy, so I am happy. Thanks Ty!

That’s what I am here for. Mine is still a little goofy so reformatting is on the weekends agenda for me.