Infuriating Firefox bug

When I’m using firefox, the window will sometimes get into a state where if I hit the ’ key (apostrophe) I get sent down to the find dialog.


Does anybody else ever get this. I get this on two different machines with Win2k and WinXP Pro!

Yeah, I get this pretty regularly. I fix it by double-clicking on the upper window border, and then double-clicking on it again.

It is infuriating.

Wow, that happened to me the other day! Freaked me out. I also have one where an extra bar appears above the menu bar, and it’s blank.

I think it’s a new glitch in the latest build, as I’ve noticed it happen a couple of times myself, but only very recently.

Yep, got that one in whatever the latest version is… Shutting down Firefox and restarting worked for me.

That’s a glitch which has been in Firefox for a long, long, long damn time.

When not typing in a text edit field, pressing ’ should open the Find dialog. The apostrophe key is the standard Firefox shortcut key for that dialog. So, that in itself isn’t a bug.

If you mean that the Find dialog appears when you’re typing in a text edit field, that is a bug. I’ve never had that happen to me, though.

Actually, / is the standard shortcut key for find and ’ is the standard shortcut key for finding links. The ’ find dialog will only match hyperlinks. Give it a shot. Not a bug.

It’s a bug if I’m typing in a QT3 post edit window and I’m trying to type “it’s” and it doesn’t freaking work.

I would have been down on the search bar FOUR times already in this post if it was happening.

Have to say, using single stroke normal keys as shortcuts is just silly. No wonder folks don’t get it. I just looked up the shortcuts for Fx and lo and behold there they are in the list with all the CTRL-key combos. Now, is there a way to remap the keys (or remove the shortcuts for ’ and /) so I can end the idiocy? Afterall, I’m never going to use them anyway.

It’s true that ’ is usually supposed to open the find bar. The bug is that it comes up when you’re writing in a text field, which it shouldn’t do. Sometimes it’s happened at Qt3 for me and sometimes not, but it has nothing to do with the latest build. I think at some sites it happens consistently.


I get that crap all the time, and I hate it. Whose brilliant idea was that anyway? Is there any way to get rid of it or unmap it? I love Firefox otherwise.

The other retarded thing about Firefox is that sound that plays when a word you searched with the Find feature for cannot be found.

I definately get the ’ bug, in fact, ironies on ironies, I just ran into while trying to type the quote in this post.

Does anyone else have their arrow keys stop working once in awhile?

I have a ton of plugins installed, so it’s hard to tell what’s Firefox’s fault and what’s not.

Speaking of plugins, I wonder if one of them might be responsible for the issues I had with Firefox, my MX-518 mouse and Logitech’s latest software and drivers (please see my other thread for details).

I had to restart once to get rid of it. That worked.


Yes, lets all just box ourselves into a solution that is free but not open to work around a trivial bug. Search Bugzilla, if it isn’t filed then file it. It’ll get fixed.

When in doubt go vanilla and start adding them back in.