IPad sound issue

#1

So I bought a new iPad Pro a month or so ago. Which has been brilliant.

In the last few days I am getting this weird issue though; about once a day music and sounds start playing…even with no apps open and when the iPad is sleeping.

The sounds continue even if I play games or music or watch video through Safari or YouTube etc.

It goes away if I reboot but it would be nice to get rid of it.

I haven’t installed anything weird or visited any dodgy websites as far as I know and I can’t seem to find anything on the net.

Any ideas?

#2

To be clear, this is not music from my library playing; it’s like ambient sounds with light music…sometimes just the sounds.

#3

That’s an odd one. No alarms inadvertently set? “Now playing” doesn’t show anything?

Only thing I can think of is next time it happens, start force closing apps until it stops. If everything is closed, it must be an iOS thing.

Are you doing a power off/on or a soft reset? I would try the latter, if not (volume up, down, hold the power button until you see the Apple symbol). If that doesn’t solve it, I would do a factory reset.

#4

You’re still under warranty, even if you didn’t get applecaere.

#5

No nothing at all. I have shut down all apps when it happens but it keeps going.

I am doing the soft reset. Maybe you’re right and I need to do a factory. I tried Apple support yet.

Yes true.

#6

In my experience, Apples going to tell you to do a factory reset. There isn’t much else you can do really. Heck, if you’re close to a store, I would just let them deal with it. Maybe they will just give you a new one and you’ll be done with it.

#7

Yeah thanks. I suppose the issue is replicating the problem.

I’ll try the factory reset at some point.

#8

The music isn’t the problem. The real problem is when it starts whispering commands into your ear.

#9

Or when it won’t open the pod bay doors for you.

#10

You say no alarms are set, but what about the Bedtime feature? The music you hear tends to be ambient sounding and very relaxing, starting soft and getting louder.

It should display a notification to you similar to an alarm, so it’s most likely not the issue, just something to check.

#11

Thanks but double checked and no alarms set in timer app and the bedtime is at “let’s get started” so I haven’t used that at all.

In Settings, “do not disturb” and “scheduled” are not toggled on either so I don’t think that is it.

But you’re right, it’s those sorts of sounds.

#12

Can you record it? I’m very curious what it sounds like.

#13

I’ve had a problem in the past where my AppleTV Remote would start music playing on my Mac when I was navigating the TV interface. Maybe it’s something like that?

#14

When you say shutdown, you mean there are literally no apps in the multitasking view (all force closed) or do you mean that your on the home screen? If the former, I would trade that puppy in or reset. It’s not going to go away on its own. If the later, you really want to try the force closing.

Have you tried looking in the Notifications settings and turning off notifications from all apps to see if that fixes it?

#15

It’s got to be a software thing, not hardware, so I bet a reset fixes it. Not sure I would restore from a back up, that might import the problem back. I have dealt with Apple enough, that’s what they are going to tell you to, or they will do it themselves.

Did you do the iOS update this week @UtilityDogAK?

#16

No I hadn’t been prompted so was unaware…will give that a go in case it fixes it.

Yes I mean there are no apps in the view where you scroll up and it shows everything that is open.

It seems to happen whether I am using it or not…it’s weird. I suspect it MIGHT be something to do with the clock app as the only thing I have come across so far that pauses the sounds/music is when I play around with the sound choices on that app. But no alarms are set according to it and the sounds/music start up again when I have finished mucking about with it.

I will try next time it happens.

#17

Do you have notifications turned on? Some of them use custom sounds.

#18

I’m not sure what you mean in that notifications seem to be toggled on app by app, ie there is no global setting unless I’m missing something?

But yes, notifications seem to be on for individual apps.

#19

I think Clay is suggesting the same thing I did earlier—turn off notifications for all of the apps and see if that fixes the problem. If you happen to remember which apps you installed at around the time the problem started, those would be where I would start (though turning them all off would be best).

#20

Ah ok thanks.