Issues upgrading RAM

I thought “upgrading RAM, this should be easy”… and I’ve done it a lot prior to this. Unfortunately, I’m having issues. The bottom line is this: I put new RAM in the wrong slots… PC wouldn’t boot. Checked the manual, put the RAM in the correct slots… PC wouldn’t boot. Took out the new RAM and put in the original RAM… PC still won’t boot. And by ‘won’t boot’ I mean there’s no signal out to the monitor… I have an SSD so it’s pretty difficult to tell what’s going on. I do not hear any disk activity when powering on, nor do I hear any beeps or boops from the motherboardwhen booting up. I’m looking for advice on how to troubleshoot this.

Any advice would be welcome. Thanks!

The original RAM is this:

GeIL 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
DDR3 1600 (PC3 12800) Timing 7-7-7-24 Cas Latency 7 Voltage 1.6V

the RAM I bought to upgrade is this:

Kingston HyperX FURY 8GB Kit (2x4GB) 1600MHz DDR3 CL10 DIMM - Black (HX316C10FBK2/8)

the plan was to remove the 3 sticks that are in there and put in the 2 new sticks.

The motherboard is a DX58SO LGA 1366 Intel X58 ATX Intel Motherboard. The memory specs from the manual:

Four 240-pin DDR3 SDRAM Dual Inline Memory Module (DIMM)
sockets arranged in three channels
• Support for DDR3 1333+ MHz, DDR3 1066 MHz, and DDR3 800 MHz
• Support for non-ECC memory
• Support for up to 16 GB of system memory

And pics from the manual (going from triple channel to dual channel, showing both).

Does the MOBO have any diagnostic lights or a error code display?

Also make sure you have the PC unplugged and you pop out the cmos battery ( I recall reading that on the internet once, so it must be true).

What happens when you run it with no RAM at all?

And is it possible you’ve just disconnected a lead while fiddling about inside? If literally nothing is happening, there aren’t too many options beyond that. Dead PSU, shorted motherboard, loose cable, anything else?

Most mobo’s have a jumper labeled “CLR_CMOS” or something similar. If you short the jumper for a few seconds, it will clear the CMOS memory.

Actually just unplugging the computer for 30 seconds or so is a good idea. I’ve noticed that when certain failsafes kick in (almost always power supply problems, but not always) you need to unplug your PC for a bit to really reset it.

I’d unplug the system for a while, pop the bottery/hit the CLR_CMOS jumpr, and try again.

Yep, my guess is the motherboard tried to use the XMP settings and the memory couldn’t take it. Clearing the CMOS will almost certainly fix your issue, unless your motherboard was actually damaged.

Then why wouldn’t it work when he put the original RAM back in?

Because it used the faster settings from the new RAM, and the old RAM couldn’t take 'em either.

Hmmm, interesting thought. I figured if it took the timing info from the new RAM it would take the timing info from the old RAM again once he slotted that back in.

I still think the most likely scenario is he bumped a connector off.

My new Intel board is really weird. If I do work on the mobo and try to start it again, it doesn’t want to work at first. I have to push on the motherboard connector to get it to start. It doesn’t have any issues with the normal power button after that. Either that or I’m impatient and it just doesn’t work until it’s been powered for some period of time.

Ok, so a little progress here. I left the old RAM in the machine and it sat all yesterday. Today I unplugged the machine from the wall and let it sit for a while. I then powered it on and tried to boot… and it worked. I got a BIOS screen saying the machine had a number of unsuccessful POST attempts, and asking whether or not I wanted to go into the BIOS setup. Since this was the original RAM I told it no. It was then able to boot successfully. So nothing’s disconnected.

Tonight I will try to plug in the new RAM and see if I can reset the CMOS. There doesn’t appear to be a jumper to do it so I will just pop the coin battery out for a bit.

In a moment of panic I wondered if the 1600 MHz RAM was part of the problem (since my manual mentions 1333+ but not 1600 specifically), so I purchased some 1333 MHz sticks. That wouldn’t have any issue, would it? I mean, my original RAM is 1600 MHz, so I figured if those worked, new ones of the equivalent speed would work, right?

AFAIK, that speed is a maximum. So any RAM rated for your speed or higher should work. Also I think most motherboards support a lot of lower speeds as well.

So I pulled the CMOS battery and old RAM, waited about 10 minutes, put the new RAM in, and… nothing. Guess I’ll fall back to the old RAM once again and give up unless I get some good ideas.

It’s just about to the point where I’m willing write this machine off (I got it in 2009!) and start cobbling together some cash for a new PC.

Pull the plug for 30 seconds, put the old RAM back in, restart PC.

This is what I’d do next in your shoes.
Go to BIOS, turn off timings via XMP (maybe labeled “use speed settings on RAM” or something) and turn on custom RAM timings. Go with something very conservative. [Restart. – this is probably unnecessary] Shutdown. Unplug PC, install new RAM, plug it back in, turn it on.

Also, are you sure the RAM is good?

Did you give the new RAM a pep talk before turning the PC on?

Maybe it needs encouragement. :)

***Yeah its been a long day and the heat is making me goofy.

You are kind of boned, because at some level PC tech troubleshooting boils down to “have two copies of everything, try switching it with the one that’s known working”.

When you have only one set of ram, one motherboard, one power supply, etc, it becomes impossible to troubleshoot anything complex.

The best you can do is remove all non-essential stuff, reset CMOS battery, etc.

Well, in a fit of panic I did order another set of 4GB ram sticks, 1333MHz ones, but I haven’t opened the package. So I guess in a sense I do have another set to try. Heck, it’s only a restocking fee if I open them and they also don’t work.

Per wumpus, a couple of things to try, starting with the known good stuff:

First, take one of the original 3 sticks and install only 1 stick (“Channel C” per the manual), see if the computer works.

Next, take that one out and install one stick from the set that is already open. Again, only install only 1 stick (“Channel C” per the manual), see if it works. Do this with both sticks of RAM to see if you have 1 stick that is bad. If bad, send back and retry with new pack.
If both are good, then maybe run each thru a memtest when only one is installed in “Channel C”

  • Check the bios ram voltage setting. Old ram is 1.6V, new is 1.5V, maybe you have to reduce to 1.5v to get to work

  • Check page regarding “Setting the BIOS Configuration Jumper”, and setup to display maintenance menu after starting. You can then see the error messages tripped during startup. This fault looked relevant “MEMORY_SIZE_DECREASE_ERROR The firmware has detected that the system memory has