More "I screwed up" help needed.


#1

This started when I started getting the message from Malwarebytes that it was blocking access to Epicunitscan.info - I am getting that popup every minute or so. I do a scan with Malwarebytes and it doesn’t fine anything, I do a full scan with Windows Defender and it doesn’t find anything. Googling hasn’t yet found a good answer to that. I haven’t added any extensions or new programs or frankly downloaded much of anything, I’ve been busy enough I haven’t been on the computer much in the last couple of days, when this started happening.

So that’s problem one: How do I get rid of this?

Problem two - I see something about it attaching to Chrome, so I thought I’d download and install the latest version of Chrome, so rather than update via the menu I just went to the Chrome website and downloaded and installed Chrome again. However, in doing so it seemed to have gone to an old bookmarks bar setting, as the bookmarks bar now is an old one and I don’t know how to find the one I’ve been using (and I have a TON of bookmarks in my bookmarks bar and do not want to lose them!) I looked at the user/apps/google/chrome folder and there is a bookmarks.bak but it is the same set of bookmarks as I have now, and appears it was created when I installed Chrome this morning. It appears it is using an older profile.

I tried a System Restore, had one from two days ago, it goes through the whole process, reboots, then gives an error when I log in saying it couldn’t complete the restore.

This sucks on a Saturday morning - help!


#2

Anything here helpful?
https://productforums.google.com/forum/#!topic/chrome/0xNFgh0MGb0


#3

Actually, no. Still searching on the epicunitscaninfo.info issue.

The other issue that’s a pain is the Chrome issue. Apparently once I exited the new install of Chrome and then restarted it overwrote my bookmarks,bak file, so those are apparently gone? What I can’t figure out is where did it get the old bookmarks from? These are from about 6 months or so ago.

EDIT - oh crap. There are a couple of bookmarks that were critical to my podcast that seem to be gone now. Oh - system restore didn’t work. I think I may have to rebuild from my Acronis backup. Which, of course, I’ve not updated since December 23. arghhhhhhh


#4

Did you sync your bookmarks to Google Cloud?

When I install Chrome on a new install, I log in and it syncs all my bookmarks and extensions from my other devices.


#5

I thought I had but perhaps I had that turned off, and it pulled bookmarks from an old sync. Ugh


#6

I am officially an idiot.

I have a gazillion bookmarks in my bookmarks bar. I also have way too many folders in my “Other Bookmarks” in Chrome.

Fortunately, Acronis True Image would not let me do a restore from my USB drive (my last restore was 12/23/16 - note to self, restore every Saturday.) That was going to be a PIA as I would then have to go to some USB drives to then move some critical files, such as my podcast files, back to the system. The issue: When I last backed up my PC via Acronis, my USB drive was apparently named H: - now when I plug it in it shows as I: Even when I switched the USB to I: and it sees it, since the backup was from H:Seagate it would not let me do the backup from the I: drive. So I was googling how to reassign the USB drive to I:, etc.

But then I went searching for something and - long story made short - realized that all of my Chrome bookmarks WERE there. The reinstall just changed their order. DUH.

Also - while farting with all of this I tried a program called Adware Removal Tool. It found about 25 things, removed them all, and for the moment the popup for the malware file is no longer popping up.

Now I just need to find a much easier to use bookmark manager for Chrome. Make sure sync is on, and also do a bookmark backup. And other backups. (I started a thread on best NAS for home use for media storage and backups, but put that on pause due to the cost…)


#7

Never heard of it before, but a Google search makes it sound like a browser extension. The removal advice I read falls along the lines of booting into safe mode, and removing any browser addons and startup programs that don’t belong. Have you tried that?

edit: sounds like you got it, nice.