Motherboard cpui ratio is way too low.


#1

I have a asus z390-e motherboard with an intel I( 9900K cpu. The bios says that should be running at 3600mhz.
However, the CPU ratio is set to 8 and the effective speed is 800mhz.

I have tried googling this, and all these optimization videos say you can increase that cpu ratio, but NONE them say how to do this. Even the bios manual says you can do it, but again, how this is accomplished is a mystery.

Is anyone familiar with this bios and how to increase the cpu ratio?


Random troubleshooting stories (that are interesting)
#2

The cpu will down clock when not in use.

Run something CPU intensive (Prime95) and then look at the speed in CPUz.


#3

There is a bios setting you can adjust to disable thie feature, but there is no teason to be running full bore when just browsing the web, for example.


#4

I ran two cpu testers and they all reported that my cpu was rated at like 34% of all the cpus out there. I also noticed things in windows are slow. Its not just sleeping cause its not needed.

I started looking at this because things were so slow and taking a long time.

This is the first tool I ran which said my cpu was dog slow:
https://www.passmark.com/download/pt_download.htm

While that test is running, CPU Z is running and its speed is not increasing. Also it says the cpu multiplier is 8. It should be 36.


#5

Well sort of… :)

The system clock runs at 100 MHz, while on that processor the multiplier should be between 8x and 50x. The mobo should do that automatically with no input or changes needed from you. That creates the processor speed range of 800MHz to 5GHz , depending on the given core.

Try PRIME95 and CPUz. :)

What are you seeing when you run Intel XTU?

Do you have the most current 602 bios?

(updated the link for the bios, as I had a the wrong asus board selected)


#6

Any luck @DeepT ?


#7

I have the newest bios. I just spend a few hours on Asus tech support line. The techs seem to think that 800mhz is right. IT can’t be. This is a top end cpu that is supposed to run at 3.6ghz. I have seen several videos on my bios and cpu tuning and they all start with a clock ratio of 36, not 8. For over clocking they talk about changing the ratio rate, yet none of them tell you how to do this. Is this done in the bios or somewhere else?

That utility doesn’t list my CPU as what products it supports, but maybe Ill try it anyway. And even in that video its showing fing ratios of 36 or more. These asus people keep telling its supposed to be an 8 multiplier.

Ill go to lunch and try that utility. Maybe it can bypass whatever asus is doing.


#8

Yeah its a setting in the UEFI , probably under Advanced. Lock it at 47x, get to your desktop, and check CPUz.

It should then look like the picture in the overclocked section of this review:


#9

I have looked everyone in that bios and can’t find jack. Even the tech in question couldn’t help me change it.


#10

I see it listed under the AI tweaker.

Maybe AI tweaker is going wacky.

Wish I was there to help, I love troubleshooting hardware.


#11

Are you using these two utilities? Can you post a screenshot of CPUz with Prime95 running it’s stress test? Don’t leave Prime95 running the stress test for any appreciable time though. It will pretty much guarantee that the CPU has to jump to the higher power usage states.

Once we are sure you are not hitting the right multiplier then if you have the latest BIOS I would reset the BIOS with a full optimal default setting and reset any changes you made from before.

If it still doesn’t work then it’s likely your MB doesn’t recognize your CPU for some reason.


#12

Ok no luck. Ran that Prime95 thing and CPU Z and yes, my CPU still stays at 800mhz, and under stress its like 81 degrees.

I keep seeing screen shots of this cpu and the multipliers are 36. I have been all over this bios and I can’t see a way to change the core clock multiplier. Its really annoying for article after article say to change this multiplier and never how to do so. Everything seems to identify my CPU correctly, even the bios says its 3.6ghz.

So now I have a computer that is slower than my 9 year old I7 cpu. :(


#13

Did you load optimal defaults in the BIOS when you started or did you just build it and turn it on?

The multiplier is under AI Tweaker, you should be able to click in the multiplier field and type in any number you want, though it doesn’t look like it. Note depending on your settings in AI Tweaker you could have it locked so you can’t actually type in it.


#14

I did load optimal settings after the upgrade. I can do that again. So I click on the multiplier field and just type a number? Ok, going to reboot and try that (after loading defaults again). Ill be back in a few.


#15

Back from bios land. I can’t find any area where I can type in a number to change the core multiplier. There is a field there that looks like what I want, AI Core Multiplier, but its settings are like AUTO, Synchronized, Per Core, and a 4th one I can’t remember. If I pick synchronized, then it expands where I can select core 1 and in that field I can put in a number, like 36. However, this is labeled as Maximum ratio. When I save that, and open CPU-Z, it still says I am running at 800mhz and the CPU in the bios still says 8 multiplier.


#16

The 8 you are seeing the default lowest multiplier value for that cpu. So go ahead and pick 36 again, I believe you can go up to 50-52 with that given cpu.

And then run Prime95 and CPU Z again, post a screenshot!

This is quite mystifying. I checked and indeed 81c is the max average thermal temperature for your cpu, if you were running all cores at their highest frequency.


#17

@lordkosc

That is my whole problem. I do not know HOW to change my cpu multiplier.

So running this prime95 tool, windows reports that my cpu utilization is 22% on all my cores.

You know what 22% of 36 is? 8. Which is the cpu multiplier I have.


#18

Hmmm, I wonder if you have a bad thermal sensor. Does your cpu cooler feel like its really warm? 81c = 177f


#19

The temperature is 81 F, not C. In other words, slightly warmer than room temperature.


#20

Oh… Well then not a thermal sensor.

What are your power settings at?

Also has it worked normally before? When did you notice the slowdown?