Motherboard cpui ratio is way too low.


#21

Whatever the default is for the bios. I am not sure how to tell this without going to the bios again.


#22

I read about your motherboard. There is a EPU setting somewhere, maybe in UEFI, maybe its an application you install in windows. Did your mobo come with a utilities CD?

EPU Guidance
The Energy Processing Unit (EPU) Guidance enables system-wide power efficiency, automatically optimizing consumption to maximize savings.

I googled and I’ve seen a few places mention if its turned on it will force the lowest power consumption, thus forcing the lower multiplier.

Also did you say this is a really new build? Maybe you have a bent cpu pin?


#23

It did. I suppose I could dig through that. Normally I found that stuff useless garbage, but let me get the CD.


#24

There is no way your CPU should be at 81F if you are running the stress test in Prime95. Something is limiting your performance (no shit you say)

@lordkosc linked to an interesting issue over at Tom’s Hardware and it’s easy to check. Go to Power & Sleep settings in W10 then “Additional Power Settings” and make sure High Performance is selected. Then “Change Plan Settings” and then “Change Advanced power settings” and then make sure “Processor power management” -> “Minimum processor state” is at 100% and not something stupid like 5%. Also check maximum processor state is at 100% as well.

Here is a picture of my multiplier, note it’s under load right now so it’s not at 800mhz, but it usually sits there. Also note it says 8-45 multiplier so I can see there that I have it set to 45 in the bios.
image


#25

DeepT - some BIOS’s are set so you can’t change clock speeds or ratios until another setting is adjusted allowing you to do “advanced overclocking settings”. If you can’t find something to allow you to make edits, then I will say your motherboard is defective. My last two very expensive Asus boards were crap so I wouldn’t put it past the theory you got a dud. There is the off-chance your cpu has issues, but I’d put in on the motherboard first. Did you get it from a place that can cross-ship?

Also, if your heat sink is not installed correctly, either too much pressure or not enough, you can be stuck in low power cpu mode.


#26

Is there a way to tell if the heat sink thing is the cause. My heat sink had 4 mounting brackets. When I was watching a video it said to ratchet them down. I was doing that and one of them stripped and popped out, but the other 3 are secure. Since my CPU is running just above room temperature, I didn’t think it would be a big deal.

I bought this from amazon. I did open a ticket with asus, I dunno how long I should wait before I return my motherboard. Ill also want to get another CPU cooler since I stripped the nut on the one I have. I supposed I would try and find one at best buy since I do not want to wait for the shipping on it.


#27

I’d do a return with Amazon asap. Stripping a screw so that one corner is not screwed tightly is not something you want to leave. Do the motherboard and heat sink and get the pain out of the way.

No, generally there is no message saying the heat sink has too much pressure or not enough.


#28

Yeah, it’s likely the cause. Kinda buried the lead here =)

The whole 81F while running Prime95 was a big clue though. In the old days you would have heard a pop and smelled something burning but nowadays the CPU just throttles itself.

When screwing down a modern heat sink you want to alternate each corner a turn or two and proceed around to each round robin. You don’t want to turn it too hard, just mild pressure, or you will strip the screws as you found. The instructions for your heatsink will generally specify how much pressure but yeah, don’t over tighten.


#29

Ok, I ran the MB utilities optimization and it came back that my cpu is severely limited because of the cooler. So there is some kind of pressure sensor? I guess if this is the case, Ill need to go to best buy and get a new cooler. I guess this is good news then, at least its not the MB or CPU, although it will be a PITA to fix all this.

I see coolers that are liquid cooled. Where do I even mount those extra fans?


#30

No, just thermal but since the sensor is built into the CPU it’s basically instantaneous when it starts to throttle. Which it will do if the heat sink isn’t properly attached.


#31

Ok, so I replaced my cpu cooler with a water cooled one. Now my cpu is running at like 24c. Its still running with the 8x multiplier. The motherboard is reporting this low temperature, yet their tuning tools says that the cpu is severely throttled due to the temperature.

The consensus is that the motherboard must be bad, right? I just want to know what part to RMA.


#32

I vote its the CPU, wait for more consensus. :)


#33

Why do you think its the CPU? Its reporting a low temp.


#34

I am still thinking the CPU has bad thermal sensor somewhere.

Did you check the temps of each core on the cpu?

My understanding is the mobo will only lower the multiplier if the cpu is reporting high temps.

Try something like CoreTemp:

https://www.alcpu.com/CoreTemp/


#35

No, not each core. All the temp stuff was the CPU in general, all of which said the temp was very low. I guess I can run that test on that box and see.


#36

I ran that core temp tool and all cores are between 24c and 26c, so we can rule that out.


#37

And all the temps look ok in the UEFI bios monitor tab?

Were you ever able to change the multiplier?


#38

I have the same motherboard, should be super easy to change the multiplier. Here’s a video from Asus on how to do it (look at the 24 minute mark), and in a nutshell the setting is in Extreme Tweaker->CPU Core Ratio. Just type your number into the box, either as sync all cores or do them individually. https://www.youtube.com/watch?v=jOXH2YIMi2Y

Have you also tried Load Optimized Defaults again since you got your new cooler? Also, you should be able to go way over 46, depending on your cooler. I’m stable at 51 on air cooling without much tweaking on that board.


#39

No. 345


#40

That doesn’t change your core CPU ratio. Look at the video, even at the time you linked. Look on the right side under the hardware monitor. In it a label called “Ratio” Notice that it is 36. For me, that number is 8. That is the number I want to change to 36 and can’t figure out how to do so.

The tweak he is doing changes the MAXIMUM allowed speed. I did that tweak and ran a stress test and my cpu was running at 800mhz the entire time.