Motherboard cpui ratio is way too low.


#41

Whoa, wait SO wait…

At that time stamp, his default ratio is 36x , he even mouses near it.

So… have you tried just powering down the PC , unplugging the power cord, and removing the CMOS battery for like 5 min, then reverse that and power back on, go back into UEFI and see if it shows 36x? This should load default settings again.

I still think something is wonkey with that CPU. :)

Have you tried running the CPU diagnostic tool from intel?


#42

Can you also go into Windows power settings->Advanced Power Settings and make sure your Maximum Processor State is set to 100%? That’s something else that would throttle the CPU way down, although I don’t know why it wouldn’t be set to 100%.


#43

I have reset the bios to default a few times, but not by pulling the battery out. I already did an RMA order from amazon.


#44

For the CPU or the Mobo? :)


#45

I ran your bios battery test, and its still set to 8. Why do you think its the CPU? I ordered the motherboard.


#46

@DeepT Can you confirm you checked this as well? @lordkosc posted about it, I posted about it saying it was a good idea, and now @saracen31 has as well. It’s by no means a slam dunk but it’s super easy to rule out and it would explain everything you are seeing.

One thing I want to make sure you understand is you only ever change the maximum mulitiplier - you don’t change the base 8x. It’s very normal for your machine to be sitting at 800mhz if it isn’t doing anything, but it should immediately ratchet up to 5ghz if it starts to do something. Just running Prime95 for a second for example should make it hit 5ghz - which I understand you have done, I just wanted to be clear on the rest. Some of your wording above made me suspicious =)

Loading Optimized defaults and touching nothing else should make it all work at 5ghz unless there is some specific issue with that board and cpu that we are not aware of. I would say it’s never the CPU for an issue like this but at this point it’s getting weird so it very well may be.


#47

The maximum processor state is 100%

I am sure windows has nothing to do with this. In every video I see on this bios with this cpu, every single one, that ratio is set to 36. In every single one. In mine, its 8. That is the problem. The only question is why is it 8?


#48

By chance, does your motherboard have one of those SLOW CLOCKING switches?

I saw it mentioned here with a user having pretty much the same issue you are having, only 2 years ago…


#49

worth a look… now to find the pdf version of my manual.


#50

Ok, I think we are all on the same page now.

Random thoughts maybe worth exploring-
If you unplugged the power and the CMOS battery from the MB and waited 5 minutes then loaded optimized defaults then you should be good as far as getting a reasonable multiplier with stock BIOS settings. We could suggest a ton of different ways to fudge with the BIOS but at this point I think something else is wrong.

Motherboard has both the 24pin and 8 pin power sockets it needs plugged in?

Doesn’t look like it. https://dlcdnets.asus.com/pub/ASUS/mb/LGA1151/ROG_STRIX_Z390-E_GAMING/E14841_ROG_STRIX_Z390-E_GAMING_UM_V2_WEB.pdf


#51

Yeah, I was looking at the manual and I do not see anything like that.


#52

Was looking at this review of your mobo.

See this picture: https://www.kitguru.net/wp-content/uploads/2018/11/ASUS-ROG-STrix-Z390E-Gaming-KitGuru-Review-UEFI-1.jpg

Is your CPU info and bios info showing up similar on your UEFI screen?
Just want to confirm that your BIOS knows it has a 9900k cpu. :)


#53

It is almost the same, with the difference is that the ratio is 8x and the frequency is 800mhz.

Yes it does list my cpu by name correctly.


#54

Seems this is an ongoing issue with Asus Mobo’s.

Again an older post, but user resolved it by turning off speed step and turbo.


#55

And another post from last year, where they resolved it by re-flashing the BIOS.

https://rog.asus.com/forum/showthread.php?50619-Intel-s-4790K-Clock-speed-running-800MHz/page2


#56

how do I re-flash the bios? I had the bios on a thumb drive and while it recognized it, it would not update from it. I told it just go to the internet itself and update which it did. I suppose I can try that again, but I doubt it will update again.


#57

I usually just use a USB drive. But it might not matter… Just RMA the mobo.

I found yet another post here, regarding a bad thermal sensor on a Asus mobo.

https://rog.asus.com/forum/showthread.php?101467-Z370-E-amp-8700K�Locked-at-800MHZ�Processor-Throttled


#58

I managed to get it to read my thumb drive. It updated really fast. Still at 8. Yea, the RMA is already in at amazon. Next friday I get it and can install it. God, I hope this fixes it. Hopefully I can post good news.

In any case, I would just like to thank everyone in this thread who has tried to help me. I really appreciate it.


#59

First time I ever encountered such an error, so a good learning experience. :)


#60

I’d get rid of the Asus board and get the Gigabyte. Asus is not worth the trouble and if they have issues now it’ll only get worse.