My computer hates me! (heeelp!)

So I’m back in Israel, and trying to get my new desktop to work. I figure, no problem, it was working for my friend (whom I bought it from) up till he decided to upgrade and I bought it off him, I’ll just buy a monitor (last part I needed) and start installing stuff.

WRONG!

First the monitor won’t work. Why? I don’t know. I plug everything in all nice, the graphics card is properly set, nothing’s overheating, but when I start the computer the monitor light flickers from amber to green, then goes back to amber and stays there.

Fine, so I get someone to come over and look at it who supposedly is good with computers, he hits the power button, it boots fine.

Then it crashes when it tries to load Windows.

Ok, I figure the solution to this is simple, load it in Safe Mode! Well, it doesn’t load in Safe Mode, either. It hangs on loading Mup.sys. And from googling it, it seems there are a ton of different problems it could be…

So I put in my Windows XP CD (OEM) to do a reformat and reinstall to see if that helps. Well, when I tell it to boot from the CD, it starts loading all sorts of stuff and eventually when it gets to “Loading Windows” it crashes.

I turned it off overnight, then turned it back on this afternoon after unplugging some peripherals (mouse, headphones, USB cable modem, etc) and the monitor is doing its thing again!

My computer hates me…

Help?

http://support.microsoft.com/kb/885443
http://support.microsoft.com/kb/825794
http://support.microsoft.com/default.aspx?id=824288

This is interesting:
http://www.computing.net/windowsxp/wwwboard/forum/97354.html

Read:
http://www.hardwareanalysis.com/content/topic/31874/?o=20

Other possible repairs:
Patch to SP2.
Upgrade the Bios and set to standard defaults causing a Bios reset.

For the first one, no, I don’t get that error.
For the second, hunh?
For the third, nah, I have Windows XP and also don’t get that error.

For the fourth, yeah, I came across that one and it seems really weird/sketchy… it booted when he removed his mouse, wtf? But unfortunately I was unable to try that because of the recurring issue with my monitor.

That last one seems interesting.

I haven’t tried resetting the BIOS, but I shall.

In case I wasn’t clear, when I try loading it up in Safe Mode I don’t get any form of Stop Error, it just hangs on trying to load the file Mup.sys.

Oh man, this is classic! Not only does this error happen on PCs but on Macs too:
http://forum.onmac.net/archive/index.php/t-1146.html

Well done M$!

Apparently this is a problem with IDE drivers.

Great. Now, since it hangs when I try to load with my Windows XP CD, and the computer doesn’t have a floppy drive…

… I guess I’m fucked?

OK, back to the Trouble shooting. Reset the Bios first. Did “Last Know Good Setting” work? Try it if you haven’t. If that doesn’t work try running a scan disk. This seems to be a hardware-software conflict of some sort.

It’s not so much the error number as the symptoms.

Last Known Good Setting did not work.

I’ll try resetting the BIOS tonight, but that’ll be after I leave the library, and I won’t be able to report success or failure till tomorrow. ;( … if that is the fricken monitor works.

How can I run a scandisk if I can’t boot up a prompt? (Not a joke, sadly.) Will I have to bring the harddisk to someone else, have him boot it as a slave, and run scandisk on that?

http://support.microsoft.com/?id=885626
http://www.microsoft.com/downloads/details.aspx?FamilyID=9b99c199-5d75-454f-ae07-b620727be8d8&DisplayLang=en

Edit:
Take a look at these links and what type of processor is in the machine. This might or might not work for you.

BTW: When your machine boots up, did you ever notice if it says “escd updated” or anything like that?
http://www.techarp.com/showFreeBOG.aspx?lang=0&bogno=92

Resetting the bios or forcing a refresh is the next thing to try.

Aright, it’s time for me to leave the library (cause it’s closing).

Thanks for the help so far, and I’ll give you an update tomorrow on what didn’t work / did work!

Good Luck.

MotherFUCKER.

So when I boot up my computer to try the stuff out, it does the monitor thing again; the light flashes green right when I boot, then goes back to amber. Ok, so it’s doing the same old thing, maybe I should try a different monitor?

Get a friend’s monitor, one which I know works. No dice; same problem. Plug my monitor back in, take his monitor back.

Turn the computer back on. Now there’s a THIRD problem… it’s beeping at me!

One long-tone (1 second) beep followed by four seconds of silence, repeat until I manually shut down the computer. And the monitor is still not working!

I’m thinking of either A: taking a baseball bat to it or B: splurging on a professional technician, which will be ruinously expensive.

But before I do either, I submit the newest developments to Qt3!

What motherboard is that?
http://www.pchell.com/hardware/beepcodes.shtml
Repeated Long Beeps usually mean a Memory error.

If you have 2 pieces of Ram you can try this:
Unplug machine and ground yourself, remove both pieces of Ram, insert one of them into slot 1, plug in and reboot. If same problem, repeat the same steps with the other piece of Ram.

That really doesn’t sound like the problem though, try resetting the Bios. There should be a Clear CMOS jumper or simply leave the battery out of the board for a while. That would reset the defaults.

Your PC does indeed hate you, and will never love you again. In fact, I think it’s trying to kill you.

Get out of there, Aaron! The modem squeal is coming from inside the house!

Rememberm BiDi was a bitch before unicode.

Called a professional tech. He’s coming over in a few hours, and hopefully my computer will be, well, working again by tonight.

You moved this computer, right?

You may have tried this already, but open it up, remove and reseat all cards and RAM sticks, and make sure all the cables are pressed in securely. Check the heat-sink attach mounts and make sure it’s not loose. I’ve seen a number of computers get really flaky after being moved around.

Denny, actually, the technician opened it up, reseated the graphics card and the RAM sticks, booted it up, and it worked.

Why I didn’t try doing that myself I don’t know. ^_^ Oh well!

Now to get the internet working… but that’s a whole nother can of beans.

Please ge tthe internets working agian, i’m havingtouble getin the “you got mail” sound here.!!!

Oh, the pain, hard crashes and freezes…

I’m now searching for a good heat-watch program in case the issues have to do with overheating; any recommendations?