My computer ramps up to full speed when it should be resting


#1

How do I start diagnosing this? Malwarebytes says I’m clear and so does ms defender. But think there might be something using my cpu cycles for bitmining. Yet when I open up task manager whatever was the heavy hitter drops so fast I can’t catch what it is even though it may have been running my system hard and hot for an hour. To add to the weirdness as I was poking around, my computer will never go to sleep now. I have my monitor set to turn off after 10 minutes and it won’t do it. Same for hard dives and same for full sleep mode. I just hope it didn’t burn out my monitor.

I saw something called glassfire but it’s too pricey for me, and I really don’t what’s to contribute to website or some scammers bitcoin mining. I mean sheesh we can barely afford our electric bill as it is.


#2

Sounds fun. They’ve probably already accounted for this, but try i.e. Process Explorer. Or maybe setup logging with i.e. Process Monitor.


#3

If Malwarebytes can’t find it might be faster to just reinstall windows. Then if you still have the problem you know it’s hardware.


#4

In Windows Task Manager, you can sort processes by CPU time. The CPU time shows the amount of time since last boot I think. So, you could theoretically do the following to find out the offenders:

  1. Go into Task Manager, and the Details tab
  2. Right-click the header and choose Select columns
  3. Check the CPU time check-box
  4. Reboot your PC
  5. Wait for this to happen again

Then you can go back into Task Manager, sort by the CPU time column, and see which process(es) were using the most CPU.


#5

Is it possibly just indexing? There’s housekeeping stuff that Windows does during downtime and I’m wondering if that may be what you’re seeing.


#6

Try closing browser tabs:


#7

Browser tabs are all closed. @Dan_Theman I thought I it was just indexing as well, but indexing never brought my computer out of forced sleep. This is also over-riding both monitor screensaver and general sleep mode too. It is very odd my monitor can’t even go “blank” for sleep now.

I found a setting where the computer might not go to sleep and changed that, to no effect. Never seen this behavior before ever. Never realized how much I depended on auto sleep before.


#8

Hmm. I have a really strange suggestion, if you’re up for it; remove everything that’s attached via USB (keyboard and mouse included). Then let it sit and see if it will go into sleep mode.


#9

Thank you for posting that far out suggestion @Dan_Theman . See, I also started playing my first game with a PS4 controller around that that time. So I originally thought maybe that was somehow causing the issue. So I disconnected it to no avail. But I am going to do your suggestion because if I thought maybe it was some weird sudden USB gamepad thing due to my PS4 controller, and you bring up USB devices hopefully we’re onto something. I really don’t want to have to redo my OS. I keep an extremely clean system and do almost all my general websurfing on my ipad, so it would seem odd I got infected when I don’t go anywhere weird on the net nor download questionable things.


#10

You’re welcome. There are “wake notices” that USB devices send, and I’ve heard about computers which have faulty USB controllers doing exactly what you’re describing (the “waking” keeps pinging, using up system resources when it’s sitting there but once awake it’s normal). Worst case scenario if that’s the situation, you can grab a cheap USB controller card.

edit - if it does seem like we’re heading down the right road, replacing the USB driver would be the first thing just in case it’s corrupted


#11

I think I’ve found the problem. My motherboard is dying. I’ve had problems with my mobo not loading all my hard drives on every boot for 2 years. I’ve just lived with it. It’s annoying and I have shut down, hope the next time it “catches all of them” on the next boot. I’ve also had a random USB message that’s popped up for months that says “USB device not recognized” as an extra windows message. I had hoped that was referring to a USB feature I wasn’t using until today when I turned my computer on and a bank of 2 USB ports failed (keyboard wouldn’t work). After several reboot cycles they won’t send power.

The computer is still cycling out of sleep mode every hour. I don’t know why it has to do that so often but it’s very hard on the hardware as the cpu stays in high speed mode for such a long time. Since my monitor won’t turn off as it’s supposed to after 10 min, I set a screen saver and that won’t activate either blowing my “power saving scheme is faulty” theory.