Network help, please!

I went to Best Buy last night looking for some new RAm to upgrade my computer, when I saw a floor model 2.53mhz P4 sitting there for only $200 more. “Hmm” says I, and grab up the very low-priced emachine computer.

The trouble started when I got home. My old computer, a Dell, has been having issues seeing network connections since I got my high-speed cable installed last year. previously this didn’t bother me too much, but now I want to offload a lot of stuff to my new machine, and start using the Dell as my backup.

As a test I hooked up my old backup machine, a P3 450mhz running Win 98 (the Dell uses WinMe). Popped in the networking floppy from the new XP machine, and boom! Networking in minutes.

I’ve tried just about everything I can think of with the old Dell. Renamed the password files, deled Microsoft netowking and Sharing profiles and recreated, re-ran the XP network setup disk, all to no avail. TRhe machine can see the internet (and receive mail) with no problem, but can’t see the other 2 machines via my Linksys router.

Can anyone help me out here? It’s goona really blow if I have to make CDs to transfer all this information.

Try a different network card.

Almost every problem I ever had with networking could be traced to a crappy NIC with bad drivers or something.

Switch the cables around, too. Use the cable from the w98 machine on the wme machine. Also, make sure to use the same port on the router for the ME connection that you used when the 98 connection worked.

umm make sure make sure that the workgroup is the same as the other comptures on your lan. plus make sure you have all the necessary services running for workgroup functionality. also, if you’re running a firewall, put all the machines on your lan in the trusted section (or equivalent).

if all else fails, execute dat sucka office space style :x

yeah, how is the network setup? Maybe it just can’t see the netbios name. See if you can use the IP address to connect, like this: \<ip address>

Yeah, my guess would be different Workgroup names?

Nah, the workgroup is all MSHOME. The funny thing is that the XP computer can see the Dell, but can’t access it, saying I don’t have permission. The Dell, on the other hand, can’t see a thing in the Network places.

I’d love to just wipe it, but I need to get all my stuff off of it first.

Well if your XP box can see the Dell then you have good communication. I would suggest a few things:

  1. Make sure your login names/passwords are synchronized across both machines.
  2. Try to access machines using the search function (ie On your Dell do a
    ‘Search/Find’, a function available on your Programs menu, and put in the computer name of the other box)
  3. If you can’t search by name, try doing the search by IP
  4. If all else fails, download an ftp server and just ftp stuff from one system to another.

Hope this helps.

Make a logon name on the Dell that’s the same user name and password that you’re using on the XP machine. After you log onto the Dell with this name, use the XP machine to connect to the Dell and it should work.

Edit: Ah, what Super D says, in that order ought to get something to work

I’ve tried most of this except for the IP search and FTP option. The computers actually don’t run with passwords right now while I am trying to get them to work. How do you get the ip address on win me and xp?

WinXP:
Start-> run-> Type in “cmd” into the pop up
type “ipconfig” into the Dos Prompt
write down IP address

WinME:
Start->run->Type in WinIPCFG
the IP address should be available for viewing in the new window that pops up, if not hit the “More Info” button (or something similar to that, I’ve been using XP too long)

Just slave the old dell hard drive to the new machine and copy everything over.

Can I get some directions? You mean like installing it, or running a cable?

Paging Dr. Wumpus :cry:

Can I get some directions? You mean like installing it, or running a cable?[/quote]

You take the old drive set the jumper to slave (look on the drive for how to do this) and attach it to the secondary IDE connection in your new computer. Typically you will have an IDE connector with the hard drive on it and a free connector Just add the old drive to the connector attached to the main hard drive and make sure you give it a power supply cable. They make it so you can’t put the hard drive in the wrong way on the cable. When you boot your machine it should show up as an additional drive or drives depending on how it was partitioned. If it doesn’t show up look in the bios and make sure the secondary IDE is set to AUTO.

Just be careful you don’t format your old drive by accident.

– Xaroc

linkage to possible explanation and solution to your problem

Hey all, thanks for the help. I was just getting ready to give up and swap the hard drive over to my new machine for copying when my last-ditch effort, re-checking the settings on the netowrk card via the diagnostic, worked. The card was set to “normal” for networking level. There was also an “Exceptional” (or possibly Extreme, I forget) setting. I swapped the setting and bada bing, there was the network. 10 gigs of transferred files later I feel much better about things. Especially since I got a memory-resident worm last night and had to quarantine my sock32.exe application. Just points out how vulnerable I am without a ready backup.

What do those settings mean? Normal and exceptional? Is that an access distinction?

I have a sort of related question. If I plug a computer into port #1 on my multiport router, it won’t show up to the rest of the network. This also happens with my single port router and hub combination. Anyone know why, or how to fix that?

Supertanker,

Could that port 1 be an uplink port? Some network devices have separate ports for an uplink (connection to another switch/hub). I’ve also seen devices that share a port between an uplink and normal PC connection. This means you can use one or the other but not both.