New Monitor is hazy in games


#1

I’m posting this here because googling this is useless. It’s not blurry. It’s hazy. Or cloudy. But only some games. Like Overwatch and Ghost Recon: Wildlands. But not Conan Exiles. WoW looks OK too. It’s pretty mild, but I notice it. It bugs me. I have many hours in these games on my old 4K monitor, so I can recognize the difference. The windows desktop and Chrome look fine.

It’s an AOC CQ32G1. 1440p, 144Hz. It’s pretty new, so there’s not a lot of info on it out there.

I’ve gone nuts screwing with the monitor settings. Brightness, contrast, gamma, eco mode, game mode, you name it. I did find out that the haze is minimized if I look at the horizontal center of the monitor. Which is dumb, but it helps. I got a 5" stand (in addition to the monitor’s own stand) and I still tilt the monitor back slightly. It helps, but not completely.

I’ve also messed with the nVidia control panel settings. Dynamic range is set to full. Changing the output color format from RGB to YCbCr444 does not help.

Maybe it’s just a shitty monitor.

/ib4 You should try drilling holes in it.


#2

It may be an HDR issue, but I don’t know for sure.


#3

The monitor does not support HDR.


#4

That may be the actual problem.


#5

From the very few things I saw, it seems that this particular monitor wants to be plugged in to a Display Port instead of HDMI. Maybe that?


#6

It is using DP, with the cable that came with the monitor. You need to use DP to get 144Hz. HDMI only goes to 75Hz on this monitor.


#7

Maybe it’s a shitty monitor, I guess.


#8

Try disconnecting your monitor from the PC. If the no display found lettering, like the words you see are fuzzy, it’s probably the panel and not your cords or setting. This could be one way to determine if the monitor is faulty.

I mean you say other game look OK, but really they should look… great.


#9

That sounds fucking obnoxious, man. Good luck.


#10

Ahah! In GR:W it’s the “Enhanced” God Rays that cause haze. I also started messing with the bizarre Shadow Control setting. Lowering it is the only way to get the black B blocks to disappear from the monitor calibration tool. At the default Shadow Control of 50, the black B blocks are still visible at a contrast and brightness of 0.


#11

They were causing the haze because they were building up inside the screen. If you drill a few holes in it, the enhanced god rays will be able to shine through onto your desk as they were meant to.


#12

You can even meet God this way.


#13

Maybe it’s a Vsync/Gsync/SomeOtherSync configuration problem? I’m running out of ideas here.


#14

It happened to me when I changed from 1080p 60hz to 1440p 144hz. But as the time passed by it all looked fine.


#15

Have you tried gnawing on your hand?


#16

Make sure you’re running at actual physical 1:1 resolution so no scaling occurs?


#17

Um, yeah, thanks for your input…

It’s interesting that of the 4-5 games I’m currently playing, the haze is the worst in the one with the highest FPS. Overwatch, which sits at a constant 141FPS, is definitely hazy.