No Man's Sky - Exploring a 60s-Scifi-cover themed universe (post-release thread)

Yeah it’s pretty awesome hey. But every time we get one of these big updates, NMS is back on the top spot on Steam’s Top Sellers list. I imagine console sales also pick up at these times too, since they’ve been putting out new physical releases.

I just got up, reading the notes now. Can’t play until after work - going to be a long day… ;)

This. Also, they made a ton of money during the initial PS/PC launch, however disgruntled the audience eventually turned. The team is what 8 people or something crazy? That money funds the studio for a long time.

I think they started with about 8 but are up to around 20 people these days, with a couple other projects in the works.

Fair enough, though it doesn’t change the math that much, and I’ll add that when it hit the Xbone, it was self-published on their [email protected] program, so no pesky publisher to take a cut of any sales over there.

I had a play with the VR on my Rift S, I cant claim to have been blown away. It seems like one of those experiences that begs for a large FOV as standing on a planet with this small viewport feels quite oppressive. My main take away though is that it was quite buggy and probably left for a few patches.

It always is after these big updates, and usually takes a couple hotfixes.

No kidding! My assumptions were all wrong. Their teams went nuts on this one.

Logged in to discover my that my recently completed base (started over last week on the PS4) now has to be powered, and the power system is way more complex than I’d expected. I’m out of my depth, to be honest, but in a good way.

Edit: If anyone figures out how to unlock power switches, which I don’t see in the tech tree, let me know. Assuming I have to go blueprint hunting for them.

Jesus, now that is a hell of a nice patch! Time to reload and fire it up again!

Anyone who’s tried on Rift, how’s the performance?

I’m reading it doesn’t have native Oculus support and doesn’t work on OpenComposite yet, so you’re saddled with the additional cruft of SteamVR for now.

From my brief play, I experienced stuttering and it even dropping back into Oculus interface momentarily.

Also reading stuff about the game not using ‘direct mode’ or something, so the desktop settings the game uses can significantly impact performance, for example locking refresh to your monitor instead of the HMD.
Imagine it will be patched fairly quickly.

Oh my God.

…in normal mode, inventory slot capacity for resources has changed from 250 to 10,000.

Couple more issues.

Base power grid is still mostly offline, because I’m not able to make switches, which are not listed in the Switches category of the tech tree, or anywhere in the tree. And I can’t purchase them from the Base Computer (or whatever it’s called now). I was able to create bio reactors and solar generators and ran some basic wiring around, but unless I’m missing something obvious, many things around the base appear to require switches, including my farm.

Thinking this might be available in a new blueprint, I go to my signal booster to locate something on the planet that can unlock blueprints, but now the booster won’t accept Navigation Data and only wants to provide drop pod locations. I know how to purchase blueprints in the computer, but I have no idea how to unlock new ones to make them appear in the computer, assuming that’s actually what I need to do.

Second issue. The Space Anomaly mission in the log is directing me to visit the Anomaly (which you can summon anywhere now, apparently, very cool) and talk to Nada and Polo. Only they won’t talk to me when I hit the square button on them. The mission also suggests I can purchase new base parts or blueprints there, but most of the vendor stations won’t let me interact with them. (Again, holding down the square button to talk). And I’ve walked around to all of them.

So at this point I’m totally stuck and can only power my base teleporter and storage cubes. And even that is wonky, unless I’m looking at a grid capacity issue or whatever, as only some of the cubes remain powered despite all being hooked up (via a daisy chain) to the grid.

Ah, I missd a whole area in The Anomaly where construction can be researched in exchange for components and salvage data. The Wall Switch blueprint can be purchased for 25 Ferite Dust and 25 Ionized Cobalt.

And I figured out that the weird can’t interact issue is probably a bug. Just have to spam it like crazy and eventually you can interact.

Edit: The Anomaly has loads of issues, actually. Constantly freezing up, game crashes, odd sound glitches and the interaction thing. I bet it has to do with the new multiplayer hub stuff.

LOL, it won’t even launch for me. The little Steam “Preparing to Launch” box pops up, then…nothing, just dumped back to desktop.

I’m updating my GeForce Experience drivers now. Hopefully that does the trick. Also, screw NVidia for putting their drivers behind a forced account login wall.

EDIT : So updating my drivers didn’t have any effect. Looks like I’ll be playing something else until they figure out WTF is going on with me and all the other people complaining that the game won’t even start for them.

Any way to set the VR resolution or anything on PC? What about locomotion controls, is it teleport only?

I’m impressed with how much work they put into the VR addition. The UI has all been very VR friendly, which oftentimes is not the case when it’s a feature that’s bolted on later. Still, for now I’m going to wait for a hotfix or two. There’s been some minor glitches with my Index like every now and then thinking I’m outside the play area, despite everything playing and reacting correctly. I also can’t seem to find any VR options, and whatever the default it’s using for the Index headset is off. I see posts on the Steam forums that one thing you need to make sure to do is disable VSync in the Nvidia control panel, so there are clearly some things they could iron out. I’m not surprised, this update is massive and they had to get VR support in for the PSVR, Oculus, Vive, and Index. That’s a lot to take on for a large team, let alone Hello Games.

I’m excited by what I saw and I’m looking forward to a hotfix or two.

Bought the game. Hmm, can’t move! Time to remap controls for my keyboard. Hey, wtf! Changing control input totally broke! Go to message boards. Hordes of angry gamers with same problem! Steam Refund.


PS4. PC antiquated.

In case anyone else is experiencing issues on The Anomaly, turns out something related to the new multiplayer features is causing problems. So I’d recommend turning off Ambient Multiplayer (PS4) in Options -> Network (on by default even, I believe, if you’d previously disabled it). Magically solved all my issues.