No Man's Sky - Exploring a 60s-Scifi-cover themed universe (post-release thread)

I’ll verify but I’m pretty sure none of that is the case. I did get the free freighter before Beyond came out, but expeditions now require purchasing the frigate fuel blueprint from one of the freighter’s terminals, which requires one salvaged frigate module plus standard mats to unlock.

There is no freighter related terminal in the Nexus that I’ve seen. Not near the other blueprint terminals, anyway. Maybe the Nada/Polo missions unlock it also, but I haven’t progressed far in their mission(s).

The frigate fuel blueprint was indeed free with the freighter before; I’m guessing you might have already started launching expeditions before Beyond came out, and therefore already had the blueprint unlocked? Dunno. I’ll look again, though.

Nope - I started a new game as the new patch went live, and got the freighter last night. After I did that, I had a few quests where I had to build the command room for one, and this gave me the freighter fuel.

Is anyone else having issues with collecting rewards for bounties? It seems fairly random as to when it decides to give me the money or not.

Did one bounty mission earlier (answered a distress call, and the Gek wanted revenge against a pirate rather than any help with fixing her ship) and it worked out OK. Only bounty mission I’ve done in a while, though. I’ll do more and let you know how it goes.

Figured out my frigate fuel blueprint problem by visiting all my frigate command stations, and visiting the fifth one (I have five frigates) unlocked the blueprint. The other four simply said I couldn’t start an expedition yet. I suspect the game wanted me to visit the very first command station I’d created, but of course it didn’t bother to mention that anywhere in the mission. Perhaps there was a popup at some point, but the mission definitely didn’t include that info, and it didn’t help that I saw that blueprint sitting there asking to be purchased at the freighter terminal. This kind of thing makes me feel like Hello Games’ playtesting has to be pretty light.

I play on PS4 so it´s Sony´s standard VR set =)

Not sure after the update, but last week I could still summon another ship than the current set ship from the button down-menu, as long as it had fuel and wasn´t damaged. This is of course if you didn´t sell your current ship, just bought another one. Haven´t tried this since the update though.

Still can’t find the Space Anomaly and I’ve warped to 4 new systems. Am I just unlucky? Read that following the Atlas Path storyline will lead to it eventually but I can’t seem to find a 2nd Atlas Interface either in order to advance that story… sigh.

I can’t get the game to work in VR mode. There are no VR options, just a big ol’ virtual screen.

Purchased on GOG and using rift.

Start SteamVR and run the game from there.

I can run GOG games from Steam?

Sorry, I somehow missed that part. I found the following post which might be of help:

https://www.gog.com/forum/general/update_no_mans_sky_beyond_dc505/post62

Its not working for me. I think I’ll try for a refund :(

That is how I did it when it worked for me in a new game. It failing when you chose add and have inventory in old ship still may be a bug.

Heh, just realized you no longer have to install a frigate command station for every frigate.

Experimenting with industrial Iridium mining now. Put down an extractor, a supply depot, a four battery array, a four solar panel array, and a backup bio generator. Bio generators don’t just turn on automatically when a grid goes empty, unfortunately.

Tried that, none of that exists on my Windows 7 machine as it seems those are only Windows 10 settings. I also hesitate to mess with core Windows system settings for the sake of a single game, those are some risky dice to roll that could mess with other games and programs in ways you might now realize were connected back to that change. I’d rather just wait for Hello Games to fix it in their code.

I know exactly how many fixes and how much free content they’ve put out since launch, and I referenced my respect for that in my post. I also agree that the billboard itself is a cool thing the community did to show appreciation and I am all for it.

Problem is, that was done BEFORE the Beyond update launched, despite the date on that tweet. At this point there is no denying that the Beyond launch has been a total clusterfuck, and that thousands of players who were quite happy with Hello Games a week ago are very upset with them right now. Then there are the thousands of customers who literally just purchased the game in the past few days thinking they were going to get this amazing VR game everyone was raving about, and can’t even launch the thing, or when they do launch, it crashes. In the face of all of this, and knowing how denial and silence was such a PR disaster the last time, he posts about the billboard and nobody says a word about the disastrous launch of the update, they just make the experimental code the live code as a temporary “fix” and call it a weekend.

I get it, Hello Games is small, they don’t have the ability to respond to a bad launch in the same way a Bethesda studio would. But perhaps posting about how emotional he is about Hello Games community of grateful and supportive fans is a tiny bit tone-deaf when thousands of people in that community just had the game they loved so much turned into an unplayable pile of damaged bits.

Do you have SteamVR installed? I think it will need that, at least until the games works with OpenComposite.

I tested claiming a third ship when I ran into it, and I intentionally left inventory in my old ship when using “Add to Collection”. It worked fine. I called my second ship, and can now hop between all three.

May want to report bug on Hello games tracker?

An old bug is back for me. I found my first teleport rune in the wild before the quest line for them. Got it fine. Then I found a traveler on a space station, got his grave coord and went there. It repeats the dialog for Rune#1 (which I have), awards no rune and is not interactable after. So either I can still get the rest via quest, or they fix the bug, or I will never be able to collect any more portal runes.

Yeah, I tried to launch it both from SteamVR and outside of it. I suppose I can wait until they fix it as I’m sure they will, but the reports on Rift performance aren’t encouraging.

Well I am hoping they fix that one myself as contrary to my initial experience it is quite the mess once you get into the air! But I’m still playing it in the interim, it’s really quite something in VR…

Yeah, I just gave it an hour in VR and I’m really impressed with the controls. There’s nothing half-assed about it (I’m looking at you, Subnautica) and the physical movements like pulling up plants and putting on the visor are playful and intuitive. So incredibly generous of them not to charge for this.