No Man's Sky - Exploring a 60s-Scifi-cover themed universe (post-release thread)

Don’t know if you’ve tried that but that should work too =)

There are quite a few working recommendations here…

I’m annoyed with myself. I came upon the crashed ship, and then clicked “add to my collection”. Then I lost my main ship and thought I was stranded, and had over-written my save file.

So I manually reverted to an older save from a full hour before. Then started playing. After a minute or two I realized I might not have actually been stranded or lost my first ship, correct? But by then I had overwritten that save file as well.

So I lost a good 1.5 hours of game time. There still could be a usability improvement here.

Visited my Iridium extractor and supply depot to find that the depot has to be within the same base as the extractor. I’d installed it in my main base which is nearby and ran a long pipe, but it didn’t work so ended up having to move it to sit right next to the extractor. Still, 1250 Iridium a pop is cool.

My first fleet expedition was a total success. No casualties or ship repairs required, so I sent them out again, this time picking a higher difficulty rating. Wish the logs you get back were scrollable.

I’ve had less luck with expeditions. I think I’ve only had one so far that didn’t result in repairs to a ship.

@Scott123 re: possibly losing ship - right now, I think it depends on a couple of things. If it worked to where the original ship was still your ship, you should see it and be able to interact with it still. At least that has been the case in my successful attempts at claiming wrecks.

I’ve claimed 3 wrecks, with the first one being the only time I lost my current ship. It seems touchy about whether or not you have cargo in your current ship when you make the claim. Whether or not you have a freighter might also impact whether you can add to the collection, though I’ve seen reports that you should still be able to add to your collection without a freighter.

Hmm, I think I’m stuck between the two quests as I’ve yet to find the 2nd Atlas Interface which appears to be a prerequisite. But I’ll go back to my original system and try scanning and see if it pops up. thx

No worries. The reddit community seems to be quick to coalesce around consistent errors and workarounds.

I think in the old days it worked that way.

In Beyond with my new game I got to Anomaly without following or finding any Atlas.

You just follow the standard tutorial storyline, noting to do with Atlas. Check your base computer mission, it may be related to enough progress there?

I fixed the launch issue a couple of days ago. The new issue is with graphics. All the aliens are missing heads, limbs, any exposed body part, all they are is empty space suits (though I can still interact with them). Disturbingly, Polo must be naked, as all I can see of him in the anomaly are his eyeballs. Nada is a floating cape. Animals on planets are missing heads and limbs seemingly at random, some are apparently completely invisible. The game is not unplayable, but it’s not fun to play in this state. Apparently I’m one of many NVidia card owners reporting this sort of graphic glitch experience.

Windows 10 might help, but the game still says it supports Windows 7, and all of my computer specs fall into the acceptable ranges, so bottom line is this shouldn’t be on me or my system. No Man’s Sky ran perfectly on my system for over a year, I have 250 hours into the game, and my GPU (1050Ti 4GB) is an industry standard right now, so whatever is going on is happening because code wasn’t thoroughly tested and a massive game-changing update was released too soon.

I’ll come back in a month. Hopefully Hello Games has it figured out by then.

Okay, sorry then. I wasn’t sure if you were saying it might be that you don’t have Windows 10. There are a large number of IT people on the forums. If it still supports 7 though, that doesn’t leave much beyond the driver or their coding related to it.

Sorry man. I have an older NVIDIA card on my laptop.

Hmmm, they mentioned some fix in the experimental branch regarding some versions of nVidia drivers. I wonder if that will fix the problem you’re experiencing.

I really sympathize, SlainteMhath. I totally understand how disappointing, frustrating and rage-inducing that has to be for you and everyone else in your predicament. Their testing was inadequate, to put it mildly. That being said, to be fair, Windows 7 is old, dude. I can see why their testing fell short so easily now. I realize this advice might feel shitty, but I think it’s time to consider jumping to Windows 10. You shouldn’t have to, I know, but you still should. It’s not as risky as you might think, IMO, and you’ll probably get past this issue and save yourself headaches like this one in the future. Just my two cents.

Yes, you’re right! So much outdated/wrong info out there but this is exactly how I finally found it, by simply following the main story line.

I think the mission I followed was called “Anonymous Stranger” and it definitely showed up on my galaxy map. It brought me to a crashed ship and continued by having me search for clues about Artemis on the Space Anomaly. At that point I flew to space and was able to summon the anomaly to me…no searching necessary.

The problem I was having was that I had another “Space Anomaly” quest that said something about “boarding the Space Anomaly” and “maybe Nada and Polo can help you blah blah blah”. But I had yet to even meet either one of these characters because I had not advanced that far in the main storyline. ANd no matter how many systems I flew to, the space anomaly never appeared and I could not summon it until I found the evidence about Artemis; his crashed ship.

Anyway, I can summon it now so…yay.

Windows 10 is in my immediate future. My software licensing is all tied to work, and we are upgrading this fall. I could have upgraded on my own earlier, but why spend my own money and spend time troubleshooting when I don’t have to? Everything on my gaming PC works flawlessly with Windows 7, and I run Windows 10 on my Surface, so between the two I’ve been perfectly fine.

I’m not sure why it took me 100+ hours to come up with the idea to actually dig at an ancient ruin site, but better late than never I guess.

Moons are fun with the low gravity and not pest to deal with.

I don’t understand the connection between the statement and the screenshot. :)

I’m guessing low g means jumping farther, which means getting to next deposit quicker? Not sure :)

Not direct connection.
My chroline factory is on a moon planet, but I guess could have been anywhere. Being in the moon has some nice perks, like moving around fast, not having to deal with the plants /fauna, and it probably loads quickly.

I can’t rebind my keys, can anyone help?
Not sure if this has been covered, but I just jumped back into the game to see what the new patch(es) have added.
Playing on PC btw.