No Man's Sky - Exploring a 60s-Scifi-cover themed universe (post-release thread)

As above… if you’re at all interested in PSVR, NMS is the game which really justified having bought it for me. In the past week it’s got more play from me than any other game since I got the headset (Dec 18) other than SkyrimVR and Battlezone (which is great for getting your VR legs, since it’s cockpit game… Skyrim initially made me motion sick)… I tend to prefer the regular controller over the move controllers for all games.

I figured y’all would say that. Damn it.

If you know you like the game and wouldn’t mind playing more, you’ll be blown away with how cool it is in VR. Even with the issues it has with bugs and performance (which are slowly improving), I don’t really want to play anything else.

Okay message has been sent. Apparently she’s talking to someone else, but if she still has it when I’m done with business tomorrow, it’s mine. It’s in the hands of the gods now.

I agree. I love flying around in a ship in Elite, but I have more fun with NMS.

Tested shared base building. It works fine when in an online game with another person. My Steam friend and I was in his save, and I could add to his base, delete things, and access everything in my construction menu.

However, when he was offline and I was back in my own save, I could teleport to his base (like usual) but could no longer build things. It wouldn’t even let me open my construction menu.

Has anyone else tried multiplayer base building?

Has anyone ever seen or heard of people collaborating on a base while not connected to another person?

Ditto.

This game has so many wow moments.

Oh, Sh*t, run!

Incredible dark world where all the major flora looked like the were exploding light into the sky.

Then a moon that looked like hexes when powering down to it, but as the hexes became smaller, well everything became smaller hexes: the ground, the plants, the minerals. It was just awesome.

And when mining into the, “ground,” it just looked like the hexes bent and melted down to become more hexes.

So many crazy worlds today. Good stuff.

I’ve only been playing for an hour or two, but so far I really like it! The tutorial has been very helpful so far, and I felt plenty of urgency and fear and stuff. My starting planet is kinda scary, which is cool. I like the Minecraft-style gathering and crafting. This was what I was hoping “Spore” would be like, all those years ago, heh.

I have seen all of this. They (seems to) have reduced / removed the procedural creation, limiting it to a set of curated elements.

For people running Oculus, OpenComposite is now working with No Man’s Sky!

A few little tweaks still to come but now playable and so much smoother than the SteamVR version:

For anyone else doing them I ran into some odd issues with both the Artemis and Atlas Path story lines. I basically had to complete a chunk of the artemis line twice as I’d just started the last part and somehow it jumped me back to the middle. I also did Atlas Path to the point where I received my reward, but it still shows in the log, and is telling me to find an interface which no longer is a filter option in the galactic map.

I’ve run into some other quest glitches. The free finding glyphs one is back too. I have one save parked until it can be patched.

On the second time you talk to Nada & Polo in the Anomaly … how many of you got the 150 quicksilver?

I ran three saves to that point with these results:
Save 1 - got the quicksilver, had it removed due to now patched bug before leaving anomaly (normal)
Save 2 - did not get any (normal)
Save 3 - got quicksilver, and still have it post the patch for that bug (survival)

Quest bugs seem to be the last fixed after big patches, which makes sense.

I think I lost some quicksilver due to one of the bugs at some point.

With the buggy quests, I made to sure to do a manual save after completing artemis the 2nd time. Not sure what to do about the atlas path thing. I can just ignore it, but it is annoying because the game likes to focus on it so it keeps telling me to search for atlas.

Edit: I resolved my Atlas Path issue. Even though it was telling me to search for an interface again, I did what originally it said I should do next, and that cleared it out of the log.

Apparently there is a bug right now where the cost exosuit slot upgrades in stations don’t get taken out of your money.

Has anyone run across a planet with really well defined continents instead of something that looks like what you’d expect Minnesota to look like with tons of lakes everywhere:

Imgur

I don’t know if it is just an artifact of probably using the heightmap to determine where water is, or if this is a desired result.

Edit: Looks like I found the answer to my question

Imgur

I have 300 quicksilver now, but it only seems useful for decorations, so whatever…

In previous games I have always tripped over crashed high-quality ships and found free replacement multitools quite early, usually on my starter planet, but in this game I just started from scratch, I haven’t found one crashed ship and I’m still on my starter multitool because I haven’t accumulated the 2M units required for the cheapest one I saw for sale. Admittedly all the aliens I meet only offer dialog or gift options so I can never interact with them in a mini-story level that might offer a free multitool; perhaps those are re-enabled once I have higher affinity? I’ll try actively searching for crashed ships with the signal thingy next time, though.

I usually find either supercontinents or more rarely useless tiny islands. Normal continents seem to be rare.

It took me a while to get a new multitool this time around. Last time I played I was gifted a super one in the first hour or two. Quite a mission to get the funds this time, which is good!

Another thing I’m wondering is if something like rivers exist. I was on a desert-ish planet that had would looked like a dry river bed, and the region was somewhat appropriately named as it was something delta, but that is the closest I’ve come. Admittedly I haven’t been too many places yet. Now that I have the story lines finished up though, that is the plan.

What is a bummer with the multi-tools is losing all your upgrades when you switch, and most of them are upgrades that require nanites. I’ve done one upgrade of the multi-tool, and I’ll probably stick with this one for a long time.