Observation: Space thriller where you play the AI

The icon they use in the game doesn’t look like that though. It literally looks like an “x” in a box, because the arms of the x don’t reach the edges of the container.


Especially so when the other commands are letters in boxes.


As soon as I hit it and it worked I was like “of course that’s backspace” but it did trip me up for a minute.

I’ve finished the game now and it was fine. I had a good time working through the puzzles, although there were some moments where I couldn’t work out what hoop the writers wanted me to jump through and I wished then that the “could you repeat that, Emma?” option would give you a tiny bit more information if you asked it twice.

The ending was ok, but it’s always hard to land the endings to these sorts of stories.

It was easily worth the discounted price though.

Yeah if all the other key icons weren’t letter in yellow boxes I’m sure it would have been more obvious.

Well, I started and finished this in a day, and I’m very glad I played it. I agree with @Mike_Cathcart that the game could give you better direction when you’re stuck (once again I’ll say that the key to a great adventure game is in its response to failure!), but I managed to bumble my way through.

I didn’t realize that the studio’s previous game, Stories Untold, was similarly about learning interfaces through experimentation. I played that yesterday, just to see how it unfolded. Also a good game, though I didn’t care for how it tied its disparate stories together.

Observation arguably has a few hand-wavy story moments. But emotionally it carries itself off quite well. It captures much of the spirit of Arrival or 2001, which is saying something. Visuals and sound here were generally very good, too.

I would happily play a lot more games that are about fumbling with interfaces to drive a story forward.

Sophos AV flags this as a malicious attack of the “CallerCheck” variety on Observation.exe after launching via the Epic Store client and whitelisting it doesn’t work so I’ll have to report this to Sophos.

Is anyone else having issues with this game locking up on the loading screen to the title? This happens almost every time now i launch it now. I’ve added the application as an exception to my anti-virus, and my firewall so i don’t think that is the issue. My drivers are up to date so that’s not it. I also can’t seem to find any forums or tech support for this game which is weird. It keeps generating a crash report but i can’t find where that gets saved either. Oh and i’ve verified the files on the Epic launcher, i guess i’ll try reinstalling?

That stinks. I didn’t have any crashes.

Yeah it does. Well after uninstalling and reinstalling and did load up just fine except for some reason it was at the lowest resolution setting…and my saved game was gone. The save file is still in the games folder in my profile but for some reason the game isn’t recognizing it. So now I’m trying to decide whether I want to reply that first 90 mins or just refund the thing.

Just finished this and I really enjoyed it. Good sci-fi thriller that goes to some interesting places. Execution was top notch. I agree with @Nightgaunt and @Mike_Cathcart about guidance. More than once I ended up not knowing what to do next. Part of this was from the super narrow FOV making it hard to notice things.

I’ve been playing this over the weekend as I totally dig it, I love a good space mystery with some associated engineering, a la Dead Space and Alien Isolation. But I’ve got one problem: I can’t figure out how to boost! I just got the upgrade and looks like I need to use it to progress, what’s the key? Looks like just up arrow, but that just spins me around. Help!

I think it’s the shift key and maybe also a mouse button? The boost has to be charged up so hold stuff down.

I tried that but I didn’t see anything happening. Tried just pushing it, and also holding it in case you had to charge it up. I must be doing something wrong.

Do you have an ultrawide monitor? I had this same issue and contacted the developer, who sent me a fix and said it would be fixed in a patch. Their fix was a bit janky, so I put the game away and just came back to it this week. The game now seems to work fine on reload.

No just a 27” G-Sync. I uninstalled the game after that and haven’t reinstalled but I do intend to some day.

The developers of Observation sure had a lot of ambition. I kind of wish they’d had a little less.

The space station porn / log entry voyeurism of the first few hours is good enough that I could forgive the gameplay consisting basically entirely of pixel hunting and QTEs. But once the plot takes over the game, you don’t even get that. It’s just a progression of cutscenes interspersed with totally linear sequences in areas you’ve already been in, except now they’re mostly totally dark so you can’t even appreciate the graphics.

And talking of the plot, it really is stupid on a totally different level.

I finished Observation tonight. It doesn’t break any new ground story-wise, but it has a decent presentation. I found it confusing and frustrating to navigate a few times but the waypoint feature made it a little easier. It does the typical walking simulator “story through audio logs” thing, with many, many hidden away. The only twist really comes from you being a newly sentient AI. No jump scares, although the music seems to be telegraphing them most of the time.

Overall if you enjoy mysterious sci-fi romp I think the production values and presentation make this one worth playing.

This is now on PC Gamepass and I decided to give it a try, sure glad I did, fun game of a perfect length. Worth a go if you are a subscriber.

I started playing this last night and my big takeaway: just use a controller. The mouse feels awful thanks to some weird acceleration going on that makes it seem like the pointer is moving through mud and ‘pinging out’, glitch teleporting it across the screen. I think the unusual interfaces and controls added a layer of confusion to the keyboard commands too so condensing that down to a pad has made the whole thing a lot more comfortable to me. It’s still fiddly but I kind of get that that’s its schtick.

Loving the feel and presentation of this though. Very curious to know where it’s going…

One of the highest praises I can offer a game like this is that it’s well worth finding out. Too few games have a good payoff. But Observation has a great payoff.


I feel like kind of a dummy because I didn’t understand a lot of stuff that happened during the game. Really enjoyed it though.

Isn’t that the truth. I’m glad to hear it!

I’ve been doing a lot of sleuthing on the space station between urgent requests so I feel like I’m forming a pretty good picture of the (current) situation.

I wish the scanner highlighted things of interest because it’s like pixel hunting at times, not to mention, the camera panning, zooming and switching is very slow too. That said, I still enjoy poking around this beautifully realised space and all the fuzzy HUDs. At times it looks like real video feeds and, now I think about it, the presentation reminds me of Alien Isolation.