Office 15?

My wife has a Vivo 10", which she has had for maybe 4 months. It has Windows 8 on it, and I installed Office 2013 on it.

She was working on a letter on it on Friday, using Office 2013. Saturday, she cranks it up to continue, and now the Word app doesn’t respond. Given that she knows squat about computers, I immediately get called in to diagnose.

Where Windows 2013 used to live in Programs, there now is instead a directory that says Office 15 (which as nearly as I can tell is just another name for 2013, but the directory wasn’t named that before, and it isn’t named that on the version on my own machine either). All of the Office icons on the Metro face now point to that directory, but there’s nothing really in there–a few fiiles with nonsense names, and nothing else. I can’t locate 2013 on the machine anywhere.

Did Microsoft screw up and push out some sort of Office update with their latest critical update (which loaded on my wife’s machine when she was shutting down on Friday, which is my main piece of evidence).

To make matters worse: I did a “restore” to a restore point previous to Friday, and it did not fix the issue. I then tried to just reinstall Office 2013, and it refuses to do so–if I try to install the 64-bit version (the correct version, that is) it tells me it can’t, because there’s already a 32-bit version on the machine (which there should not be, and even if there is, why would that block a second-version installation?) and when I tried to install the 32-bit version, it tells me the source files are corrupted (which they are not, its the original data disk).


Have you tried turning it off and on again? Kidding.

What about a full uninstall of Word, reboot, then full install again. I can’t imagine that this wouldn’t work.

Did you try running the tool on this page?

Try that, uninstalling and then re-installing. BTW, you can run 32bit Office just fine on a 64bit machine.

I’ll give it a try, thanks.

I know I can run 32-bit, but it wouldn’t allow the install. Came back with an error message that the file was corrupted, which I know it isn’t, since it is on an original disk. it also won’t allow me to uninstall Office–it says it has already been uninstalled, even though it still shows up on the Programs list in Control Panel. Something got badly damaged somewhere.

Thanks again

The FixIt tool appears to have solved me problem. Thanks!

Cool! The don’t always, so glad to hear it.