Outer Wilds - a solar system trapped in a time loop.

Yeah, I can see how got people stuck. Even more imo, because up to that point, the game ‘teaches’ players how trying stuff at random isn’t needed to solve the enigmas, there is usually clear clues for them and with a bit of logic and common sense is enough. It isn’t like old adventures games where you have 9 objects, and 6 hot spots on the screen, and you just try 9x6 combinations until you find the stupid solution. So when I find something where at least I don’t a decentish idea of what to I should do, I suppose I still don’t have all the info, because the game have worked that way up to that point.

Man, now I think about it, doing adventure games with puzzles IS hard.

My latest discovery has been how to enter in the Tower of Quantum knowledge. That was fun. I fooled around first with the quantum shard above (maybe it teleports inside? nope), then I just decided to wait, and if that didn’t work, to go there first thing in the cycle. Why? Because given the planet’s gimmick, I know things can change there depending of the minute you visit a location. So maybe I rush there the path isn’t broken, or if I wait enough time a rock will fall and somehow open the path. My surprise was eventually falling down to the black hole, and then finally noticing the entire tower was floating around the white hole. That’s how you enter!

Although at this point on the game, I still don’t see a connection between the fabled quantum moon and the plotline of the ash twin project. Maybe the quantum moon happens to be the elusive Eye?

Do you know when your first guess is wrong, but that guess and your (incorrect) intuition blinds you and you can’t see other options then? It’s what happened me with the Quantum Moon.

My first guess was that the quantum locator device existed to be used somehow to enter in the Quantum Moon. So my idea was to ‘observe’ the moon by putting a camera in the center of the locator, showing in the photo where the moon was (with the moon indicator on screen). That would fixate the moon in place.
It doesn’t work, because the moon is far away and the planet where the locator itself is turns around normally and eventually the moon gets out of frame.
I also tried to throw a scout camera to the moon, and then photograph it from inside. It doesn’t work, it just show static.
So eventually, I looked up on Internet to see how to do it. It was done with a simple photo near the moon. Sigh, I didn’t try that. The fact that the scout system of the ship doesn’t have a photo mode (like the man-portable version, usually used to see radiation) also contributed to this, you have to launch the drone always and then do the photo. Maybe I could have guessed the right solution if it was the normal photo mode.

edit: Funnily enough, I think I was also influenced by misremembering the game before my hiatus. I could swear in the trial tower I fixated the quantum shard by looking at it with the camera through a live feed, you were the one observing it (in the corner of the screen of the drone view) so it wouldn’t move. Except… there isn’t t a live feed feature in the first place, it was always a photo.

I am totally befuddled by the alternate-dimension-type scenes, where you put a scroll on a pedestal and your vision changes to a starfield with a few floating faces around in a circle. I have zero understanding of their purpose and no idea what I’m supposed to do with (or while in) them.

It’s just a communication device the Nomai used to speak with people in a specific location. A video call :P

@MichaelFortson – I kept wanting those to be more useful or make more sense, too. For awhile I thought I needed to carry a tile to the corresponding planet or something, but that proved so inconvenient I decided I didn’t need to. Did anyone else try that?

@TurinTur – On the Quantum Moon, I totally tried keeping a camera on the locator device, too, and I STILL think that should have worked. The real solution is a bit clunkier and less clever.

Sigh, this silly game…


In the vessel, the eye coordinates will appear automatically on screen supposing you know them, when you get close to the mysterious cube. BUT, only if you power the vessel before. I was in the vessel before but I didn’t know what to do (as I still didn’t have the power). If the game would have shown the eye coordinates, but then put some kind of message saying ‘–not usable, vessel not powered–’ I would have thought “ohh you are supposed to use the coordinates here, to use the vessel to go to the Eye! I need a way to power up this”. That would have given me some kind of goal to pursue.
I just was lucky and remembered the vessel had some a reactor core with the same shape that you find in the Ash Twin project.

Oh, game finished already! I knew I was close to the end, but I supposed I would end it tomorrow, not today. I was closer to the end that I guessed.

I feared the endgame part would be a more involved puzzle, in particular I believed the towers in Ash Twin would have to be used more, like maybe you needed components or actions in every planet and in a single time loop you don’t have time usually… but if you warp directly with the towers to meet all the reagents it could be done in a single run. Another case of out-clevering the devs and getting stuck because of that lol.
In the end you only have to take the advance power core from Ash Twin core to the vessel, and that’s it (supposing you had the coordinates from a previous loop here).

I may have complained of 2-3 not so clear puzzles, but overall it’s still one of the best games of the year, and with difference one of the most original. In special I liked how it pushed the feeling of discovery and exploration, how it does a surprising job ob tying the lore and different plotlines, and how, finally, a science fiction game feels like science fiction: you visit black holes, white holes, there are planets with strange unique physical phenomena, you learn about aliens and discover what happened to them, there are quantum phenomena, one of the main beats of the story is about a scientific experiment about causality, etc

Agreed on all counts! I had many of the same frustrations that you did, but it was still an extraordinary experience.

the eye coordinates will appear automatically on screen”?

I think this is new because I’m sure I had to remember it before entering! No pressure!

Glad you enjoyed it. I’m currently making my way through a Let’s Play because the worst thing about Outer Wilds is you can only truly personally experience it once because the whole thing is based entirely on knowledge and understanding of the world. At least with Let’s Plays you can enjoy someone else’s reactions as they discover everything for the first time! It’s fun knowing what’s coming and anticipating their reactions.

What input method would you guys recommend for this game? Does the game require a gamepad or does it work well with kbm too?

I prefer it with the gamepad, my 9-year-old prefers it with mkb. So I’d say either is fine.

The devs recommend a gamepad, if I recall correctly, and I would do the same.

I tried with a gamepad as per the dev’s recommendation, Xbox 360 and Steam Controller, but it never felt right (just because I always prefer m+kb for these kinds of things). The m+kb controls are a bit odd but I settled into them a lot more than using thumbsticks to look around. Try both out and see what feels right.

Thanks for asking. I just came here to ask this very thing!

This game is a lot harder than I thought it would be. Portals makes my head spin and I’m constantly kinda lost.

I tried this also for about an hour and gave up. My 13 year old breezed right through it…annoying!

I remember feeling the same way early on. As with a lot of exploratory games, there’s a point, after a lot of time being disoriented, where you start to become familiar with the terrain and you figure out how the tools you have work, and you can start making plans and setting goals, and that’s when the game shines. I recommend not giving up! You too, @TheRockSal!

Spot on. I think that’s the good open world RPG in a nutshell.

Cool thanks!

My internal compass is very good so I was delighted that Outer Wilds was so capable of disorienting me! Miasmata and Subnautica did as well, but not in quite so many ways. Eventually this starts to melt away as you learn the places and routes to them.