Outer Wilds - a solar system trapped in a time loop.

All I can say is: prepare for more of those oh-shit-damn moments!

There’s still a lot of mystery and my direction is becoming aimless. Except…

I finally entered the dreamscape of those antler fellows. So long dilapidated ringworld pagan summer camp! All I needed to do was sleep at the green fire with the artifact in hand. VERBS. I roasted marshmallows there before I even thought to dose.
/fail
The dreamscape areas are still largely unknown but I did find where all those antler guys are hanging out. There’s one hell of a midnight shindig down at the swamp house. I followed one them in through the cave tunnel, everyone in the room looked at me for a couple seconds and were like, who invited him? Finally one of them got right up in my face, leaning back and opened wide his gaping maw…here I thought…he is going to bite my head off…then he just blows out my candle, booting me from the dream, back in the real world where I started. LOL

Well, I think I finished the expansion…

I opened the vault and found the prisoner and we shared our memories. He left his TV staff behind and it showed both of us prepping to sail into the sunset on one of those square rafts. It’s funny that you never actually get the codes to open the vault seals. Since they were also destroyed in the dream world. Instead you have to use the three mechanics learned from each hidden archive to access the extinguish totems using what is essentially loopholes in their security system.
One weird thing is the matrix spirit mode I found only has real benefits in one location, other than just to to scout out stranger positions…which felt underutilized. Also WTF is up with the strangers straight up murdering you instead by snapping your neck if they catch you in that mode!

Yeah, I think that’s the end.

As for the “matrix spirit mode”, that’s where you leave your lantern behind and go out of its range, right? Well, they can’t blow out your lantern then, so they hafta just kill ya! Hope I’m remembering right, it’s been a while

Yeah, when you drop your lantern and move out of range. I guess I didn’t take them as hostile/violent based on all the slides. And when you have the lantern they just blow it out. But no lantern… we gonna kill you right good without a second thought bitch! Because we’re psycho killer total freaks. Tonal shift.
I thought you were actually invisible in that mode but apparently not. It’s actually inconsistent too. Alarm totems ignore you but not the ones guarding one of the vault seals in the underground lake.

Oh, fair enough. I was already kinda terrified of them anyway, popping up out of the dark and grabbing your lantern. I jumped out of my chair every damn time.

If I’m remembering right, it allows you to find one or two things in alternate ways, like the hidden bridge in the canyon, though I’m not sure if you can actually take advantage of that.

That’s not why the totem is ignoring you!

There might be some extra stuff in the game’s real ending now, if you want to do that again.

That was the one area I was talking about.

There is actually only one required stealth section and it’s also Starlite gorge/area with the tower. The Endless Canyon can be basically completely bypassed by using that invisible bridge that leads to the raft access elevator and then backtracking. Access to the archive is easy. There’s a stranger there but he is stationary and is in the opposite direction and will only get ya if you run the wrong way.
The music house area is also 100% optional. You normally have to visit there, open the door for raft access, then transfer to a different sleep chamber and amble back via a raft, and wait for the dam to break to clear the area…or you can literally just use the tunnel access pass to the underground lake and turn right and the archive is open for you without the fuss. Not sure how I feel about that.

Your lantern does something else beside create the simulation – it gives off light.

Yeah, I just realized that before you posted. :/

The only loose end I can think of is the Eye blocker drone that the Stranger lost connection with. There is even a code for it in the hidden passage of the tower. Also nothing happens on the top of the tower?

Do you mean the control room for the eye, that’s next to the dam? You might have solved that puzzle by launching a camera probe through a crack in the wall there.

This confused me too, early on it seemed like it would be important. I guess it’s just another clue that initial simulation hub loses power when it floods.

This thing

And there is even a code tablet for it in the tower hidden passage I never used for anything.

That room is just for story, to show you where the Stranger disabled the jamming of the eye’s signal, and to show you the others severed the connection after they re-enabled the jamming.

The code in the tower is an alternate way of getting into this room. It’s the exact same code as the tablet you can see in your screenshot. You probably solved this puzzle by peeping the tablet that’s in that room with your camera.

Oh, I see. I thought it might have been a new code. I discovered these things separately, over different sessions, several hours apart. I thought there was probably more to it but I guess not.

You can actually fully avoid all contact/encounters with the strangers until…

  1. Music house - visit first to open up the door to the raft dock, exit the simulation and transfer to a different sleep chamber, wait for the dam to brust…no more strangers. Or just use the tunnel secret and access the archive without any fuss.
  2. Tower - go to the Tower sleep chamber and kill yourself in the fire. Now just simple make your way into pit and the forbidden archives. No need for darkening and the alarm totems can’t stop you. Alternatively I imagine you could darken it then wait for the tower to collapse then haul ass before the re-loop.
  3. Endless Canyon/Hidden gorge AKA the big house. There’s an Invisible bridge that leads to the elevator that accesses the raft port. Simply backtrack from here down to the mural room. There is a stranger but he is not on the path and can be easily avoided if you go in the right direction.

And incidentally all optimal bypasses map to the three forbidden knowledge learned. So naturally it is only in hindsight…

All right, the update is here - I bought the expansion but held off playing it because I wanted to see this update. Looks like it’s time to go!

Fired up the game last night to go dinking around and realized - I have no idea where the new DLC content is or how to kick things off! Which is not a request for hints or tips, the best part of the game was always just wandering around and coming across interesting stuff in your own time and your own way. I’m definitely going to try to take my time with the new content because who knows when we’ll get something as awesome as Outer Wilds again?

It’s indeed an awesome part of this game. Every time you figure out something, it’s so rewarding. Enjoy!

I think it’s okay to know how to start the breadcrumb trail for the DLC – the developers expect you to have this piece of external information:

There’s a new exhibit in the museum

And if you’ve played through the game before I’d recommend using your end game save instead of starting over.

I don’t appear to have an endgame save, when I started up I could only start a new game. But I don’t feel like that will handicap me too much.