Outlook 2010 Issue


#1

When using Outlook 2010 to type up an email I am having an issue with the cursor location. If I stop typing the cursor returns to the start of the email rather than staying where I have stopped typing. Real pain in the backside as when I refer back to the docs I am using I end up typing at the start again behind the start of the email.

I have tried replacing keyboard and mouse but it is still happening.

Anyone have any ideas?


#2

Are you using a laptop?


#3

No it’s a desktop.


#4

How dirty is your keyboard? Particularly the area around the Home key.

Only other suggestion I’ve seen online is to disable “Hide pointer while typing” and/or Enhance pointer precision in Pointer Options (tab in Mouse settings).


#5

I installed a new keyboard and mouse (it’s my work pc, it haven’t solved it) still doing it.


#6

Is it only Outlook? What about any other editors with free cursors?


#7

Yep just outlook 2010 as part of office 365. It’s a small company with 1 It guy and me as back up outside my normal role


#8

Google says the following:

Turn off the auto-save feature in Outlook (Tools > Options>Email Options > Advanced > uncheck Auto Save). Then close Outlook and restart it.

This problem drove me crazy until someone mentioned that you could duplicate the problem by pressing CTRL-S.


#9

Superb, that fixed it, thanks very much.