Plex help needed!


#1

Since Plex got hacked, they have had their forums down (hackers got plex user passwords, apparently) - this was back on July 2nd, forums are still down. Anyway, I have used Plex recently, but was having some buffering issues I don’t normally have (I use it via Chromecast on the TVs.) So I went into the settings on my plex web app and went to server settings I and I get an immediate “Plex Server Settings are Unavailable.”

I don’t really see anything with a Google search that helps. The forums are down on Plex so no help there. I did go to their download page and downloaded the most recent Plex server for windows and did a “repair” and that didn’t help.

Any ideas? If someone here has Plex, can you look and see if you can get into the Server settings (just to make sure they’re not unavailable to everyone as part of their hacking recovery?)

Thanks


#2

My server settings appear to be working via my Plex Media Server.


#3

Well crap. Good for you, but crap for me. I’ve reinstalled the server, but anything to do with the server, other than playing my media, seems to be blocked off. For example, in addition to getting the Server Settings are Unavailable message, when I go to channels and have it check check for updates, I get an immediate “There seems to be a problem checking for updates.”


#4

My server settings also appear normally. Maybe a file permission issue somewhere?


#5

Not sure what happened, but what just fixed it was going into the plex media server folder and deleting the system bundle and framework bundle folders and then letting the plex media server rebuild them when I restarted it worked.


#6

I have been using the plex app on my phone for quite some time. I bought it from the app store for like $4.95. Now I have a new phone, which carried my settings over and installed the plex app. However the plex app wants me to activate it for $4.95. Is there a workaround?


#7

https://support.plex.tv/hc/en-us/articles/205556278-Unlocking-or-Activating-Plex-for-iOS

Search for “previous purchase”.


#8

Thanks. that worked although on the android it appears in a different area.


#9

I have installed plex on a new computer. I want to add channels / pugins like comedy Central and the food network.

On my old server, I can go to the plugins page and just click a button to add plugins. On my new server, I have no such options. It just says there are no plugins. I have been googling this, but they all say to go to various areas and click on buttons, which for me, do not exist. Does anyone know how to add these channels on the newer versions of plex?

I did find something about a web tools plugin. However, it wants me to use my official plex account information, which I find odd. Is this thing safe? Is it what I need to install channels?


#10

Plugins were discontinued on Plex. Old installs can still use them, but there’s no supported way to install on new installs. If you google around you can probably find someone with instructions on how to do it anyway.


#11

Yeah, Plex recently announced they’ll have subscriptions you can buy to various channels coming soon. So that explains why they got rid of Plug-ins. Those are exactly the sort of channels we were getting for free that they can charge subscription fees for now.

Still, I do miss Comedy Central. If a subscription to something that gives me access to commercial-free Comedy Central again, I’d be willing to pay a low, reasonable fee for it. Maybe $1 a month?


#12

:( oh well. I liked them free. I didn’t watch them often, just sometimes at dinner for maybe 15 minutes at a time.


#13

#14

I can’t see my plex media server from my phone app. Both the server and app are signed into my plex account.
My windows box is set for a private network. I have see some articles telling me to “make this pc discoverable” but in the current version of windows 10, I can’t find that option if it even exists at all.

In my network neighborhood, I do see my plex media server.
Another clue to this puzzle is that my old box can not see my new box on the network, even though my new box can see my old box. I am sure there is some setting somewhere I need to change, but I do not know what it is or where to find it. Also my network is set to private.


#15

Does your router have upnp or have you forwarded the necessary port?


#16

https://support.plex.tv/articles/200931138-troubleshooting-remote-access/

I replaced a router just a month or two ago to fix this related sort of problem so it’s still fresh.


#17

Its not my router. My old computer works just fine. My new one does not.


#18

Can your new box ping the Ip of the server and access the Plex server IP address browser UI?


#20

it could still be your router if your other pc is on wireless and you have ap isolation between the two networks (wired vs wireless)


#21

Both are wired and remote access is on. I am fairly sure this isn’t a plex issue per say, Its just a hunch, but I think because my other computers can not see my new computer from their network neighborhood, that my plex phone app can’t see my new computer either and thus can not see the plex server.

Do you know, on the newest versions of windows 10, how to make the computer discoverable? I have googled this, but they keep telling me to click on things that are not there. Basically these tutorials are for older versions of windows 10.