Qt3 Classic Game Club #34: The Dig

That must have been Full Throttle. I’d estimate The Dig to take about twice as long, with many more opportunities to get stuck and for longer periods.

I seem to remember a puzzle to enter one of the spires taking me a while as well.

I’ve resorted to a walkthrough to get past some parts, and I’m glad I did. I’ll have more to say when I finish, but boy, some of the stuff in this game just makes no sense whatsoever.

If anybody else is looking for a walkthrough, I would recommend the hints at UHS (as for many old adventure games), which in the tradition of Infocom InvisiClues try not to give away the whole solution, but just more and more explicit hints (ultimately culminating in the solution) until it “clicks” for you.

Finally got to dig into this (oh, man, that was totally unintentional) last night, but haven’t gotten terribly far. But I’ve already found a deep plot easter egg! The button on the PDA… it’s the same pattern as the plates that activate Attila! THEY KNEW ALL ALONG! All our technology is alien in origin!

Or maybe the visual designers just made a slightly poor but inconsequential judgment call…

I finished this up tonight. Anyone else finish yet? Or, if you stopped playing, where did you quit?

I got through a good chunk of it without any hints, but eventually lost my patience with wandering SO SLOWLY back and forth between the spires looking for something new to do or see.

A few thoughts:

  1. Boy, the environment art is really the star of the show here. They did the same thing that I saw the Hello Games guys talking about with regard to No Man’s Sky’s classic sci-fi art style: Heavy on the complementary colors, pretty much everywhere.

  2. I feel like one of the things that makes the game really work is the balance between environment interaction and character interaction. They don’t have NPCs following you around everywhere, and they are pretty economical with the character dialogue. But the characters are around and once you figure out where to find them you can visit them periodically. The world doesn’t feel empty and lifeless, like Myst, since you get an interlude with those couple of characters every once in awhile.

  3. This happens with a lot of other games, particularly of this age, but it’s a shame that so much of the voice acting performances are compromised by the apparent speed at which they can switch between lines. They can’t have one character effectively interrupt the other or give a witty punchline properly because there’s always a second between lines. I wonder if that was a technical limitation? Anyway, the acting overall is above average, although it’s real languid at the start.

  4. The puzzles have a different quality than other point-and-clicks I remember, and this was the primary reason I remembered the game so fondly. I guess they’re basically just as contrived as any others, but they somehow feel more internally consistent and realistic when they involve alien artifacts and alien environments–something it shares with Myst over other LucasArts or Sierra games. There’s a lot of trial and error in the puzzles here, too, which can be annoying but also feels more like how you would discover things if you were in a strange environment, rather than having a lot of explicit clues.

  5. The game suffers from something I remember seeing a lot in adventure games back in the day: The final act feels like it was rushed. They must have painted a lot of locations and then not had time to implement puzzles in them, because there are some empty or near-empty spots near the end. And most of what happens near the end is less thoroughly explained. What’s up with that hidden island where you use the green energy field to get some random item? Made no sense.

You can double-click on an exit to skip the walking animation and jump to the location immediately.

I finished it a couple of days ago. Despite my memories, I ended up needing hints twice, once for the island and once because I forgot to pick up a hard to see item again after already using it once that I then had to use in a location where lots of other items also should have worked, namely:

a puzzle

Weighing down the plate in the burial chamber with the rod.

I think i also got stuck in these exact places (among others) in a previous playthrough.

Still, I’d say the puzzles are one of the games’ strong points. I remember being worried if they’d still be able to make good puzzles after ditching all the verbs, but boy was I wrong. I agree that the alien-ness of the place helps make some of the puzzle look more reasonable than they would otherwise seem.

Did you also try the (slightly) alternate ending?

alternate ending

After Robbins dies, use the machine part on Brink’s machine again to make more life crystals and then use them on her.

I also really liked that there were just two characters with a lot to say rather than many characters with only a couple of lines each. Interestingly, it seems earlier iterations of the game design had an expedition of up to five astronauts including a choice in which ones you took and which ones you left at the shuttle (somebody always had to stay behind).

Overall, the game seems to have had a pretty troubled development, going through four project leads (Last Crusade’s Noah Falstein, Loom’s Brian Moriarty, Fate of Atlantis’ Hal Barwood and finally Sam & Max’ Sean Clark). I remember reading an article about it, but I’ll have to do some googling to find it again.

Yeah, it seems rare for a game with that many false starts to end up being more than decent.

I looked up the alternate ending because I remembered there being something. It explains why they kinda overplayed the “promise me” part at the end. One of the things I liked was that they didn’t really turn Robbins and Low into a sentimental romance.

Hey, I finished, despite the fact that I ran out of patience for it about 2/3 of the way through. Some of the puzzles are nuts – you see a muddy image in one room, which unlocks something seemingly unrelated on another part of the map. You have to talk to <character> about <item> to progress, but you have to do it in one particular location. If there were hints in the game about these, I missed them. I must have finished this game without hints in the 90s, but I don’t know how I did it. Must have been a lot of trial and error. I guess I had more patience then.

Low was voiced by Robert Patrick! And the Novelization was written by Alan Dean Foster! Apparently a real thing!

The fan sites for this don’t seem to be around any more, only the copies at the Internet Archive remain. This one has a summary of The Digs’s development history and tons of images from Moriarty’s version and an earlier iterations of Clark’s version, such as:

unused images


The history seems to be expanded from an ealier version at The Dig Museum, which also features interviews with (among others) Falstein and Grossman, who actually was the third project lead, rather than Barwood as I incorrectly indicated above.

And… why is Brink old at the end?

Yeah, I wondered that too!

I understood that as his body (or maybe even spirit) having been ravaged by substance (crystal) abuse, like a meth addict. This sprite was already becoming greyer and greyer the longer the game progressed.

I was home sick from work a couple days ago and got this working on my HTPC for some couch based adventuring. I was pretty liberal with the hints. A few sticking points that people already mentioned, and a few others that came down to interface issues. Like the skeleton puzzle, which was driving me nuts because I didn’t know right clicking would rotate.

I agree that the ending felt rushed. There was clearly more there in design docs or story background or somewhere that never made it in to the final cut – anyone know what it was or where I could find it?

There seemed to be some smoothing filter on the sprites but not the backgrounds. I’d call it hq3x if I had to guess. Oh, the googles to the rescue. Apparently alt-s will toggle it. It bugged me at the time but not enough to go looking for a way to turn it off.

I didn’t yet read them myself, but of the two former fan pages I linked to above, one has an eight page story outline of the first (Falstein’s) version of The Dig (password is “babypig”), courtesy of Falstein himself, based on Spielberg’s original “Forbidden Planet meets Treasure of the Sierra Madre” pitch, that probably doesn’t bear a strong semblance to the finished product, and the other claims to have a “reconstruced” (although it isn’t quite clear to me how) puzzle design document for the second (Moriarty’s) version.

On a sidenote, the “Windows SCUMM” that the Steam release uses, was apparently written by a guy called Aaron Giles, who’s went on to (among other things) become project lead of MAME and port Windows to ARM. Impressive! And according to his web page, the smoothing algorithm that it uses is actually called “epx”, and was invented by Eric Johnston at LucasArts for use in the Macintosh ports of the early SCUMM games, who you might have heard of from this story.

I did not get a chance to finish, but do have some thoughts for the first 1/2(?) of the game.

So, aside from the name of the game, it was pretty obvious what was going to happen from about 30 seconds in. I mean we basically have the same setup as Armageddon, but instead of getting a bunch of grizzled miners, you’ve got a journalist and linguist on board. The team composition removes any mystery from the premise, other than the mystery of why they weren’t getting called on that more harshly during the credits/ press conference. It is clear, shortly after, that at least some of the crew were in the know, and that NASA knew this object was alien in origin. But the fact that only the commander was wise to this, and that several crew members acted surprised? Yeah, not buying it. They would have known. Picky, I know, but it felt a bit slapdash and unsatisfying of a justification on why this particular subset of experts wound up on an alien planet.

Similarly (and I promise I’ll be more positive once we get out of the asteroid!) is how cavalier they were about exploring this alien artifact. Guess it just matches how they are on the alien planet. But tripping the ‘warp to who knows where’ feature, yeah.

However I accept this probably is a result of the limits on game making at the time. There are occasional nods towards procedure, rank, and such, but mostly until you discover the cave it’s a bunch of people taking turns with the idiot ball.

But the alien world is cool, once you accept that looking up some answers is required (looking at you electric current robot). I just don’t have the time or patience to trial and error currently. Adventure game logic, though not the worst I’ve seen, abounds. But the world is interesting, and I am curious to see how it resolves out. Hopefully no more turtle bombs required.

I do love the geography though. Impressive, considering the games age. Really when you get down to it I like the ideas and world of the game more than I actually enjoy playing it. Sure you are on an alien planet, so trying to do things being a bit obtuse and inscrutable makes some thematic sense, but often I find that its more like there is a very specific place and thing I need to do, and it can be hard to know what that is without looking it up. I spend more time trying to figure out where I need to be to do a thing than actually doing it. But the story has me interested (setup quibbles aside).

Trial and error is definitely a part of the puzzle approach, which for some reason I’ve always appreciated and found more “realistic” than other adventure games. Intuition leads you to say “I bet that thing has to do with this thing,” and then you mess with it for awhile until it works. Obviously, not everything is that clear. And I’ve played the game six or seven times probably, so… it’s probably not intuition anymore. I think your impressions are probably pretty accurate for most players, Craig.

I think the rest of the story is interesting and worth seeing; it’s not going to blow you away, though. It just occurred to me that if you know Spielberg’s tendencies, you might even be able to guess where it goes.

Oh, yeah, now that you mention the geography… a couple of other things bothered me. Obviously there are locations which are larger than the screen – you have to walk to the left or right to see more of the location. That’s great, except that it isn’t always obvious which way the location extends; so you end up either missing stuff, or uselessly walking to the edges of screens. Also, I walked back and forth past that stupid door in the museum without seeing it. It’s a triangle which is a slightly lighter shade of brown than its surroundings. Come on!

Oh my, yes. Talk about places where I needed to look up how to get unstuck! No idea where I needed to be, and well hidden doors, recipe for getting stuck

Yeah, the museum-library door is just bad. And the spider-thing nest, too, which is tucked away off the screen where you might not look.

That screen-scrolling is also the reason that the double-click to fast-move wasn’t adequate.