QT3 Email notification problems?

I know this forum isn’t tech support for the site but it seemed the place to post the question.

Anybody else getting the notification emails stuck in their spam filter??

Problem started this week, never happened before, and I’ve made no changes in my settings…

YOUR FAVORITE (spam filter) SUCKS

Seriously, we could use more information. I recommend Thunderbird as a mail client, it has great “this is spam / this is not spam” features.

Not showing up on any spam lists, does you filter give any feedback on why it was tagged?

I’ve noticed some weird problems, too. I’ve noticed a few dark periods where I wasn’t getting e-mail notifications, then I’d start getting them. I don’t know how to check the spam filters on my hosted domain, but given how intermittent the problem has been, I don’t think it’s filters.

I thought the problems were with my host, but I was able to send test e-mails to my address.

Not sure then, but to be honest, it won’t get fixed in the short term. We have decided that sometime between xmas and new years the forums will be moved to vbulletin.

Some of the issues of phpbb on this size forum are just a pain in the ass to fix or deal with. Most sites start to take some easy outs by crippling features, like removing search etc. I would prefer to move to vbulletin which is a little better at handling larger forums and Tom agreed. The 500 error is reason alone to move…

I am not seeing the mail issue on our end either, so not sure where it is happening, but if it is still happenig after the upgrade I will be more than happy to look into it. But at this point, it would just be my time down the drain.

Thanks,

Chet

No mail problems here, although I can’t quite figure out exactly what triggers a notification. It’s more than simply “you posted in this thread” for starters…

  • New post is made in a thread
  • phpBB checks to see if anyone’s watching it
  • checks to see if the watcher has visited the thread since the last notice was sent to watcher
    — if yes, send a new notice
    — if no, the outstanding notice will suffice and nothing new is sent

Cheers!

Still happening,and my spam filter gives no reason why.I’ll try decreasing the filter level and see if it helps.

Chet, as a side question, is there any reason you picked vBulletin in particular? What happened to that “Vanilla” forum software, is it just not developed enough? Etc.

The important part of the move should be ensuring that post counts don’t reset.

That’s true! Only a few hundred posts more, and I’ll be Magister Mundi McCullough! You don’t want to take that lifetime achievement away from me, do you?

Supposedly all of the outward stuff should convert over. I have talked to some other people who have done the conversion and it seems to have worked pretty well. Will just take a bit of time but nothing should be loss except the 500 errors and some other pains.

The bigger pain in the ass will be to convert over the backend to vbulletin. Tested it out, seems to be not too bad, but until it happens, i don’t trust it. And since that damn Tom Chick keeps updating, I need to upgrade all of that.

Once converted over, we can revist any feature requests that people have. But please, save them for now.

Chet

Arise. Sadly.

Over the last couple of weeks, almost all of my Qt3 notifications have been dumping into my spam folder. The last time this happened, several months ago, I just went over to my spam folder and marked them all as “NOT SPAM” and that was that. This time that technique is not working. Nor is tagging the message with Gmail’s very special “Important” post-it note thingy. My notifications still keep getting dumped into spam.

Now, today, I get a bright yellow band that declares:

I get this page when I click on Learn More in the email header.

This is really annoying. Can anybody help me figure out what I’m doing wrong?

Thanks.

-xtien

Wait. Why do you say you’re doing something wrong? As they say, it’s not you it’s me! (with ‘me’ being the Qt3 mail server).

If Gmail is putting them into the spam folder, it’s probably because of some sort of issue with the Qt3 mail server as the sender, not with you as a recipient.

I’m sure stusser can clarify if the Qt3 mail server is fulfilling all of the requirements listed in the link you posted. Did we just change to IPv6? Looks like there are some additional things you should do, and if the server isn’t doing that, maybe that’s the issue. But really, an admin will be able to figure out more.

Yeah, we’re not going to all that trouble. Just mark the messages not spam and gmail should stop filtering them there. And if not, blame Google’s over-aggressive spam filters.

Yeah, I don’t have a concept of how much trouble it would be to fix what is more or less a minor annoyance. Thanks for at least addressing it, though, stusser. Marking the messages not spam isn’t helping and hasn’t helped for weeks. I’ll keep plugging along.

Also, pointing my j’accuse finger at Google now.

-xtien

You can also create a filter in gmail for the Qt3 sender and set the action “never mark as spam”.

This is the correct answer mostly because it’s way easier than it sounds like it’s going to be. Just get into Gmail (on the web, not sure if it works so seamlessly in the apps), click the arrow next to the reply button for other message options, then click “Filter messages like this”. Then hit the create filter from this search button in the bottom right and check “Never send it to Spam” and save the filter.

Done. Takes 5 seconds. I figured it’d be more like 5-15 minutes poking around the filtering dialogs trying to get the magic sauce, but it isn’t.

I was thinking maybe you didn’t have the reverse dns setup, but you do, so yeah - filter time. The rest is all really annoying to setup and/or limited benefit.