Question about screen resolution

Go ahead and bump it back up to 1280x1024. You then need to enable ClearType on your computer. This is built into Windows and fixes blurry text on LCD displays. Go to Display Properties -> Appearance -> Effects -> Use the following method to smooth edges of screen fonts. Make sure the checkbox is checked and select ClearType from the drop down menu.

There’s also a ClearType Tuner you can download. I recommend it and have it on my system and it helps fine tune the text display so it’s nice and sharp again.

Thanks that seemed to help , now I just have to see if I like the screen like this.

Ok I got a weird question, with the screen at it’s full settings. I’m seeing a sort of ripple effect on the screen, is that normal?

Only if you’ve ingested a quantity of LSD.

I just tried lowering the settings back down and the effect is gone.

Could it have something to do with my eyes adjusting to the screen?

My sinuses this past week have been bad from my allergies, so that might be affecting my eyes a bit.

The dpi setting at 150% gives wonderfull big smooth letters. In fact everything gets bigger. That way everything stays the same size as the lower resolution - but smoother. My eyes loves it.
(Maybe try 125% too)

Are you connecting via DVI or VGA?

If it’s VGA, then you may have to mess with the monitor’s settings a bit. There should be an auto-adjust button or menu option somewhere, and I’ve found that using that with a checkerboard pattern on-screen gets pretty good results. This is the image I use for calibration at 1280x1024.

Remember where I said that you might have a cheap video cable? That would cause that effect.

Try dropping the color depth down to 16 bits. If the effect goes away, then the problem is the cable between your VGA card and your monitor. What you’ll need to do is get a better cable. :)

Changing the dpi settings in Windows distorts all GUI elements, though. The spacing is weird, and the dpi-enlarged fonts are just plain ugly. I prefer to use a bigger system font size instead. That way the graphical elements don’t change, and the GUI fonts are scaled up properly with the correct screen hinting for the bigger size.