Remnants of the Precursors - Now in Pre-Release state

@Ray_Fowler

There is currently no in-game option for deleting your saves

No problem, easy enough like I mentioned to drop in the directory and delete them. Might consider adding in final version since not everyone is familiar with dropping into directories to remove saves.

One diplomacy related question: Do races you’ve formally got an alliance with vote for you or are they free even as allies to vote for someone else?

Yes, they will vote for you unless they are also a candidate.

@Ray_Fowler Question: I own a copy of the original Prima MoO1 strategy guide, its like 400 pages. Would any of be applicable to RotP? I’m thinking of giving your version a go, and would keep the guide at my side.

https://www.amazon.com/Master-Orion-Official-Strategy-Secrets/dp/1559585072

I was watching some video of Ben from explorminate, he made some that are a tutorial series and where he played as the humans and I recall in at least one of the videos he was making reference to the MOO manual to see what techs did so I’m guessing much of it might be applicable as a reference.

Also Ray, just another suggestion about saves. Ironman would be a cool option, forces you to live with all of your decisions working off just one save.

That strategy guide was basically the design document for ROTP so most of it should apply. There are a few strategic exploits mentioned in it that will no longer work (e.g. the reserve-ultra rich exploit) but otherwise that book should be accurate.

In a broad sense, the key differences between MOO1 and ROTP are:

  • ROTP has a modernized UX

  • Many key exploits in MOO1 have been fixed

  • The two space monsters are tougher

  • The AI has been rewritten from scratch so some of the advice in the OSG relating to diplomacy will be outdated.

I have definitely considered that but probably won’t add it. Players can already manually do that if they want and there’s no real reward I can provide for a player succeeding at Iron Man mode.

And just bought a copy. Ray should get a cut.

Has anyone ever played on the maximum setting? 1863840 systems.

The maximum setting is based on initial memory allocation. You can manually allocate even more if you start the game from the command line. I think I was able to create a galaxy with >3 million stars when I used closer to 8 GB.

However, that’s not really for playing. It’s more for me to test memory usage

Yeah, I imagine even the ludicrous and insane are probably beyond the endurance of most people. :) It would be like that guy that kept playing the same civ save for however many years.

This has probably been answered before, but indulge me. Does the AI see the entire galaxy from the get go or do they have to use scouts just like the human player to uncover planets and state of other races?

Oh, and while it’s probably just me, the Tellan avatar in the diplomacy screen reminds me of Hitchhiker’s:

The AI gets no cheats in ROTP, so they have to scout the galaxy and build colony ships just like you.

In the original MOO, the AI did cheat in those ways. It could see everything from Turn 1 and would occasionally just pop ships out of thin air if it needed them.

5000 star maps are pretty crazy already.

I think someone was talking about Distant Worlds having the most massive maps in the genre with around 2000 stars… I don’t think anyone is going to take this throne from ROTP anytime soon.

It’s not enough to just have a huge galaxy. You need a game design and a user interface that can make playing on maps that large meaningful

@Ray_Fowler I installed Java and still can’t get the .jar file to do anything. I associated that file type with the executable javaw in the Java installation folder and nothing happens. Same for the exe that is just ‘java’. There are two other executables I haven’t tried, javacpl and javaws. Does it matter I have a 64-bit version of Java?

I tried googling this issue and found approximately 20K ‘solutions’ that leave me even more confused.

I never got it to work by just clicking on the jar file even with java installed. I get this error when clicking directly on it:

Since I’m in the sub-directory of where the file is located this makes no sense to me.

But the cmd line he gave me does make it work: java -jar Remnants.jar

So I just created a bat file I dropped on my desktop that says:

cd c:\remnants
java -jar Remnants.jar

That worked perfectly! Thanks so much @easytarget.

Sure thing man, have fun! I’ve gone a bit mental, it’s all I play right now.

Keep in mind it’s still beta. New stuff will still be coming for a few more releases yet.