[Review] Midnight Protocol hacks into the sweet spot between storytelling and strategy

One of my fondest early videogame memories is playing the 1988 adaptation of William Gibson’s Neuromancer. It was just a point-and-click adventure game, but it had a cyberspace to hack into. Once you got in, you could subvert and solve stuff in the point-and-click parts of the game. This interplay between cyberspace and meatspace was my introduction to hacking. Real hacking, not that stuff in Matthew Broderick movies. Here was a way to sneak around guards, get through locked doors, activate switches, and generally get away with stuff I wasn’t supposed to do. Here was stealth gameplay that didn’t mean standing in the dark parts of the level design, memorizing patrol routes, and reloading the game when I got spotted. This was stealth for guys like me fascinated by systems within systems within systems. If I could handle the MFDs in an F-19, by golly, I could upgrade my deck to slip past some ICE!

This is a companion discussion topic for the original entry at https://www.quartertothree.com/fp/2022/01/16/midnight-protocol-hacks-into-the-sweet-spot-between-storytelling-and-strategy/

Midnight Protocol question:

I tried the demo but was not sure exactly how slice works. Do we have a set amount of them to use on different programs? I did not remember if the demo explained that.

Slice sets the amount of power you’re contributing to a program. You have 8 slices (I’m guessing later in the game you get equipment that has more slices). I think when you use a program it will either use all available slices or will use a fixed number like 2 or 3. If you need more slices for a new program you slice leech 4 or something to free up some power for your next program. It doesn’t take an action to change slices as I recall.

Thanks, @Nightgaunt!

I suppose what confuses me is knowing how many slices each program requires. And when you slice I guess you are taking away 4 slices for another program you are going to start (so in your example leaving 4 slices on Leech than could use 4 for Cloak etc)

As many as you can afford! Some programs have a minimum requirement, and others have the Hardcoded trait, which means they always only use a fixed number of slices. But otherwise, a program’s efficacy is determined by the number of slices you assign it. You can see the specifics expressed in the bolded number in the program’s description. For instance, the Jackhammer does 75 points of damage if you assign it all eight slices. But if you only assign it four slices, it will do 38 (75 x .5) points of damage.

As @Nightgaunt points out, the slice up and slice down commands don’t take an action, so you can experiment freely as you’re figuring it out.


Oh nice, MP is in this month’s Humble Choice. What great timing!

Yeah, Tom actually prompted me to un-pause, which is a first. Incidentally, if you unpause but then threaten to pause again, you can still get the $4 off offer.

So this game is 100% keyboard? (makes a console port next to impossible ha)


Oh, I love 100%keyboard games. I really need to give this game’s demo a whirl!

Song of Farca was on my long list of favorite games this year. Definitely an adventure game, but I like adventure games that feel less like a story interspersed with logic puzzles and more like a story interspersed with activities. Admittedly, they were logic puzzles too. But when they 1) involve a unique set of systems or interfaces employed repeatedly and 2) pull me into the setting more than taking me out (which often “rub two inventory objects together” puzzles do), then they feel like activities. Farca also has some light deduction gameplay where you link together a couple facts dug up online in order to (usually) show some corporate creepo that you had gotten a whiff of their dirty laundry. I find that fun–even if the responses to trying the wrong combination got extremely contrived.

Jury is still out for me on Midnight Protocol, though I love the keyboard interface and I was super-glad to see it combine that with turn-based gameplay and not real-time (flashbacks to Duskers–eek!).

I love this game, but (as posted in the top 10 thread) I hit a bug early on that stops the game dead in it’s tracks. I’ve replicated the same bug a second time. I sent the files and log to the developers but haven’t heard back.

In the event it’s not a bug, but just my own stupidity, here’s where I’m stuck, should someone be able to offer an answer;

Towards the end of the tutorial you have to plant a trojan. You then get an anonymous email offering $ and an address for a “virtual reality” server, which is really just a practice level. That’s where I’m at - I accepted the $, played the practice level a couple of times, and the Log says to wait for the trojan to be set off, But it never is. No matter how many times I advance the game, nothing happens. Worse, I have a persistent notice of a new email, but it’s the same one offering the $ I already accepted.

Did you remain in the mission long enough for the trojan to complete it’s processing? I think it takes 3 or 4 turns after you execute the interface command.

Dang it. Now I’m going to have to pick this up.

Yes. In fact, I’m pretty sure you can’t even exit the mission until that’s done.

I’m not remembering exactly where you are, but did you try advancing time? The OS has a section for random apps, one of which advances the game time. I think it’s called Advanced Clock or something like that.

Alternatively, is it waiting for you to reply to the email? There are points in the game where progression depends on if and how you respond to an email.


  1. Yes, several times.

  2. I tried, but there’s no reply available. I tried sending an email to see if that would work, but got a message that there was no one to send an email to. I also tried searching for various terms in the intranet, but came up blank.

Very frustrating, as I really want to play this.

If it’s just a bug in the tutorial, why not start over? I can’t imagine it’s something repeatable that keeps players from getting through the tutorial. The devs have updated this pretty regularly.


I have, and it’s just after (or seems to be) the tutorial has ended. As I posted, I replicated it on a second attempt. If there was an option to skip the tutorial I’d try that, but there isn’t.

Perhaps if some kind soul would like to send me a save file…?

I see what you did there.