Rogue Explorer Window

I’ve just built a new PC, and after I installed the ATI catalyst drivers, every time I reboot WinXP (home) I get an explorer window opening. The reason I mentioned the ATI drivers is that the window opens to c:\program files\ATI.

Anyone know how to stop this from happening?


Hmm. Well, the first thing I’d do is look in your Startup folder and see if something that would do that is in there; if so, deleting it is simple. Next I’d run msconfig and see if something new has been added to the startup list.

Thanks, I’ve sorted it now. It was somehow related to the directory the ATI catalyst drivers make when they uncompress from the download file. Once I’d deleted the folder, it no longer shows up.

I’m having the exact same problem, but I can’t delete the directory. They come up as read-only and I’m not allowed to make any changes. Any way I can override this? I’m getting sick of seeing this window every time I restart my machine.

You should log on as the administrator when you try to delete it. If you are logged on as admin, then make sure you set security options so you have permission to delete it. If you have ntfs, you just right click and go properties>security. I can’t remember about fat anymore.

I’m already the admin. How do I access these security settings again? I have nothing for Security when I right-click on the file. Running XP Home.

Do you know if your disk is formatted for NTFS file system or FAT? Right click on the disk from explorer and select properties there to find out. I’m not sure what to do with FAT, which is what it sounds like you have.

NTFS. I haven’t used FAT32 for a long time.

Ah, well when you right click select properites. ON the properites dialog there is a security tab. On the security tab is the acl editor. Add your name to the list and you shoudl be good to go.

You mean, right click on the folder I want to delete? Because when I do that, there is no security option. I can’t find a security settings option anywhere in XP, aside from setting remote file-sharing. Right-click on the file, then go to Properties and I get tabs for General, Sharing, and Customize.

That’s exactly what I mean. I don’t understand why it’s not there. I am not that familiar with XP home, but I wouldn’t think it would make a difference. You’re sure your username appears in the local admin group or that you’re logged on as the admin?